Problème de démarrage Defender 90 TD5 de 2000

Tout ce qui touche à l'alimentation en carburant, réservoir, pompe à essence...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar de l’utilisateur
MECAVENTURE
Habitué
Messages : 26
Inscription : 14/07/2009 22:39
Localisation : 37 ATHEE SUR CHER. TOURAINE.

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar MECAVENTURE » 17/03/2016 21:34

Bonsoir torero,
merci pour ton post et ces références.
Je pense que ma panne vient du fil blindé qui doit être abîmé à la sortie de la grosse gaine, en espérant qu'il ne le soit pas plus loin.
Ce soir, j'ai bougé ce fil dans différentes positions.
Dans certaines, il démarre, dans d'autres pas.
Ce weekend, je vais couper la grosse gaine pour voir jusqu'où va le bobo.

Sur le papier, ça parait simple... :roll:
Encore merci pour votre aide.
Avatar de l’utilisateur
MECAVENTURE
Habitué
Messages : 26
Inscription : 14/07/2009 22:39
Localisation : 37 ATHEE SUR CHER. TOURAINE.

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar MECAVENTURE » 21/03/2016 19:56

Dernières infos.
Fil blindé du capteur CKP réparé mais toujours les mêmes symptômes.
Dimanche prochain, contrôle de la pression de gas-oil.
Echange de débitmètre et du capteur d'air avec celui d'un ami pour voir si ces pièces fonctionnent mieux.
Contrôle du voltage sortie du capteur CKP et à l'arrivée sur le capteur.
Pas trouvé de joint torique qui va sur le capteur, bon diamètre mais trop épais, diamètre plus petit, ce qui étire le joint mais toujours trop épais, le capteur ne se pose pas sur la cloche.
@+
Avatar de l’utilisateur
africastef
Habitué
Messages : 247
Inscription : 22/07/2004 22:59
Localisation : somme
Contact :

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar africastef » 21/03/2016 23:15

torero a écrit :Je ne pense pas qu'il existe une référence pour seulement ce fil. Mais on peut trouver les cosses à sertir pour la prise de l'ECU et pour le connecteur du capteur. Après, du cable double blindé ça se trouve.
Pour les cosses de l'ECU j'en avais trouvé chez Radiospare de mémoire, ainsi que les bouchons d'étanchéité.

CF314131-99.jpg


CF314117-99.jpg


on les trouve chez LR sans soucis.
entre 0 euros et un peu plus.
Avatar de l’utilisateur
torero
Habitué
Messages : 2216
Inscription : 26/07/2004 14:49
Localisation : Poulx 30

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar torero » 24/03/2016 21:55

MECAVENTURE a écrit :Contrôle du voltage sortie du capteur CKP et à l'arrivée sur le capteur.

Les 2 sortie du capteur sont des signaux pour l'ECM. Le signal est en courant alternatif. Normalement on doit avoir entre 2 et 3 volts au démarrage et entre 6 et 6,5 volts à 1000 t/mn.
Certains sont montés avec une entretoise. N'aurait-elle pas été oubliée lors d'un démontage/remontage...?
" Quand le sage montre la lune; l'idiot regarde son doigt "
Avatar de l’utilisateur
MECAVENTURE
Habitué
Messages : 26
Inscription : 14/07/2009 22:39
Localisation : 37 ATHEE SUR CHER. TOURAINE.

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar MECAVENTURE » 24/03/2016 22:51

torero a écrit :
MECAVENTURE a écrit :Contrôle du voltage sortie du capteur CKP et à l'arrivée sur le capteur.

Les 2 sortie du capteur sont des signaux pour l'ECM. Le signal est en courant alternatif. Normalement on doit avoir entre 2 et 3 volts au démarrage et entre 6 et 6,5 volts à 1000 t/mn.
Certains sont montés avec une entretoise. N'aurait-elle pas été oubliée lors d'un démontage/remontage...?

Je n'ai pas de compte tours mais je vais déjà contrôler au ralenti, ensuite je verrai.
Je n'ai pas d'entretoise sur le capteur CKP. J'en ai acheté 2 (capteur) 1 Britpart et 1 Valéo, ils sont livrés bruts, sans entretoise et sans joint spi.
Ce soir, j'ai trouvé un joint spi qui va pile poil sur le capteur et il démarre à tous les coups.
Il a de temps en temps un demi à un petit tour de démarreur supplémentaire pour démarrer.
J'ai découvert par hasard, sur le manuel ou sur le net, qu'il y avait un joint spi sur le capteur.
Si c'est réellement ça, ma panne, je me suis bien fait ch... la nouille depuis tout ce temps.
Demain je vais à mon travail avec, je vais voir ce que ça donne.
Merci à tous pour votre aide que j'aurais peut-être encore besoin.
Avatar de l’utilisateur
MECAVENTURE
Habitué
Messages : 26
Inscription : 14/07/2009 22:39
Localisation : 37 ATHEE SUR CHER. TOURAINE.

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar MECAVENTURE » 06/04/2016 21:02

Merci pour votre aide.
Le Def démarre.
La valise a détecté le débitmètre malade.
Une fois changé, le moteur a plus de reprise.
@+
pascal44
Habitué
Messages : 16
Inscription : 01/03/2015 20:56

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar pascal44 » 31/05/2016 22:21

Bonjour à tous,

Je relance ce post car j'ai un problème de démarrage qui semblait résolu sur mon (vieux) DEF 110 TD5 (250 000 km).

Comme dit plus haut, je mets la clé dans le Neiman je tourne.... et rien. Pas de bruit, rien... Je fais ça une dizaine de fois et je craque. :sm4:


A chaque fois, la seule méthode qui fonctionne pour relancer le démarreur est de prendre la clé heavy duty pour les boulons de roue et de donner des coups sur le démarreur... et ça repart jusqu'au prochain problème.

Mon mécano a changé les contacts cuivre du démarreur, ça semblait reparti... mais idem ça recommence. (effectivement, les contacts cuivre présentaient des traces d'usure)

Conclusion :

Les contacts cuivre sont neufs.
Une fois sur 5 environ le démarreur est HS
Le démarreur nécessite des coups pour repartir

Que pensez de cette panne et que me proposez_vous comme solution ?

J'aimais bien la proposition du relais qui créait une panne aléatoire mais si c'était le cas quel rapport avec les coups sur le démarreur ?

Dans l'attente de vos réponses,

Pascal
Avatar de l’utilisateur
torero
Habitué
Messages : 2216
Inscription : 26/07/2004 14:49
Localisation : Poulx 30

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar torero » 31/05/2016 22:54

Si le solénoïde est grippé, il ne se déplace pas, même avec des contacts neuf. Il faut le démonter et le nettoyer. Une légère lubrification au remontage et le tour est joué.
" Quand le sage montre la lune; l'idiot regarde son doigt "
pascal44
Habitué
Messages : 16
Inscription : 01/03/2015 20:56

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar pascal44 » 02/06/2016 19:51

Merci Torero,

En mécanique je suis une croute, je ne vois pas ce que c'est le solénoïde et Wikipédia ne m'aide pas trop à comprendre...

Est-ce que c'est en lien avec la partie de l'électro-aimant qui coulisse pour faire contact au démarrage ?

A+

Pascal
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 4972
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar LØLØ » 02/06/2016 20:57

pascal44 a écrit :
Est-ce que c'est en lien avec la partie de l'électro-aimant qui coulisse pour faire contact au démarrage ?

Salut,
Oui, certain l’appelle parfois le relais du démarreur, a ne pas confondre avec le relais en série sur le circuit de la clef du démarreur commandé par le boitier d'alarme.
Solénoide de démarreur.jpg

A l'intérieur, les "solénoïdes" fonctionne tous suivant le même principe: Il y a un noyaux en fer doux qui est déplacé grace un un champs magnétique qui se crée lorsqu’on alimente la bobine (solénoïde) a l'intérieur de laquelle il se situe. Ce déplacement génère deux choses:
D'une part il établi le contact de puissance (400A) entre la batterie et le moteur électrique du démarreur par l'intermédiaire de la rondelle cuivre,
d'autre part, il provoque le déplacement du petit pignon d'entrainement sur volant moteur et son retrait lorsqu’on arrête d'alimenté la bobine en relâchant la clef .
solénoide.jpg

Un défaut que tu as subit, c'est l'usure des plots et de la rondelle cuivre sur la partie interne du solénoïde du démarreur de ton TD5, ce qui est extrêmement fréquent vers les 350000km -/+50000km, suivant l'usage du land ville/campagne.
usure demarreue TD5.jpg

On peut voir que c'est le symbole d'un relais qui est choisi pour représenter le solénoïde sur les schémas Land Rover.
schéma relais demarreur TD5.jpg
.
Un démarreur sur lequel il faut taper pour qu'il se lance, peut également avoir un problème de charbon, soit l'usure, soit les ressorts des charbons trop faible car encrassé ou ayant perdu de la force a cause de la chauffe. Dans ce cas on arrive a entre le clic clic du solénoïde, a chaque fois que l'on actionne la clef en position de démarrage.
Par contre, si rien ne se fait entendre, cela peut aussi provenir du relais d'immobilisation ou de son support qui génère un fonctionnement aléatoire ou sa commande par le boitier d'alarme qui ne se fait pas. Il est repéré SM sur le tableau des pictogrammes des fusibles des TD5 :
tableau de fusible TD5.jpg

La trois tests de base peuvent être effectués.
1)Inverser le relais avec un relais voisin comme celui du dégivrage, qui sert beaucoup moins. Au passage contrôler l'état du support, oxydation, sertissage...
2) Mettre le fil noir liseré orange a la masse ou coincer dans le support du relais un bout de fil que l'on relie à la masse, pour ne pas toucher au faisceau d'origine, tout ça pour palier a un éventuel problème de commande lié au boitier d'alarme.
3) Remplacer le relais par un shunt, si c'est un problème de commande dut a un défaut dans le boitier d'alarme, qui ne commute plus la masse du relais SM C0151.
relais de démarrage TD5.jpg

A+
Il y a 2 solutions : la bonne et l'Anglaise.
One world, one soul, one live, one ten...
L'on ne peut aller loin dans l'amitié, si l'on n'est pas disposé à se pardonner les uns aux autres les petits défauts ( La Bruyère).
pascal44
Habitué
Messages : 16
Inscription : 01/03/2015 20:56

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar pascal44 » 08/06/2016 18:20

Bonjour,

Finalement, mon mécano m'a changé le démarreur pour en mettre un refait à neuf. Il se peut que l'induit était en cause.

Si cela recommence, Armel me dit qu'il faudra regarder le Neimann.

A+

PAscal
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 4972
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar LØLØ » 08/06/2016 23:16

pascal44 a écrit :Si cela recommence, Armel me dit qu'il faudra regarder le Neimann.

Salut,
Oui, mais pas seulement ça, il faut également contrôler la chaine électrique entre le neiman et le démarreur. Le relais SM et son support; l'alarme; l'état de la liaison sur le connecteur de tablier du faisceau moteur ( C0203-1/C0449-1) cela me semble un minimum avant de changer quoique soit.
connecteur tablier C0449 Td5.jpg

A+
Il y a 2 solutions : la bonne et l'Anglaise.
One world, one soul, one live, one ten...
L'on ne peut aller loin dans l'amitié, si l'on n'est pas disposé à se pardonner les uns aux autres les petits défauts ( La Bruyère).
kkland2005
Habitué
Messages : 38
Inscription : 17/03/2012 17:44
Localisation : Cameroun

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar kkland2005 » 19/09/2016 16:39

Bjr
juste pour partager mon expérience et apporter une petite contribution à ceux qui pourraient avoir aussi ce Démarrage difficile et pourraient consulter ce sujet.
En effet, j'en ai souffert pendant plus de deux ans. j'ai presque tout changé: injecteur, culasse, faisceaux, pompe, capteurs de toutes sortes ...
Un matin, après avoir lu plusieurs sur les compressions dans les moteurs diesel (causes et effets possibles). je débarque au garage avec un jeu de segments, et j'impose au mécano de changer les miens. Au bout de quelques heures, il me rappelle. Au résultat, le moteur démarre au 1er "huitième de tour " de clé après changement des segments (je ne dis pas quart de tour). les anciens segments étaient effectivement touchés, l'un même cassé.
Donc les segments peuvent également être la cause de ce genre de problème de démarrage difficile; du moins , au vu des résultats, je peux penser que c'était mon cas. Maintenant meme sans préchauffage, je démarre sans souci le matin.

En rappel: defender TD5, 2004

Merci
Avatar de l’utilisateur
Mécaventure
Messages : 2
Inscription : 19/02/2017 11:50

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar Mécaventure » 01/05/2017 20:57

Bonjour,
je reviens sur ce sujet car je connais actuellement un nouveau souci.

En roulant à plus de 110 km/h, le moteur coupe, je lève le pied, il repart ou parfois il cale en s'étouffant doucement.
Un coup de clé et il redémarre.

Merci pour vos précieuses réponses.
Avatar de l’utilisateur
Mécaventure
Messages : 2
Inscription : 19/02/2017 11:50

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar Mécaventure » 10/07/2017 8:31

Bonjour,
problème solutionné.
La valise a détecté un défaut sur le CKP que j'avais changé pour un modèle neuf...
Démontage, remontage et tout fonctionne normalement.
Je n'ai pas tout compris. Peut-être une saleté sur la pointe du capteur.
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 4972
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )

Re: Problème de démarrage Defender 90 TD5 de 2000

Message non lupar LØLØ » 10/07/2017 15:36

Salut, bienvenue,
Parfois il ne faut pas grand chose, un mauvais positionnement, 1 mm trop loin et tu perds le signal. Le problème est le même avec les sondes des terra-trips si l'espace est un peu trop grand entre la sonde et la pièce métallique servant a l'induction, a partir d'une certaine vitesse, on perd des impulsions cela fausse le kilométrage pour un terra-trip, mais pour un ECU,il va se mettre en sécurité, car les diverses informations fournies par les capteurs ne sont plus compatibles entre elles?
A+
Il y a 2 solutions : la bonne et l'Anglaise.
One world, one soul, one live, one ten...
L'on ne peut aller loin dans l'amitié, si l'on n'est pas disposé à se pardonner les uns aux autres les petits défauts ( La Bruyère).

Revenir vers « Alimentation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités