Defender TD5 poussif

Tout ce qui touche à l'alimentation en carburant, réservoir, pompe à essence...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
sebducailloux
Habitué
Messages : 35
Inscription : 06/10/2012 22:00

Re: Defender TD5 poussif

Message non lupar sebducailloux » 06/10/2018 23:32

Bonjour,

j'essaye de résumer un peu les actions que tu as fait où plutôt pas fait :

- intercooler : APPAREMENT pas de fuite : il faudrait en être sur. Tu parles aussi de la petite durite qui va au WG. n'est-elle pas fendue ?

- pédale d’accélérateur : pas contrôlé : il faut la vérifier.

-nettoyage capteur MAP : il faut le vérifier au multimêtre si pas de Nanocom ou autre. Il fait aussi capteur température admission donc 4 fils. 1 masse, 1 +5v et 2 signals, 1 pour pression admission et 1 pour la température. compris entre 0 et 5 V. Débranché contact sur ON vérifie déja la masse et l'alimentation 5V.

Tu parles aussi d'un défaut valve de décharge turbo. Sur mon TD5 discovery il y a un modulateur de dérivateur de turbo. son rôle est de couper/réguler l'injection en cas de surpression de pression turbo via l'ECM moteur. Je ne suis pas sur pour le defender mais si oui verifies les connexions et durites. il doit être aussi je pense en 0/5V comme le capteur MAP

Sinon ça me fait plus penser à un problème mécanique par rapport au bruit que tu as évoqué plus haut.
Le problème peut venir aussi d'un manque de Gasoil par exemple avec le régulateur de débit défaillant où problème d'injecteur.

Bon courage à toi.
Seb.
sebducailloux
Habitué
Messages : 35
Inscription : 06/10/2012 22:00

Re: Defender TD5 poussif

Message non lupar sebducailloux » 31/10/2018 20:34

Bonjour,

Alors ce Defender ?
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 31/10/2018 23:07

Bonjour sebducailloux

Desole de ne pas avoir repondu. A force de toujours remettre au lendemain, deja pour te remercier de ta participation, on finit par laisser le temps passer...

Pour en revenir au def, pas eu le temps de regarder. La semaine prochaine je vais aller voir mon garagiste. Il va « enlever » l échappement pour voir s il ne sera pas colmater ou autre...

Pour ce qui est de la pedale d accelerateur j ai un doute car je pense que si elle etait defaillante, vu que c est un « rehostat » j aurais des accelerations aleatoires, non lineaires. Mais la rien de tout ca.

La franchement les frais engendrés par le turbo me laissent amer car je n ai pas franchement de gràds changements...

Le seul truc , serait que j essaie un def td5 en bonne santé pour voir la difference...ou pas...
Je me souviens qu en en aillant essayés avant son achat, j ai memoire que ce n etait pas non plus le jour et la nuit... mais je n avais pas de recul non plus....

Je posterai les conclusions de ma prochaine visite...
Merci !
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 15/02/2019 9:13

Bonjour a tous,

Désolé pour ce silence. J ai été super occupé et j’ai un peu laissé tomber mon def :|
Réparé ou pas, j’ai toujours annoncé mon intention de vous tenir au courant.

Bref, janvier 2019, j ai repris rdv avec mon garage pour qu’il voit au niveau de l’échappement si catalyseur hs/bouché ou pot bouché. Resultat RAS meme echappement libre, aucun changement.

Hier je suis allé dans un garage spécialiste LR pres des sables d‘olonne
Apres un test sur route, il me,confirme que mon def n ‘a pas de souffle. De retour à l’atelier, il branche son « icarsoft » je pense le modele i907.
Il lui indique un defaut de capteur de pression d’air je crois. Celui branché sur le « conduit » où est branché l’EGR.
Il prend un autre capteur le remplace mais apres essai, rien ne change. Pire, son ODB n’affiche aucune données moteur : courbes, temp air, etc… le régime moteur affiche constamment 4350 trs/min meme au ralenti. Il ne peut d’ailleurs pas non plus effacer les messages d’erreurs.
Vérification du la prise rouge de l’ECU. Rien de particulier.

Le soir je rentre et la encore différence dans la conduite, mou de chez mou comme s’il n’y avait pas de turbo.

En fait, il ne réagit qu’au bout de qques secondes en fin de regime de chaque rapport. Je m’explique, des que je passe une vitesse, il avance péniblement puis d’un seul coup s’affole mais je suis haut en regime, donc je passe la vitesse suivante et rebelotte. La ou c’est chaud, c’est en 5eme, il faut bcp plus de temps puis d’un seul coup pareil, je le sens péchu et je peux atteindre les 110kmh. Des que je ralenti, c’est à nouveau mou, sans vie. En 5eme j’ai pu jouer un peu avec la pédale d’accélérateur. On sent qu’il réagit qd meme. Bon c’est un def, c ‘est pas super violent non plus mais on sent une certaine reaction.

Ca arrive aussi -mais c’est assez rare- qu’en roulant  qu’il y ait un petit soubresseau du regime moteur. Une fois aussi au ralenti à larret ou en descente en roue libre par exemple, ca m ‘est arrivé de l’entendre changer de regime, mais furtivement et revenir au regime précédent :?:

Je vais donc devoir je pense aller cher LR

En attendant toujours pareil si vous avez d’autres idées. :sm6:
Avatar de l’utilisateur
casa
Habitué
Messages : 98
Inscription : 21/12/2016 23:46
Localisation : Seine et marne

Re: Defender TD5 poussif

Message non lupar casa » 15/02/2019 21:55

Bonjour,
Les symptômes font penser à un débitmètre qui donne un signal incohérent.
Il y a des cas où le signal est incohérent, mais pas assez pour être détecté par le diagnostic du controle moteur qui ne passe donc pas sur la cartographie de replie.
Essaie de débrancher complètement le débitmètre, le signal sera complètement ouvert, et là il devrait passer sur la cartographie de replie. Si le débitmètre, ou sa connectique, était à l'origine du problème, tu retrouveras un comportement plus normal.

Ci-dessous symptôme du manuel du TD5 dans le cas d'un signal débitmètre incorrect :
Capture.JPG


Bon courage pour résoudre ton pb.
a+
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 15/02/2019 22:44

Si ca donne des infos incoherentes ca pourrait vouloir dire que le faisceau du debitmetre est defaillant ? Car mon debitmetre est neuf (modele origine VDO).

Merci pour ton aide Casa. Je teste ca ! Je dois aller dimanche sur la cote. Je posterai ma conclusion lundi.

Ce qui est ennuyeux également c est que l’ODB du garage ne dialogue pas avec l ECU. Bon je pense que ca peux venir aussi du modele d ODB.

A suivre donc. Merci ;-)
Dernière édition par Benoit44 le 16/02/2019 11:42, édité 1 fois.
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 15/02/2019 22:46

Je suis tombe sur cet article (voir premier poste a 14:38)
Ca pourrait etre un element de reponse aussi, non ?

https://www.forum4x4.org/archive/index.php/t-2216.html
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 16/02/2019 11:40

Sinon personne n aurait un nanocom a me preter. Bien sur je paye la loc, les frais de ports si envoi et je donne un cheque de caution !
Qqu un dans le secteur loire atlantique serait top, bien entendu !
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 17/02/2019 0:15

Je viens de faire un ènième tour du moteur. Et en allant dessous !!!!! :sm3:
Une grosse durite d’arrivé d ‘air avant boite à air est fendue !!
J ‘ai bouché ca en y mettant du ruban adhesif type gaffer. Je pars faire un essai. C ‘est presque le jour et la nuit !!
Je me dirige donc vers la voie,rapide Nantes / Rennes. Magie je dépasse les 100kmh (compteur !). J ‘atteints même les 120kmh ! Bon, j ‘ai l ‘impression que la carrosserie va se décrocher :roll:
Il repond bien. Par contre long faux plat, et je n’arrive pas a maintenir mon allure. La vitesse décroit tres lentement. De 110 je passe a 95/100. Ca fait pareil chez vous ?
Donc encore partagé par ma trouvaille.
Je vais donc tout démonter pour voir si je n’aurais pas d’autres durites +/- hs.

En revanche j ‘ai pas mal de difficultés à trouver le nom de cette durite. Je la vois souvent comme étant une durite,pour 300tdi.
Le mieux,que j ‘ai trouvé c ‘est 65€ pour l’instant.
https://www.best-of-land.com/fr/moteur/ ... r-td5.html

Je posterai des photos mais il faut que je les redimsensonne pour que ca passe.

On progresse on progresse !
Pièces jointes
9EE4DC4A-4C84-4708-A52D-ABBC8F48ED1F.jpeg
Gabrielle
Habitué
Messages : 1670
Inscription : 18/02/2005 12:00
Localisation : Gap 05.

Re: Defender TD5 poussif

Message non lupar Gabrielle » 19/02/2019 9:23

Bonjour,

Je ne pense pas qu'il soit judcieux de fermer cette durit. Je n'ai pas de Td5, et ne connais pas ce moteur. Cependant, le lien que tu donnes indique que cette piece s'appele "durit de separation air eau". C'est a dire qu'elle est ouverte pour qu'un liquide puisse s'echaper avant d'entrer dans la boite du filtre.
C'est necessaire pour ne pas casser le moteur en cas d'absorbtion d'eau par l'admission.

Ca n'est qu'une idée emise à partir de la denomination de la piece.

Bonne journée.
Gemini Powered.
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 19/02/2019 10:01

Bonjour

J ai du mal m exprimer. Il s agit bien d une durite percee.
J ai enfin redimensionné la photo :

6A7137EB-C4E2-4659-A440-D989C2CEF89D.jpeg


Ceci etant, ca na pas changer grand chose sur mon trajet ce we. La meme galere. Je pense que le gaffer n a pas tenu et que ca a recréé le prob. Je l espere.

Pour le retour j ai debranché le debitmetre : pareil. Plafond a 80kmh et pour les atteindre il faut environ 3km ! :-(
Gabrielle
Habitué
Messages : 1670
Inscription : 18/02/2005 12:00
Localisation : Gap 05.

Re: Defender TD5 poussif

Message non lupar Gabrielle » 19/02/2019 19:22

Ah oui, en effet.
Celle ci est bien morte, et en effet, tu dois perdre enormement de pression. Il faut la changer.
Gemini Powered.
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 19/02/2019 19:59

Oui bien morte !
:D
C est fait j ai commande la piece dimanche et recue aujourd’ hui puis montee.
Pas d essai encore. Pas eu le temps :-(
Mais dimanche j avais mis du scotch armé et au bout de qques kilometres c etait l horreur.
J espere que c etait le scotch qui n etait assez etanche mais je doute. On verra.
Merci pour ton message ;-)

Sinon personne pour une location de nanocom ou lunx ? :sm11:
Avatar de l’utilisateur
bisnouk
Habitué
Messages : 2010
Inscription : 21/11/2005 14:53
Localisation : Avignon
Contact :

Re: Defender TD5 poussif

Message non lupar bisnouk » 19/02/2019 21:53

J'ai raté un truc ou c'est la tubulure qui est avant le filtre à air ?
Parce que si c'est bien celle là, le fait qu'elle soit percée ou pas ne doit pas vraiment changer le rendement du moteur...
Mais j'me trompe peut être....
L'instrumentation, c'était aussi : Image
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 19/02/2019 22:13

Bonsoir bisnouk

Oui c est bien ca. Je ne suis pas super confiant non plus :oops:
Mais bon, c ‘etait a changer :roll:

J ai demonté ma pedale d ‘accelerateur et j ‘ai trouvé des broches qui réagissait a l’ohmetre. Au gré de la pression exercée, une paire de broches augmentait la valeur alors que l ‘autre pair la baissait. Donc c etait cohérent
Avatar de l’utilisateur
casa
Habitué
Messages : 98
Inscription : 21/12/2016 23:46
Localisation : Seine et marne

Re: Defender TD5 poussif

Message non lupar casa » 20/02/2019 7:51

Bonjour
Es tu certain que ton admission d'air n'est pas obstruée en amont de la durite ? N'aurait elle pas pu etre détériorée par une forte dépression? As tu un snorkel ?
Effectivement le nanocom s'impose. ..
À plus
Avatar de l’utilisateur
LeBaron88
Habitué
Messages : 63
Inscription : 15/04/2018 13:55
Localisation : Domremy la Pucelle

Re: Defender TD5 poussif

Message non lupar LeBaron88 » 20/02/2019 11:28

Au vu de la durit percée, il est fort possible que tu aies aspiré de la merde, genre herbes et feuilles mortes. Tu devrais peut-être essayer de démonter complétement la boite du filtre à air. Sur certains modèles, il y a un préfiltre cyclonique, qui peut être obstrué à demi.
Par ailleurs, il faut vérifier que l'eau aspirée en roulant (à plus forte raison par la durit fendue) s'évacue bien, et ne remonte pas jusqu'au filtre à air, ce qui aurait pour effet de le colmater en partie.On peut aussi envisager du fait de l'humidité un givrage du filtre.
Gabrielle
Habitué
Messages : 1670
Inscription : 18/02/2005 12:00
Localisation : Gap 05.

Re: Defender TD5 poussif

Message non lupar Gabrielle » 20/02/2019 20:14

Bonsoir,

Sur un Diesel comme ceux que je pratique, un manque d'air provoquerai de la fumée, il me semble. Un Td5 est il optimisé au point de ne faire rentrer que ce qu'il faut de GO selon le volume d'air donné par l'admission, et donc pas de fumée?
Gemini Powered.
Avatar de l’utilisateur
LeBaron88
Habitué
Messages : 63
Inscription : 15/04/2018 13:55
Localisation : Domremy la Pucelle

Re: Defender TD5 poussif

Message non lupar LeBaron88 » 20/02/2019 20:41

Un manque d'air produit une baisse du régime moteur!
Donc a priori, pas de fumées excessives, puisque justement le moteur descend en tours.
Par ailleurs, il me semble que l'injection de fuel est liée à la quantité d'air aspirée par le moteur.
Benoit44
Habitué
Messages : 63
Inscription : 21/08/2018 18:56

Re: Defender TD5 poussif

Message non lupar Benoit44 » 20/02/2019 21:11

Bonsoir

Tout d abord merci a tous pour votre contribution.
Effectivement, aucune fumée.

Je n ‘ai pas eu le temps de regarder depuis la durite vers la boite a air ce soir et pas de snorkel. Mais cote consommables (filtres au complet etc…) tout est « neuf ». Moins de 3000kms.
J ‘ai juste l’impression -car c ‘est une constation sur peu de kilometres- qu ‘il est plus poussif quand il est chaud. A verifier mais si ca peut faire avancer mon probleme…

Revenir vers « Alimentation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités