le fameux k109

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar de l’utilisateur
Mahmoud
Habitué
Messages : 26
Inscription : 21/05/2015 19:13

le fameux k109

Message non lupar Mahmoud » 13/02/2018 17:24

Bonjour à tous
J'ai un Def TD5 de 1999 et j'ai une panne au niveau du petit commodo que j'ai changé d'ailleurs, mais il n'y a toujours pas de 12 volts sur le fil marron ou plutôt ça vient et ça repart comme ça bêtement. J'ai parcouru tous les forum à ce sujet pour arriver à la conclusion que j'ai peut être un faux contact au niveau du connecteur k109. Mais je n'arrive pas à le situer (le k109) géographiquement sur mon def. Quelques uns parlent également d'u relais situé derrière de le tableau de bord et moi je n'arrive pas à le trouver aussi. Il y en a deux un avec deux fusible.... Alors, quelqu'un peut-il m'aider? Merci d'avance
A+
Mahmoud
Avatar de l’utilisateur
kebir31
Habitué
Messages : 1975
Inscription : 28/04/2008 7:28
Localisation : chez les pandas

Re: le fameux k109

Message non lupar kebir31 » 16/02/2018 9:06

salut,
je suppose que tu parles (au début) du comodo pour allumer les veilleuses et feux de croisement?
Qu'est-ce qui te fait dire que tu as (eu) une panne à ce niveau? Plus de phares je suppose, mais l'as-tu testé?
Tu l'as remplacé et tu n'as toujours pas de phares?
Pour ton "fameux" K109 je ne saurais te dire, je n'ai pas de docs avec moi. Peut-être peux-tu donner un lien vers un sujet où il en est question?
A+
This manual should be used to find out where the water is leaking from. Due to the nature of the design and construction of the Defender this can prove to fairly difficult. The fact that water moves in seemingly random directions also adds to the problem
Avatar de l’utilisateur
Mahmoud
Habitué
Messages : 26
Inscription : 21/05/2015 19:13

Re: le fameux k109

Message non lupar Mahmoud » 16/02/2018 14:22

kebir31 a écrit :salut,
je suppose que tu parles (au début) du comodo pour allumer les veilleuses et feux de croisement?
Qu'est-ce qui te fait dire que tu as (eu) une panne à ce niveau? Plus de phares je suppose, mais l'as-tu testé?
Tu l'as remplacé et tu n'as toujours pas de phares?


J'avais placé des phares de 100 A en remplacement des phares d'origine qui sont rayées par le temps et les tempêtes de sables. cette procédure s'est avérées par la suite très néfastes sur tout le circuit électrique des phares (petit commodo, relais et autres fils électriques du circuit). Comme je suis dans le désert, j'ai trouvé une solution de fortune qui m'a permis d'avoir des feux de position et des phares pendant un certain temps. Maintenant que j'ai trouvé un petit commodo et des phares de rechange, je tente de revenir à la normale en vain.
Connecteur DEF %5B1280x768%5D.jpg
contact ayant remplacé le petit commodo provisoirement


C'est à dire que je n'ai plus de 12 volts sur le fil marron du petit commodo ; Quant j'alimente les feux de position par un 12 V directement depuis la borne + de la batterie, elles s'allume sans problème tout comme les phares d'ailleurs. Ce qui me fait dire qu'il y a un faux contact quelque part ou une coupure dans le circuit entre le petit commodo et son alimentation en 12v. Où? c'est là la question... qui me fait penser au "fameux k 109"

Pour ton "fameux" K109 je ne saurais te dire, je n'ai pas de docs avec moi. Peut-être peux-tu donner un lien vers un sujet où il en est question?
A+


J'ai cette photo si elle peut aider en quelque chose...
k109 connecteur.jpg


Sur certain forums on dit qu'il est situé ici

C0287 _ K109 connecteurs coté tableau de bord.jpg


Mais j'ai tout démonté de ce côté sur le def mais apparemment c'est pas le même modèle
Voilà, j'espère avoir été plus explicité, sinon poses tes questions ....
A+
Mahmoud
Avatar de l’utilisateur
kebir31
Habitué
Messages : 1975
Inscription : 28/04/2008 7:28
Localisation : chez les pandas

Re: le fameux k109

Message non lupar kebir31 » 16/02/2018 14:57

Mahmoud a écrit : J'avais placé des phares de 100 A en remplacement des phares d'origine

100A? Dis donc, ça doit envoyer un max :lol:

Si tu n'as rien sur le fil marron/bleu c'est pas normal. Sauf erreur de ma part, le fil marron/bleu est alimenté directement depuis la batterie par le fusible 30A, donc soit ton fusible est fondu, soit c'est le faisceau...

Pour le K109 je ne vois pas ce qu'il vient faire: d'après le schéma il est utilisé (dans le cadre des phares) pour la fonction dim/dip qui est une option spécifique (UK notamment).
Trouve déjà le fusible 30A et teste à partir de là: c'est là que démarre le fil marron/bleu.
This manual should be used to find out where the water is leaking from. Due to the nature of the design and construction of the Defender this can prove to fairly difficult. The fact that water moves in seemingly random directions also adds to the problem
Avatar de l’utilisateur
Mahmoud
Habitué
Messages : 26
Inscription : 21/05/2015 19:13

Re: le fameux k109

Message non lupar Mahmoud » 16/02/2018 16:03

kebir31 a écrit :
Mahmoud a écrit : J'avais placé des phares de 100 A en remplacement des phares d'origine

100A? Dis donc, ça doit envoyer un max :lol:

Si tu n'as rien sur le fil marron/bleu c'est pas normal. Sauf erreur de ma part, le fil marron/bleu est alimenté directement depuis la batterie par le fusible 30A, donc soit ton fusible est fondu, soit c'est le faisceau...



de 1) je n'ai pas de fil marron liséré bleu. c'est un fil marron tout court
de 2) où se situe le fusible de 30 A dont tu parles? quel est son numéro pour l'identifier?
Merci bien
Mahmoud
Avatar de l’utilisateur
kebir31
Habitué
Messages : 1975
Inscription : 28/04/2008 7:28
Localisation : chez les pandas

Re: le fameux k109

Message non lupar kebir31 » 16/02/2018 16:13

Voilà le schéma:
phares td5.jpg

Le fusible 30A devrait se situer sous le siège de droite, c'est un ensemble de gros fusibles qui ne crament jamais sauf en cas de gros pépin (faisceau en amont des fusibles principaux usé et touchant la carrosserie par exemple, ou encore gros bricolage mal fait ou ayant mal tourné).
Tiens, voici la page de ton manuel d'utilisateur, lire la note (!!) en bas de page:
fuses.jpg
This manual should be used to find out where the water is leaking from. Due to the nature of the design and construction of the Defender this can prove to fairly difficult. The fact that water moves in seemingly random directions also adds to the problem
Avatar de l’utilisateur
Mahmoud
Habitué
Messages : 26
Inscription : 21/05/2015 19:13

Re: le fameux k109

Message non lupar Mahmoud » 16/02/2018 19:45

Salut Kebir 31
Merci pour ton aide. Finalement le 12 V est revenu au commodo après vérification du fusible qui était bon mais je pense qu'il était mal enclenché ou qq chose comme ça puisque je l'ai enlevé pour le vérifier avec un tester et je l'ai remis en place pour le vérifier de nouveau dans son emplacement. Bref c'est OK. Merci encore
A+
Mahmoud

Revenir vers « Electricité • Electronique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités