Probleme de codes , Phares defender 300tdi / TD5 / TD4

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar de l’utilisateur
vincemdk
Habitué
Messages : 56
Inscription : 17/12/2008 12:03
Localisation : Lille (59)
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar vincemdk » 25/03/2018 14:17

c'est tellement lunaire...
j'ai secoué le c0287 bleu. n'arrivant pas à retirer le capuchon, je décide de remettre le sertissage du comodo, pour voir.
et là ? bingo, les veilleuses qui s'allument, puis les phares en position II.

donc, j'ai bien un prb de contact dans le C0287. j'ai 2 connecteurs femelles qui sont devenus roux avec trace de chauffe (de couleur brune) sur l'extérieur du connecteur.
cela supposerait de remplacer le connecteur complet ?? mais c'est un travail de dentellière...
DEF 90 Tomb Raider TD5
option chronophage
205 000km
Avatar de l’utilisateur
vincemdk
Habitué
Messages : 56
Inscription : 17/12/2008 12:03
Localisation : Lille (59)
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar vincemdk » 25/03/2018 14:50

le tableau de bord désossé.
defender 11/2001 tomb raider td5
je conseille de dévisser les vis de support de la fusebox juste en dessous pour avoir du mou sur le faisceau
tb.png
tableau bord defender td5 mk1 tomb raider



zoom sur le faisceau: il faut le sortir, il est coincé contre le tablier.
tb2.png
tableau bord defender td5 mk1 tomb raider


le fameux connecteur de M... est à droite.
le voici en gros plan
c0287-2.png
connecteur qui pue


bon, pour retirer le capuchon... j'ai eu du mal, meme avec la wd40. bref, il s'est ouvert..
c0287.png
connecteur C0287


j'ai frotté les connecteurs mal avec une lime à ongle. et les connecteurs femelles avec une épingle.

j'ai des phares avec mon commodo shunté. le nouveau arrive mardi :sm11:
DEF 90 Tomb Raider TD5
option chronophage
205 000km
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 25/03/2018 15:26

Salut,
Bon OK, tu as bricolé le collecteur, mais il tiendra le temps d'un déjeuner au soleil. Car avec l'échauffement, le cuivre a perdu son écrouissage donc de son ressort. Le mieux que tu aies à faire, c'est de couper les fils de même couleur, et de les relier entre eux, soit par sertissage soit par soudure, le tout recouvert d'une gaine thermo, comme avant les 300tdi, sinon, c'est sûr ta réparation ne tiendra pas.
Merci pour les photos et ton petit reportage, j'adore.
Ancien système de raccordement, jamais de problème avec même encore aujourd'hui, alors que les TD5 commence à tomber comme des mouches à ce niveau là, rien que le nombre d'inter et leur fréquence sur le sujet le montre bien, deux cas dans la même semaine, toi et Mahmoud.
ancien système de raccordement.jpg


A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
Avatar de l’utilisateur
vincemdk
Habitué
Messages : 56
Inscription : 17/12/2008 12:03
Localisation : Lille (59)
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar vincemdk » 25/03/2018 18:03

pour la communauté, voici le C0287 en macro

face avec fils noirs:
c0287_macro_noir.png
C 0287 vue antérieure


face qui nous intéresse
c0287_macro_marron.png
C0287 vue des fils qui nous intéressent


autre vue:
c0287_vue3_macro.png
dernière vue


pour le moment, j'ai refermé le c0287. je vais commander le nécessaire: gaine thermique et fil à souder. et je referrai des photos dans la semaine

merci Lolo pour la qualité de tes intervs'

vincent
DEF 90 Tomb Raider TD5
option chronophage
205 000km
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 26/03/2018 0:22

vincemdk a écrit :pour la communauté, voici le C0287 en macro

Salut, est-ce que tu as une photo en macro de l'état des contacts ( mâles et femelles )? C'est eux qui sont intéressant en fait.
Sur le coté du collecteur, on peut voir, au vue des marques, que tu en as bavé pour l'ouvrir, ce qui est normal, a cause de l’échauffement des contacts qui déforme le plastique, allant dans certain cas jusqu'a la thermo-soudure du plastique, rendant quasi impossible l'ouverture, sans destruction partiel du couvercle.
On peut voir sur une de tes photos que se sont bien les broches 15 et 16 qui sont impactés par la chauffe et le " charbonnage" ce qui ne favorise pas la conduction.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
PAland
Messages : 1
Inscription : 01/11/2018 18:35

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar PAland » 05/11/2018 0:52

Un pb similaire sur un td5 de 1999 surlequel j'ai ajouté 2 rampes de leds LASER. De nuit sur un chemin secouant bien rideau noir, tout s'est éteint.je n'ai pu rentrer quand maintenant l'appel de phares et en mettant le comodo en position veilleuses pour avoir un éclairage arrière. Le lendemain après vérif des fusibles et bornes du comodo je constate que le plastique de maintien de la borne "phare" a fondu et forme par fluage une bavure qui dépasse de 0.1 à 0.2mm de la borne, ce qui signifie que lorsqu'on tourne le comodo en position 3 le contacteur est isolé de la borne par ce plastique qui a flué. Avec un cutter j'ai découpé ces bavures et Bingo le contact se refait et les phares refonctionnent. J'ai recommandé un comodo que je laisserai dans le cube au cas où parceque
La découpe au cutter la nuit ne doit pas être facile il vaut mieux changer le comodo.
En tous cas merci pour vos retours d'expérience.
PAland.
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 05/11/2018 22:11

PAland a écrit : j'ai ajouté 2 rampes de leds LASER. Le lendemain après vérif des fusibles et bornes du comodo je constate que le plastique de maintien de la borne "phare" a fondu et forme par fluage une bavure qui dépasse de 0.1 à 0.2mm de la borne,
La découpe au cutter la nuit ne doit pas être facile il vaut mieux changer le comodo.

Salut, et bienvenue,
Donc, attends toi a ce que cela recommence si la rampe de LED, n'est pas sur relais. Il faut absolument que tu contrôle ce point, car ce qui fait fondre le petit commodo, c'est une surconsommation sur la ligne des (code/phare).
Où, comme très bien illustrè par RR VM 1992, dans son inter >ici< en début de ce sujet. :wink:
J'ai recommandé un comodo que je laisserai dans le cube au cas où parceque

Avec l'ancien tu peux couper son petit bout de faisceau et mettre un domino pour faire les liaisons a la place du commodo.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
marcoegyptos
Messages : 4
Inscription : 20/09/2012 13:44

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar marcoegyptos » 06/11/2018 19:03

Bonsoir a tous ,
Afin d'anticiper le problème du commutateur j'ai installé un câblage Landreiziger avec 2 relais pour les codes et phares , l'alimentation est prise directement sur la batterie , tout ce qui est rampe à led et projecteurs IPF sont branchés directement sur la batterie et commandés par des relais et interrupteur séparés , les trois circuits étant protégés individuellement
par fusibles . Donc sur le commutateur code/phare il y a uniquement la consommation de deux relais .
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 08/11/2018 20:39

marcoegyptos a écrit :Bonsoir a tous ,
Afin d'anticiper le problème du commutateur j'ai installé un câblage Landreiziger avec 2 relais pour les codes et phares , l'alimentation est prise directement sur la batterie , tout ce qui est rampe à led et projecteurs IPF sont branchés directement sur la batterie et commandés par des relais et interrupteur séparés , les trois circuits étant protégés individuellement
par fusibles . Donc sur le commutateur code/phare il y a uniquement la consommation de deux relais .

Salut,
Oui, c'est une bonne solution. On avait proposé un schéma du même genre dans ce thème : (Modification du circuit d'éclairage) qui permet de soulager le petit commodo.
Il y a également une série de liens concernant le sujet.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
VinceMo
Messages : 6
Inscription : 03/12/2017 10:27

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar VinceMo » 28/12/2018 8:00

Bonjour à tous,
je viens de lire ces longs échanges et vous remercie de toute cette aide.
Je viens de rencontrer un soucis similaore avec un Td4 de 2007 (puma).
Les feux de croisement viennent de sauter ainsi que le deux anti brouillard et le feu de marche arrière.
Un coup dans la colonne de direction (partie plastique au dessus des génois) permet de remettre tout ça en marche... :?
Pas ideal - mais bon ça dépanne.
Avant que je délaisse et commande un nouveau commodo, Sauriez vous me dire si il s’agit uniquement d’un soucis de commodo ou d’une autre pièce?
Je précise que les appels de phare (mais je ne peux rester en grand phares), les veilleuses, ainsi que les clignotantsfonctionnent.
Merxi de votre aide.
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 28/12/2018 12:01

Salut,
Dans un premier temps contrôle le petit levier de commande d'allumage des feux.
La position 2 (code/phare) qui peut avoir un problème. L'alimentation de la fonction appel de phare ne passe pas par ce petit commodo mais dépend d'un +12V permanent, directement amené sur le grand commodo de sélection code/phare et clignotant.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
VinceMo
Messages : 6
Inscription : 03/12/2017 10:27

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar VinceMo » 29/12/2018 9:56

Merci beaucoup - je vais en effet regarder cette partie.
Penses tu que ce soit ce même commodo qui puisse bloquer les feux arrières (marche arrière) et le deux anti-brouillard?

J’ai bizarrement reussia recuperer l’usage de la marche arrière et du feu anti-brouillard en même temps que les feux de croisement.
Merci
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 29/12/2018 16:35

Salut,
Oui, ces feux sont activités lorsque le relais des codes phares est activé. D'ailleurs tu pourrais vérifier ce relais aussi,
avec son support. C'est un relais qui te coupe les codes ou les phares lorsque tu enlèves la clef de contact.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
extremsud
Habitué
Messages : 104
Inscription : 17/03/2012 17:57

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar extremsud » 06/01/2019 19:00

Bonjour à tous

je viens vers vous car j'ai un problème sur le relai de phare numéro 33 de mon defender 110 TD5.

Lorsque je mes le contact sur le defender, veilleuse et code non enclenché, ce relai se met à chauffer jusqu'au point de fondre et cramer.
J'ai refait les connectiques via des cosses et gaine thermo, au début je pensé à un probleme sur la ligne du contact 30 et 87 à savoir le fil C0282 30 et C0282 87.
Hors j'ai fait le test en débranchant la borne 87 du relai et toujours pareil, celui ci chauffe.
j'en conclu donc que mon problème vient de la commande du relai à savoir les contacts 85 et 86 qui alimente la bobine de celui ci.
J'ai changé par deux fois les relais, modele 30A comme l'ancien.

Je comprend pas pourquoi la bobine chauffe, avez vous une idée?
Avatar de l’utilisateur
LeBaron88
Habitué
Messages : 31
Inscription : 15/04/2018 13:55
Localisation : Domremy la Pucelle

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LeBaron88 » 06/01/2019 20:47

Survoltage ? Le relai est-il bien un 12v.
Bobine en court-circuit ?
Je ne vois rien d'autre qui puisse faire fondre un relai !
extremsud
Habitué
Messages : 104
Inscription : 17/03/2012 17:57

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar extremsud » 06/01/2019 21:14

le relai est bien un 12v, une surtension je ne pense pas étant donné que j'ai le problème que sur ce relai la.

Par contre, je pense à un truc, la broche 86 est le fil qui relie la bobine à la masse, si j'ai une mauvaise masse sur cette liaison, il est possible que cela m'engendre ce problème?
Avatar de l’utilisateur
LeBaron88
Habitué
Messages : 31
Inscription : 15/04/2018 13:55
Localisation : Domremy la Pucelle

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LeBaron88 » 07/01/2019 0:20

Si la masse est mauvaise, le circuit n'est pas fermé, et le courant ne passe pas : donc, pas de chauffe possible...
La seule façon de faire chauffer le bobinage du relai, c'est qu'il y ait un court circuit dans l'enroulement...
Par contre, je viens de vérifier sur internet le codage classique des relais et normalement c'est la borne 85 qui est à la masse, et l'alim sur le 86.
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5481
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LØLØ » 07/01/2019 22:09

Salut,
Je vous remets le schéma simplifier vue trois pages en arrière dans le thème :
schéma 300tdi code_phare simplifier.jpg

Pour vous affranchir du relais, et le mettre hors ou en cause, vous pouvez le remplacer par un simple bout de fil entre les fiche 30 et 87 du support C282 du relais. Il faut juste ne pas oublier d'éteindre les feux quand vous enlevez la clef de contact, car du coup, l'extinction des codes ou des phares ne se fera plus automatiquement.
Question : Est-ce réellement la bobine du relais qui chauffe ? Car cela peut-être les contacts du relais ou ses cosses sur le support qui présentent une résistance dut a l'oxydation. Contrôle aussi les puissances des ampoules code/phare ce sont peut-être des 100 W ou les codes allumés en même temps que les phares...
Ou le relais n'est pas d'origine et il y a dedans une diode dit de roue libre ou de récupération ou d'écrêtage qui effectivement ne supporterait pas l'inversion de polarité entre 86 et 85 certes elle chaufferait car en direct. Le branchement sur le schéma est celui d'origine fourni par land rover. Mais vue ce qui est évoqué, je contrôlerai a la première occasion.
Dans le relais d'origine il y a une petite résistance (680Ω) qui permet d'absorber la surtension générée lors de la déconnexion de la bobine du relais.
Cette résistance figure sur le schéma du boitier.
DSC_0179.JPG

Contrôle donc tout ça puis reviens vers nous :wink:
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
extremsud
Habitué
Messages : 104
Inscription : 17/03/2012 17:57

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar extremsud » 08/01/2019 18:25

Merci pour l’info, alors, pour avancer un peu et preciser ce qui a ete fait.
j’ai enlenvé le porte relais d’origine qui etait en mauvais etat, j’ai remplacé les cosses par des neuves, cablage propre et protegé par de la gaine thermo.
Relais remplacé par un neuf acheté chez lec..auto.
J’ai debranché le fil 87 afin de d’isoler le probleme (de cette maniere je ne peux pas mettre en doute le circuit de la puissance).
Le relais chauffe tjrs meme en inversant les fils (qui alimente la bibine).
Le
Relais chauffe au point que je ne peux garder le doigts dessus (donc plus de 50 degrés ce qui pour moi me parait anormal).

Pour aller un peu plus loin, apres avoir rebranché le fil du contact 87, j ai pris l’intensité code allumé, celle ci est de 9a.

Concernant le relais, j’ai mis un 4 broches contrairement à celui d’origine qui a en plus la broche auxiliaire 87a.
Mais je ne vois pas en quoi d’un point de vue elec ce que cette broche peut changer mis à part de l’utiliser pour autre chose.
Avatar de l’utilisateur
LeBaron88
Habitué
Messages : 31
Inscription : 15/04/2018 13:55
Localisation : Domremy la Pucelle

Re: Probleme de codes , Phares defender 300tdi / TD5 / TD4

Message non lupar LeBaron88 » 09/01/2019 10:17

Si on a une intensité consommée de 9 Ampères, on a la preuve qu'on a bien des lampes H4 classiques et une tension d'environ 12.2 v;
Il faudrait simplement essayer le relai hors la voiture, en ne reliant les bornes d'excitation (85 86) à une batterie.
Et constater éventuellement la chauffe...
Je n'ai pas les compétences pour calculer la dissipation du courant en effet joule, mais 50 ° sont peut être une température normale pour un relai.

Revenir vers « Electricité • Electronique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités