Moteur d'essuie glace de def 83/98 voir 07

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
bob21
Habitué
Messages : 15
Enregistré le : 30/01/2016 12:23

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par bob21 »

vincent 03 a écrit :Bon, c'est re-moi. le problème recommence (je m'en doutais...) et j'ai oublié de dire que depuis quelques semaines, le land prend l'eau dans ce coin là (a priori par le joint dans l'angle en haut de la portière due à la roue de secours bachée sur le toit et à la patte de galerie pas loin)? Et le moteur serait bien de ce côté finalement (demain, j'ouvre le capot en plastique pour voir).

Si c'est le connecteur de fin de course, j'ai pas très bien compris comment le démonter sans démonter et ouvrir le moteur. Est-ce faisable?
Salut Vincent,

Ben ca ressemble furieusement au probleme que j'ai eu, résolu par le remplacement du switch. Mon garagiste m'a dit qu'ils avaient surtout galéré pour acceder au moteur essuie-glace (en partie parce que j'ai la clim qu'il faut aussi démonter), mais le remplacement du switch lui meme n'a pas l'air compliqué.
vincent 03
Habitué
Messages : 135
Enregistré le : 01/06/2007 20:29
Localisation : Allier

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par vincent 03 »

merci Bob. je vais voir ça demain, pour le moment, ici, c'est tempête et déluge (et piscine dans le land....). Sinon, la pièce doit être celle indiquée par the pater. On la trouve pas cher chez lrdirect. Le plus dur va être de voir si le démontage est facile ou pas. je vais peutêtre, d'ailleurs, essayer de mettre un peu de wd40 au cas ou ce serait simplement une "inondation temporaires" qui m'aurait flingé le commutateur.
Ce n'est pas parce qu'une erreur se répand qu'elle devient vérité. Gandhi.
bob21
Habitué
Messages : 15
Enregistré le : 30/01/2016 12:23

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par bob21 »

vincent 03 a écrit : Sinon, la pièce doit être celle indiquée par the pater. On la trouve pas cher chez lrdirect.
Si, on la trouve chez Lrdirect:
https://www.lrdirect.com/520160-Switch-Park/

6euros (le pater parle de 35e en 2010, mais c'etait la piece "genuine")

Ca a marché pour pour moi en tout cas. Bon courage
vincent 03
Habitué
Messages : 135
Enregistré le : 01/06/2007 20:29
Localisation : Allier

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par vincent 03 »

Pour une fois, je n'ai pas fais une faute de frappe, je disais bien qu'on la trouvait pas cher chez Lrdirect.

Mais merci de me le confirmer, j'avais un peu peur de ne pas tomber sur la bonne référence et de sombrer encore dans les différentes références de variantes selon les années etc. J'ai déjà eu le coup pour mon pot d'échappement (mon def étant de juin 1998, il y parfois des mélanges avec le td5).

Et meilleurs voeux :D
Ce n'est pas parce qu'une erreur se répand qu'elle devient vérité. Gandhi.
RIETVELD
Habitué
Messages : 164
Enregistré le : 12/12/2009 17:14

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par RIETVELD »

Bonjour,

je me permets de rebondir sur ce post.
Après avoir changé la roue d'entrainement du moteur d'essuie glace sur mon Land Rover 90 de 87 grâce à ce post , je me retrouve avec un autre soucis.
Lorsque j'enlève cette roue d'entrainement la vis sans fin du moteur tourne sans soucis mais dès que je connecte la vis sans fin à la roue le moteur se bloque et je suis obligé de tout démonter, en enlevant le capot inférieur pour qu'il se remette en marche .
Pensez vous que le moteur n'est plus assez puissant ?
Merci
Avatar du membre
LØLØ
Modérateur
Messages : 5798
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par LØLØ »

Salut,
Il faut que tu contrôles les charbons. Le courant ne passe plus dans le rotor. Soit parceque usé, soit les ressorts devenus trop mous et les charbons n'appuis plus assez,
soit cela a pris l'humidité et leur guide a rouillé et ils ne coulissent pas bien d'oû un mauvais contact.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
RIETVELD
Habitué
Messages : 164
Enregistré le : 12/12/2009 17:14

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par RIETVELD »

Merci,

j'ai démonté le moteur et en effet c'est pas mal rouillé , et les ressorts sont devenus très souples je crois que c'est la fin de ce pauvre moteur....
gpauloj
Habitué
Messages : 121
Enregistré le : 07/09/2014 0:56

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par gpauloj »

Bonjour a vous, j'ai un soucis sur mon td5 de 12/2004, pas de retour au repos même avec un interrupteur de retour au repos neuf!, y a til d'autres pistes? Ou cela viens forcement de sa?
Merci
Avatar du membre
Maxoii
Messages : 9
Enregistré le : 14/06/2020 19:40
Localisation : Quart Grand-ESt

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par Maxoii »

Bonjour,
gpauloj a écrit :
25/07/2020 17:08
pas de retour au repos même avec un interrupteur de retour au repos neuf!
Qu'est ce que tu appelles "retour au repos" ? L'essuie glace en position horizontale le long du pare brise, ou ils ne s'arrêtent pas de fonctionner ?

Max'
Def' 110 SW 300Tdi - 96
gpauloj
Habitué
Messages : 121
Enregistré le : 07/09/2014 0:56

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par gpauloj »

J'ai le fameux soucis ou lorsque je met mon commodo a zéro, l'essuie glace s'arrête de suite sans revenir a sa position de repos.je suis obligé de jouer avec pour qu'il s'arrête au bon endroit.
J'ai une facture de changement du moteur et du switch du moteur, donc cela a déjà été fait , mais la moi le changement du switch n'a rien changer
Avatar du membre
LØLØ
Modérateur
Messages : 5798
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par LØLØ »

gpauloj a écrit :
28/07/2020 8:38

J'ai une facture de changement du moteur et du switch du moteur, donc cela a déjà été fait , mais la moi le changement du switch n'a rien changer
Salut,
Ce ne sera pas la première fois qu'un truc neuf soit défectueux le lendemain de la pose voir le jour même. Vécu de nombreuses fois et les exemples ne manquent pas.

Sinon dans un premier temps, verifie la présence du + 12 V fil vert sur le connecteur du moteur. Car si il est coupé ou cosse oxydé tu peux avoir se phénomène.
Est-ce que la temporisation fonctionne correctement, ou est-ce que d'autres éléments qui dépendrait du même 12 V après contact ne fonctionne pas sur land ? Dans ce cas contrôle le fusible ou les fusibles.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
Avatar du membre
Maxoii
Messages : 9
Enregistré le : 14/06/2020 19:40
Localisation : Quart Grand-ESt

Re: Moteur d'essuie glace de def 83/98 voir 07

Message non lu par Maxoii »

Bonjour,

Tu peux regarder ton temporisateur 5 broches qui fait office de relais et qui gère la "mise à zéro" et la temporisation (quand tu pousses ton commodo en bas)
Temp' essuie glace
Temp' essuie glace
La ref' est celle d'origine sur un 300Tdi, mais je pense que ça soit être les mêmes jusqu'au Td4.

Max'
Def' 110 SW 300Tdi - 96
Répondre

Retourner vers « Electricité • Electronique »