Defender TD5 : procédure de réinitialisation dantidémarrage

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Caillou11
Messages : 4
Enregistré le : 06/04/2021 13:17
Localisation : NARBONNE

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Caillou11 »

Bonjour.
Étant novice, j’ai toujours été discret sur le forum car il y a une belle bande de clients... qui expliquent très bien les choses...
Mais là, j‘ai quand même une question qui me taraude l’esprit...

J’ai un Defender 110 SW TD5 de 1999...
Après un arrêt pour réfection des portes, peinture complète et quelques améliorations mécaniques et esthétiques... petite cure de rajeunissement en somme... J’ai un problème...

Lundi je redémarre le moteur après 1 an et 3 mois d’arrêt (oui je sais, je bosse pas vite). Il part presque au 1/4 de tour... tout va bien... je le laisse monter en température tranquillement... je le déplace, éteint et rallume dans la journée pas de soucis.
Le soir, après avoir continué à remonter le tableau de bord... et mis le contact, je vois le voyant immobilisation moteur clignoter...!!! 😢
Ça m’est arrivé il y a 2 ans, pile de télécommande morte... et comme je ne le savais pas, Pile changée sans déverrouiller l’alarme...moteur immobilisé.
Bref ... appel chez Land Rover, j’ai donné le numéro de série, payé 45€ et j’ai eu le code EKA... que j’ai gardé précieusement... (oui, j’ai acheté le Def avec un seul jeu de clefs, 1 seule télécommande et pas de carte avec le code EKA dessus...)
Code rentré du premier coup, le moteur démarre. Fin du problème.

Là, 3 jours que j’essai... impossible de lever l’immo...

J’ai cherché, trouvé 2 ou 3 bricoles... style poussoir du capteur de capot moteur cassé, ... donc je l’ai d’abord shunté puis simplement débranché après qu’un pote m’ait dit qu’il était normalement ouvert... 😅
contacteurs de porte oxydés... grattés et passés au « nettoyant contact »...
J’ai lu sur ce forum le problème du plafonnier... donc les 2 plafonniers sont en position « Auto », et fonctionnent à l’ouverture des 5 portes...

Bref... je n’ai plus de solution...

Quelqu’un peut-il m’aider...? S’il vous plaît...😢
C’est en faisant n’importe quoi, que l’on devient n’importe qui... RG.
Avatar du membre
Volta
Habitué
Messages : 187
Enregistré le : 23/06/2006 1:14
Localisation : Grand-Couronne

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Volta »

:sm9:
Caillou11 a écrit :
13/08/2021 1:47
J’ai un Defender 110 SW TD5 de 1999...
Après un arrêt pour réfection des portes, peinture complète et quelques améliorations mécaniques et esthétiques... petite cure de rajeunissement en somme... J’ai un problème...
Il est vrai que l'AS10 sur le Td5 ne pose pas trop de problèmes... sauf quand ça commence à déconner!

On va essayer de faire ça dans l'ordre: ;)

-Code EKA:: LØLØ, t'as fait du bon boulot... mais pas jusqu'au bout!.... :D
code EKA defender TD5 1999 à 2002.jpg
Ça, c'est la page 16.... Mais il y a un petit truc en plus page 17: :sm11:
procAS10fin.png
Si tu as entré plus de 3 Fois un code erroné tu as une tempo de 30 minutes avant de pouvoir recommencer. ;)
Et sous la flotte, avec le klaxon qui hurle, tu as vite fait de faire 3 fois des erreurs... (vécu!) :D

-Pour les essais:Surtout quand c'est mal parti, je suggère de débrancher le klaxon le temps des essais... (au besoin le remplacer momentanément par une ampoule)... c'est moins stressant, et ça évite aux voisins, si tu en as, d'être pris d'une envie irrépressible de foutre le feu à ton Def fraichement refait! :D

-Télécommande (plip): Le problème des télécommandes de Def c'est qu'il n'y a aucun voyant dessus! Donc comment savoir si elle fonctionne? c'est possible, mais avec un récepteur radio sophistiqué, ou bien mieux avec un Nanocom.
Déjà, on peut commencer par lui mettre une pile neuve...

-Les contacts d'ouvrants: S'assurer qu'ils font bien leur boulot: fermé (à la masse) quand la porte est ouverte, et ouvert quand la porte est fermée... surtout si tu viens de repeindre le véhicule... mais visiblement tu l'as fait!
A ce sujet, vérifier aussi qu'après peinture, l'équerre de la porte arrière qui actionne le contact a bien été remontée... (vécu... Philippe, si tu nous lit... :sm11: )
Au sujet du contact de capot, j'ai un doute... mais je crois qu'il est ouvert quand le capot est fermé (à confirmer) Et dans ce cas, pour les essais, tu peux le débrancher...

-Le Swap de l'ECU moteur: Dans ce cas là, pas d'autre alternative que de réappairer l'ECU avec l'AS10 avec un outil de diag (Nanocom par exemple...)

-Nanocom: A ceux qui voudraient faire "joujou" avec l'AS10, je leur conseille vivement de faire une copie des paramètres sur la Carte SD du Nano, prévue à cet effet, avant de commencer à jouer...

@Caillou: je t'envoie un MP... ;)
Mes hobbies: le dressage de puces et la couture sur tôle!
Caillou11
Messages : 4
Enregistré le : 06/04/2021 13:17
Localisation : NARBONNE

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Caillou11 »

Salut Volta, et merci de ta réponse...

La pile du PLIP est neuve... mais aucune action sur le Def quand j’appuie sur les boutons...

J’ai essayé le 8 ou 10 fois sur chaque bouton proposé sur le sujet... il le se passe rien...

J’ai bien débranché le capteur de capot moteur. Je te confirme que le circuit est ouvert lorsque le capot est fermé...

J’ai repassé les 5 contacts de portières... l’équerre de la porte Safari a bien été remontée 🤪... J’ai même vérifié chacun des capteurs en vérifiant le bon fonctionnement des plafonniers en ouvrant et fermant chacune des 5 portes les unes après les autres...

J’ai bien attendu 1h entre les séries de code au neiman/portière conducteur... car j’ai la procédure complète du TD5 (sans la centralisation des portières car il est d’avant 2002).

Par contre... j’ai pas précisé un truc...
Comme j’avais été emmerdé il y a 2 ans... a cause de la pile de la télécommande... où j’ai payé le code EKA 45€ chez LR Perpignan... je n’ai jamais remis l’alarme...

Donc quand j’ouvre les portes... l’alarme ne sonne pas...
Seulement 2 coups de klaxon brefs... après 5 secondes de contact en position III... et le voyant d’immo moteur qui clignote...
Par contre quand tout est fermé le voyant alarme clignote au tableau de bord...

C’est là le hic... !!!

J’attend 14h que la concession me rappelle pour confirmer le code EKA... je l’avais bien noté mais peut-être mal... 😅
De toute façon, ils n’ont pas de place cet aprèm pour me débloquer avec l’ordi... j’appelle aussi à 14h CATALAND’66, il aurait le matos pour la config Autralinnne ... afin de supprimer définitivement l’immobilisation moteur... même si ça ne me plaît pas... j’en ai marre de galèrer depuis lundi...


Je vous tiens au jus...

Encore merci...

Caillou11...
C’est en faisant n’importe quoi, que l’on devient n’importe qui... RG.
Caillou11
Messages : 4
Enregistré le : 06/04/2021 13:17
Localisation : NARBONNE

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Caillou11 »

Bonjour à tous.

Problème résolu...

Après 4 jours de galère avec mon code EKA... l’immobilisation moteur « bloquée » et peu de coopération de la part des concessionnaires LR autour de chez moi...
J’ai remorqué comme prévu le Def chez un spécialiste indépendant Defender qui a mis 4 minutes à démarrer le moteur à l’aide... du NANOCOM...

Merci Volta pour ton message (et Stagadon pour le MP) et à tous (et toutes) pour les infos partagées sur ce forum... elle m’ont permises de régler pas mal de problèmes... j’essaierai, à mon humble niveau de partager mes découvertes... si j’en ai un jour sans que le sujet n’ait déjà été traité ici même... ce que je doute...

Je vais profiter de la dernière semaine de congés pour barouder un peu sur les pistes du coin en famille...

À bientôt... et encore merci...
C’est en faisant n’importe quoi, que l’on devient n’importe qui... RG.
Ze Fifi
Habitué
Messages : 502
Enregistré le : 27/04/2005 10:08
Localisation : chaumont 52

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Ze Fifi »

Et au final c'était quoi comme problème?
:)
Avatar du membre
Volta
Habitué
Messages : 187
Enregistré le : 23/06/2006 1:14
Localisation : Grand-Couronne

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Volta »

:sm9:
Caillou11 a écrit :
14/08/2021 9:34

J’ai remorqué comme prévu le Def chez un spécialiste indépendant Defender qui a mis 4 minutes à démarrer le moteur à l’aide... du NANOCOM...
D'où ma question en MP... ;)

C'est vrai que cette valise... ou plutôt ce "sac à main"... qui n'a l'air de rien, mais qui vaut le prix d'une belle clé dynamométrique, est devenu pour moi, indispensable pour qui veut faire un peu de mécanique sur son Td5...
Caillou11 a écrit :
14/08/2021 9:34
... j’essaierai, à mon humble niveau de partager mes découvertes... si j’en ai un jour sans que le sujet n’ait déjà été traité ici même... ce que je doute...
Ça peut commencer maintenant.... :sm11: :D
Ze Fifi a écrit :
14/08/2021 9:40
Et au final c'était quoi comme problème?
Essaye de "torturer" un peu ton ton garagiste pour savoir quelle était l'origine du problème...
-Tcde en rade
-Désynchronistion Tcde/AS10
-Perte de mémoire de l'AS10
-Mauvaise alim de l'AS10
-Immo ECU moteur

Ou alors, pour régler le problème sans trop se poser de questions, ou à ta demande: passage en mode Australien?
Mes hobbies: le dressage de puces et la couture sur tôle!
Caillou11
Messages : 4
Enregistré le : 06/04/2021 13:17
Localisation : NARBONNE

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par Caillou11 »

Salut les Gars...

Sincèrement, vu que je suis arrivé remorqué au garage à 17h02... après fermeture, et qu’il partait barouder pour le week-end... j’ai pas vraiment osé lui poser les 1356 questions que j’avais sur le Def, l’ECU, l’AS10, l’alarme et cette « putain » d’immobilisation moteur qui me fait galérer depuis lundi...

Je lui demanderai à l’occasion en Septembre... quand j’y reviendrai ... et je ne manquerai pas de vous en faire part sur le forum...

Pour résumer son discours déjà rapide... il déconnecte électroniquement l’alarme...
La preuve... je n’ai même plus l’émetteur au porte clef...

Je sais, ce n’est peut-être pas malin, mais je ne me vois pas en rade sur une piste, en plein soleil... avec 3 gamins dans le Def... sans réseau... et pas de tracteur devant pour me ramener à la civilisation... donc... c’est radical mais plus de soucis de ce côté là...

Le gros inconvénient, la sécurité... vu comme c’est facile de rentrer dans le Def... la seule chose qui me fait peur maintenant... c’est le vol... je vais dormir dedans ou l’attacher à l’arbre près du parking... 😅

Je me suis renseigné pour un traceur GPS... le vendeur (honnête) me dit vous savez... s’ils le veulent il le mettent sur une remorque fourgon tapissée d’alu (ou simplement une couverture) et le signal GPS... terminé...!!!

Donc j’essaierai peut-être, si toujours faisable, de repasser un jour en config normale... quand j’aurai appréhendé le fonctionnement de tout ce matos fragile et sensible...et peut être investi dans le NANOCOM...mais je vais mettre de côté avant... Volta, c’est combien une belle clef dynamométrique pour toi...? 🤪
Entre le vent marin (je suis près de la mer) et le soleil qui alternent... l’humidité... c’est toute l’année... comme partout je suppose...


À bientôt pour les explications de garage...
C’est en faisant n’importe quoi, que l’on devient n’importe qui... RG.
PaulSno
Messages : 1
Enregistré le : 27/12/2021 21:26

Re: Defender TD5 : procédure de réinitialisation dantidémarrage

Message non lu par PaulSno »

Hello à tous,

je me permet de relancer ce sujet, car vu les pointures que je vois passer parfois.. Mais là il faut que j'ose!

Mon def 130 TD5 de 1999 est en retape chez moi 1ans et 4 mois que je débranche la batterie, fait mes soudures, etc...

Semaine passée: changement de batterie car pb et j'ai complètement zappé de rebrancher une batterie après les 5min.
Je rebranche la nouvelle batterie -> alarme se déclenche -> je l'arrête en appuyant sur une des télécommandes accrochée à ma clef.
Je finis ce que j'ai à faire et je veux le démarrer -> blocage moteur actif mais plus d'alarme qui se déclenche avec le claxon.

En parcourant activement la procédure décrite je me pose la question:
-j'arrive à désactiver l'alarme, les clignos s'allument une fois -> plus de voyant rouge au niveau du compteur de vitesse -> je laisse la pompe GO tourner - préchauffage ok -> et blocage moteur et pas de voyant d'anti-démarrage allumé.
-j'ai essayé de "déverrouiller" 10x de suite - puis de verouiller 10x de suite, aucun changement.
-je change de clé -> je verrouille - déverrouille -> idem moteur bloqué et aucun voyant d'anti-démarrage allumé

Au final ,après plusieurs essais - j'ai :
-un def qui démarre pas
-une télécommande sans pile
-une autre qui va pas tarder à me lâcher...

Question:
-où puis-je trouver le fameux code de réinitialisation ? Puis réinitialiser le tout alors que j'ai déjà démonté mon def, démonté l'ECU, laissé le tout au sec dans mon garage pendant que je faisais mes rattrapages & soudures tablier... Remontage du tout, démarrage au quart de tour... J'ai pu rouler 2 mois avec sans aucun pb... J'ai toujours eu une clé qui merdait (voyant d'antidémarrage allumé en rouge clignotant - mais j'arrivais toujours à ré-initialiser en déverrouillant avec les télécomandes)..

-qu'est-ce que j'ai foutu pour que mes clés n'affichent plus le voyant d'antidémarrage mais que le moteur soit bloqué ?

-j'ai aussi identifié que j'ai un fusible qui est mort depuis que je l'ai acheté (1an - donc j'ai bien réussi à rouler avec..) qui est le fusible F7 dans la boite sous siège passager, quand je le change : il saut direct = court circuit mais je n'arrive pas à savoir d'où...

Tout partage d'info ou aide serait la bienvenue !

Mes prochaines actions:
-changer la pile de ma télécommande morte en m'assurant que mon alarme est bien débranchée..
-aller chez LR pour demander ce fameux code de sécurité et essayer la procédure..

D'avance merci pour vos retours !
Répondre

Retourner vers « Electricité • Electronique »