probleme clignotant defender

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Gabrielle
Habitué
Messages : 1653
Inscription : 18/02/2005 12:00
Localisation : Gap 05.

Re: probleme clignotant defender 200 tdi

Message non lupar Gabrielle » 22/06/2012 16:26

LØLØ a écrit :
christopheh03 a écrit : a par le voyant de remorque qui ,des fois se met une fois au depart,des fois ne se met pas,et des fois se met tout le temps des clignotants :?: :?:

Salut,
Est ce que l'aléa de mise en marche du voyant de remorque, a lieu aussi bien en clignotement droit qu'en clignotement gauche ?
La température des ampoules de clignotant peut aussi influencer légèrement sur les valeurs de courant, donc de déclenchement du voyant?
A l'occasion, il faudrait essayer avec une autre centrale.


Bonjour,

Un peu d'eau au moulin.

Il y a quelques années (2 ou 3), j'ai demonté pour nettoyage (avant une panne que je n'aurai pas su gerer), mon comodo de clignotant. Disco 200 tdi de 91.

Je l'ai remonté avec les pieces nettoyées et protégées au spray silicones.

Depuis ce jour, le voyant de remorque et de cligno au TdB sont aleatoires. J'ai l'impression que le phenomene aleatoire tient un peu de la position du volant. Mais je n'en suis pas certain.

Je sais pas si ca aide......
Gemini Powered.
burgen'land
Messages : 14
Inscription : 11/02/2005 19:48

Re: probleme clignotant defender

Message non lupar burgen'land » 13/01/2018 11:16

Bonjour

besoin d'un peu d'aide pour le même sujet.
Sur un def TD4 2007
plus de cligno des 2 côtes d'un coup.
Fusibles OK F18/F19
Warning fonctionne - à priori centrale ok ?
Comodo testé avec un autre pas mieux

dans quel ordre dois je attaquer la suite ?
bouton warning shunté - est-ce le même cablage a faire que celui en photo dans le thème ?

merci
Def TD4 2007
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5397
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: probleme clignotant defender

Message non lupar LØLØ » 13/01/2018 19:16

Salut,
Oui c'est la même chose pour le TD4, bien que le bouton soit différent d'aspect.
Si les warning fonctionnent, c'est que la centrale fonctionne, que le +12V permanent arrive bien au bouton de Warning, mais si les clignotants ne fonctionnent pas, c'est possible que le +12V après contact qui alimente la centrale clignotante via le bouton de warning ne passe pas celui ci. Contrôle déjà sa présence sur le bouton (fil blanc liseré vert fusible 21 de 10A). Puis oui, tu peux faire le shunt sur le connecteur du bouton pour ramener le +12V après contact sur la centrale ( liaison entre 1 et 3; ou entre les fils blanc liseré vert et le fil vert clair), et si dans ce cas cela fonctionne, c'est que le bouton de warning a fondu et qu'il faut le refaire ou changer.
bouton warning TD4  C0096.jpg

Sinon, il faudra simuler le fonctionnement du levier de clignotant avec un bout de fil directement sur le connecteur du grand commodo en l'ayant au préalable débranché, comme ça on écarte la possibilité du commodo ou de son bout de faisceau.
connecteur grand commodo clignotant.jpg

Après, il faudra se pencher soit sur les masses, soit sur les K109:
schema td4 clignotant 1_3.jpg

schema td4 clignotant 2_3.jpg

schema td4 clignotant 3_3.jpg

NB: pour ce qui est des fusibles 18 et 19, a mon humble avis, tu t'es fait avoir, et tu as confondu avec veilleuse gauche et veilleuse droite, peut-être qu'en contrôlant le bon fusible (21) tout rentrera dans l'ordre.
tableau de fusible TD4.jpg


A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
burgen'land
Messages : 14
Inscription : 11/02/2005 19:48

Re: probleme clignotant defender

Message non lupar burgen'land » 27/01/2018 14:50

Merci pour toutes ces explications.
C'est un peu la honte c'était le fusible. et je me gourre depuis le début. Persuadé que warning et cligno étaient différenciés.
MERCI!!

je passe aux autres pb....
Def TD4 2007

Revenir vers « Electricité • Electronique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités