Range Rover : panne subite d'assistance de freinage

Entretenir son système de freinage, installer des freins à disque...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Range Rover : panne subite d'assistance de freinage

Message non lu par Mauresque »

Bonjour à tous,

Je viens vers vous avec une panne d'assistance de freinage chiante à diagnostiquer, je pense savoir à peu près ce qui se passe mais j'espère que vos expériences respectives me permettront de mieux cerner le problème.

Les faits : à l'attaque sur une piste étroite, cassante et tortueuse avec un Range Rover 300TDI (enfin, un ex-VM remotorisé 300TDI...), la pédale de frein est subitemment devenue très dure et le freinage quasiment inopérant à l'entrée d'une épingle serrée... ça a été très chaud de ne pas coller le Range dans un arbre, mais on s'en est sortis :D

Une fois le véhicule immobilisé, je re-freine et la pédale retrouve son feeling normal. Je repars prudemment, je fais un petit kilomètre en utilisant régulièrement les freins qui fonctionnent normalement et rebelotte, la pédale redevient dure.

Ainsi de suite pendant une dizaine de kilomètres, la pédale a durci sur 4 freinages avant de rester définitivement raide comme un bout de bois.

De retour à la maison, j'ai fait quelques tests "à l'africaine" : tout d'abord inspection visuelle la durite allant de la pompe à vide du 300TDI jusqu'à son mastervac, à priori rien d'alarmant.

Ensuite, n'étant hélas pas équipé de dépressiomètre, j'ai comparé de façon empirique la dépression fournie par la pompe du 300TDI du Range incrimié à celle du 200TDI de mon Defender en débranchant la durite venant de la pompe à l'entrée du mastervac, et en aspirant la peau du plat de la main : la dépression du 200TDI semble plus importante que celle du 300TDI fautif, mais ce dernier a quand même une dépression qui me semble assez significative.

J'ai remarqué qu'en débranchant sur le 200TDI la durite coté mastervac après avoir fait tourner le moteur, il se produit un petit bruit d'aspiration - un pfiouuut - signe que le mastervac était bien en situation de vide et se remplit à ce moment là d'air. Il n'en est rien sur le 300TDI, aucun pfiouuut lorsque l'on débanche la durite...

J'ai ensuite remplacé la durite du Range par celle de mon Defender à priori saine, et fait tourner le moteur : aucune amélioration du freinage n'est à noter.

J'ai enfin positionné les deux véhicules cote à cote, et branché la durite venant du 200TDI sur le mastervac du 300TDI, et testé la pédale de frein du Range avec le 200TDI du Defender tournant : rien, aucune sensation de mieux.

Cette défaillance d'assistance de freinage peut AMHA trouver son origine dans 3 possibilités de pannes différentes : durite percée, pompe à vide rincée ou mastervac rincé itou. Les résultats de mes test (surtout l'absence de pfiouuut), ainsi que la soudaineté de la panne me font penser à un mastervac dont le poumon se serait fissuré / déchiré.

Qu'en pensez-vous ?
Modifié en dernier par Mauresque le 03/01/2007 0:25, modifié 1 fois.
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
disco200tdi
Habitué
Messages : 755
Enregistré le : 16/11/2005 21:30
Localisation : Meuse

Message non lu par disco200tdi »

Bonjour,
Mauresque a écrit : J'ai enfin positionné les deux véhicules cote à cote, et branché la durite venant du 200TDI sur le mastervac du 300TDI, et testé la pédale de frein du Range avec le 200TDI du Defender tournant : rien, aucune sensation de mieux.
Tu fais l'inverse et tu en saura plus sur l'état de la pompe à vide.

Deux liens utiles : http://bielles.free.fr/bielles-mecanique/freinage.html

http://portail.ofppt.org.ma/prog/docume ... EM-TRE.pdf
Toujours vert, surtout dans les dévers.
Avatar du membre
Pierrot
Habitué
Messages : 136
Enregistré le : 23/09/2004 13:54
Localisation : Lyon
Contact :

Message non lu par Pierrot »

Salut Eric!
ça me rappelle un truc ton histoire :
http://www.landmania.com/forum/showthread.php?t=41223 :mrgreen:
Maintenant vu comme tu le décris, et si la pompe à vide vide toujours, c'est vrai que l'on a envie d'incriminer le mastevac... Tiens en parlant de ça c'est quel modèle de mastervac sur le RR paternel? le gris métal (avant 1988) ou le noir (après)?
bon courage à toi!
tache d'huile?? vous avez dit tache d'huile??
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Merci pour vos réponses les gars !

Disco200TDI > super instructifs tes liens, merci beaucoup ! Dans un autre sujet, tu dis avoir mesuré la dépression de la pompe à vide de ton 200TDI : quel type de dépressiomètre as-tu utilisé ? quel est le cout d'un appareil du commerce destiné à cet usage ? peut-on selon toi bricoler quelque chose avec un mano utilisé dans la plomberie ou les automatismes ?

Pierrot > c'est le noir, par contre l'année de fabrication du Range correspondrait plutot avec le gris. L'adaptation de l'un à la place de l'autre est-elle possible à ta connaissance ?

Juste avant le mastervac, il y a un T sur la grosse durite qui vient de la pompe à vide, d'où dérive une petite durite qui servirait visiblement à commander les volets de ventilation d'après ce que nous dit Fred79 dans un autre sujet. Y'a-t-il un clapet anti-retour au niveau de la commande des volets ? Une défaillance à ce niveau pourrait-elle créer une fuite de dépression ?
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
Pierrot
Habitué
Messages : 136
Enregistré le : 23/09/2004 13:54
Localisation : Lyon
Contact :

Message non lu par Pierrot »

Mauresque a écrit : Pierrot > c'est le noir, par contre l'année de fabrication du Range correspondrait plutot avec le gris. L'adaptation de l'un à la place de l'autre est-elle possible à ta connaissance ?

Juste avant le mastervac, il y a un T sur la grosse durite qui vient de la pompe à vide, d'où dérive une petite durite qui servirait visiblement à commander les volets de ventilation d'après ce que nous dit Fred79 dans un autre sujet. Y'a-t-il un clapet anti-retour au niveau de la commande des volets ? Une défaillance à ce niveau pourrait-elle créer une fuite de dépression ?
Salut Eric

Pour l'histoire des mastervac interchangeables la réponse est oui :wink: Le Feub l'a fait sur son V8, le freinage avec le master vac noir étant clairement plus costaud qu'avec le gris....
Image
Image
Image
Image
Pour l'histoire de la commande à depression de l'aération, AMHA encore oui... Pour l'avoir démonté plusieurs fois c'est très "cheap" comme montage...
Je regarderai ce WE comment c'est fait sur le mien, voire avec quelques photos, histoire de nous rafraîchir la mémoire :wink:
Dernier point : le branchement de la durite de la pompe à vide sur la pompe à vide se fait bizarrement, via un coude, puis un tas de rondelles à l'aspect vraiment moche... à voir aussi :wink:
Modifié en dernier par Pierrot le 29/12/2006 18:29, modifié 2 fois.
tache d'huile?? vous avez dit tache d'huile??
Avatar du membre
jean-yves 26
Habitué
Messages : 2735
Enregistré le : 06/11/2004 16:30
Localisation : valence 26

Message non lu par jean-yves 26 »

Salut Mau
comment est la pédale de frein moteur coupé ? anormalement dur, ou comme d'hab ?
jean-yves 26
Gabrielle
Habitué
Messages : 1695
Enregistré le : 18/02/2005 12:00
Localisation : Gap 05.

Message non lu par Gabrielle »

Salut,

Les freins de 300 Tdi ne sont pas compatibles 2007. :lol:

Bon, ca fait pas beaucoup avancer les choses...
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Pierrot a écrit :Pour l'histoire des mastervac interchangeables la réponse est oui
Merci pour l'info et les photos, top utile de voir comment ça se passe là bas dedans !
jean-yves 26 a écrit :comment est la pédale de frein moteur coupé ? anormalement dur, ou comme d'hab ?
Ce n'est pas mon Range donc je n'en ai pas trop l'habitude, mais je dirais qu'à priori c'est comme à la normale... tu pensais à quoi ?
Gabrielle a écrit :Les freins de 300 Tdi ne sont pas compatibles 2007. :lol:
Oui, le bug de l'an 2007, bien connu :D
In a world without walls and fences, who needs Windows and Gates ?
igor
Habitué
Messages : 78
Enregistré le : 01/12/2005 18:16
Localisation : Boyelles (62)

Message non lu par igor »

J'ai un copain qui a eu la même mésaventure ( plus de freins et pédale dure de temps en temps seulement) , j'ai changé la pompe à vide ( qui fuyait ) et depuis plus de soucis.

Igor
jerome38
Habitué
Messages : 685
Enregistré le : 03/06/2004 10:45
Localisation : Uriage, Region grenobloise

Re: Range Rover : panne subite de l'assistance de freinage

Message non lu par jerome38 »

Mauresque a écrit : J'ai enfin positionné les deux véhicules cote à cote, et branché la durite venant du 200TDI sur le mastervac du 300TDI, et testé la pédale de frein du Range avec le 200TDI du Defender tournant : rien, aucune sensation de mieux.
Qu'en pensez-vous ?
que ceci met en evidence pour moi une défaillance au mastervac et non à la pompe à dépression. Je n'arrive pas à situer à quel point ta pédale est dure: comme quand on freine moteur coupé ou pire ?
Le mieux ne serait-il pas de te faire préter un mastervac histoire de pointer exactement le probleme ?
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Re: Range Rover : panne subite de l'assistance de freinage

Message non lu par Mauresque »

jerome38 a écrit :
Mauresque a écrit :Qu'en pensez-vous ?
que ceci met en evidence pour moi une défaillance au mastervac et non à la pompe à dépression.
Je suis d'accord.
jerome38 a écrit :Je n'arrive pas à situer à quel point ta pédale est dure: comme quand on freine moteur coupé ou pire ?
Dure comme si le moteur était coupé.
jerome38 a écrit :Le mieux ne serait-il pas de te faire préter un mastervac histoire de pointer exactement le probleme ?
Certes, reste à trouver qq1 dans mon entourage qui ait un mastervac en état de marche dans une boite ;)
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
Moudj
Habitué
Messages : 256
Enregistré le : 13/02/2005 1:40
Localisation : 73° 23' 04" W 19° 47' 57"N

Message non lu par Moudj »

puisque c est pas repetitif, une coupelle qui se retourne? non?
en meme temps, jamais vu ca :(
Avatar du membre
jean-yves 26
Habitué
Messages : 2735
Enregistré le : 06/11/2004 16:30
Localisation : valence 26

Message non lu par jean-yves 26 »

Mauresque a écrit :
jean-yves 26 a écrit :comment est la pédale de frein moteur coupé ? anormalement dur, ou comme d'hab ?
Ce n'est pas mon Range donc je n'en ai pas trop l'habitude, mais je dirais qu'à priori c'est comme à la normale... tu pensais à quoi ?
pour éliminer une cause potentielle de problème venant d'un disque ou d'une plaquette qui aurait pris un coup, ou se serait mal repositionné suite à l'entrée d'un cailloux ou gravillon.
jean-yves 26
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Moudj a écrit :puisque c est pas repetitif, une coupelle qui se retourne?
C'est répétitif... ça à merdé 4 fois en 10 bornes au début et depuis c'est définitif...
jean-yves 26 a écrit :
Mauresque a écrit :tu pensais à quoi ?
pour éliminer une cause potentielle de problème venant d'un disque ou d'une plaquette qui aurait pris un coup, ou se serait mal repositionné suite à l'entrée d'un cailloux ou gravillon.
Ah ok, non je ne pense pas que ce soit ça.
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
disco200tdi
Habitué
Messages : 755
Enregistré le : 16/11/2005 21:30
Localisation : Meuse

Message non lu par disco200tdi »

Bonsoir, :D
Mauresque a écrit : Dans un autre sujet, tu dis avoir mesuré la dépression de la pompe à vide de ton 200TDI : quel type de dépressiomètre as-tu utilisé ?
L'appareil fait parti d'une mallette de contrôle de la grande époque où les voitures étaient équipées de carburateur et de rupteur. Un truc entrée de gamme.
ça se fait encore:

http://www.conrad.fr/webapps/ensemble_c ... _auto.html

On peut encore en avoir l'usage sur les RR V8 à Carbu.
Toujours vert, surtout dans les dévers.
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Merci ;)
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
jean-yves 26
Habitué
Messages : 2735
Enregistré le : 06/11/2004 16:30
Localisation : valence 26

Message non lu par jean-yves 26 »

Mauresque a écrit :
jean-yves 26 a écrit :
Mauresque a écrit :tu pensais à quoi ?
pour éliminer une cause potentielle de problème venant d'un disque ou d'une plaquette qui aurait pris un coup, ou se serait mal repositionné suite à l'entrée d'un cailloux ou gravillon.
Ah ok, non je ne pense pas que ce soit ça.
hop hop hop, pas de précipitation: :wink: d'après les faits, je regarderai quand même si une conduite rigide n'est pas pincé par contact avec une pierre ou genre ce qui gênerait le retour, n'oublie pas qu'harry avait ce problème, vous n'aviez jamais trouvé la cause des freins inopérant
jean-yves 26
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

jean-yves 26 a écrit :n'oublie pas qu'harry avait ce problème, vous n'aviez jamais trouvé la cause des freins inopérant
Certes, mais bon le soucis est différent et la technologie de freinage d'Harry & d'un RR ne sont pas vraiement comparables :D
In a world without walls and fences, who needs Windows and Gates ?
jerome38
Habitué
Messages : 685
Enregistré le : 03/06/2004 10:45
Localisation : Uriage, Region grenobloise

Message non lu par jerome38 »

disco200tdi a écrit : L'appareil fait parti d'une mallette de contrôle de la grande époque où les voitures étaient équipées de carburateur et de rupteur. Un truc entrée de gamme.
ça se fait encore:

http://www.conrad.fr/webapps/ensemble_c ... _auto.html

On peut encore en avoir l'usage sur les RR V8 à Carbu.
bon c'est hors sujet mais je donne quand meme mon avis. J'ai acheté il y a à peu prés 2 ans le coffret en question...renvoyé immédiatement aprés déballage car je pensais avoir acquis un outil et on m'a envoyé une panoplie de garage pour gamin qu'on pourrait presque trouver chez un marchand de jouet...
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

jerome38 a écrit :je pensais avoir acquis un outil et on m'a envoyé une panoplie de garage pour gamin qu'on pourrait presque trouver chez un marchand de jouet...
C'est un peu ce que je crains avec ce genre d'outillage, d'où ma question précédente : pourrait-on utiliser un mano du commerce en guise de dépressiomètre, et si oui de quelle provenance : plomberie, automatismes ?
In a world without walls and fences, who needs Windows and Gates ?
Répondre

Retourner vers « Freinage »