Defender : réglage du frein à main

Entretenir son système de freinage, installer des freins à disque...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
jp20200
Habitué
Messages : 37
Enregistré le : 15/10/2006 10:17
Localisation : Bastia

Defender : réglage du frein à main

Message non lu par jp20200 »

Bonjour a tous,
J'ai un souci mon frein a main ne bloque plus... Apres un rapide etat des lieux il me semble que la languette qui rentre a l'interrieur du tambour est detachée de l'ecarteur.. N'ayant jamais demonté cette partie la de mon defender, je voudrais savoir si l'ecarteur et la languette n'est qu'une seule et meme piece?

Merci a tous d'avance, Amicalement JP....
Avatar du membre
RR VM 1992
Habitué
Messages : 1479
Enregistré le : 20/11/2005 11:23

Message non lu par RR VM 1992 »

Tu as un carré de réglage sur le tambour de frein :

Réglage :

1) vérifier que le frein à main n'est pas mis, soulever une roue arrière, diff non bloqué BT au neutre.

2) serrer à la vis lentement jusqu'à ce que le tambour ne puisse plus tourner à la main.

3) serrer la vis à 25 Nm (vis et filetage en bon état). Le tambour doit être bloqué en rotation. Si ce n'est pas le cas, il y a un problème.

4) Dévisser la vis de 1.5 tours et vérifier que le tambour est libre en rotation.
Def 110 TD4 HCPU cellule raid / Un Range VM 1992 / Cinq Discovery 300 TDI 1996+1997+1998 dont un Camel :sm6:
Avatar du membre
Frédéric_Dept79
Habitué
Messages : 2396
Enregistré le : 03/06/2004 16:49
Localisation : Niort (79) - France

Message non lu par Frédéric_Dept79 »

RR VM 1992 a écrit : .../...
3) serrer la vis à 25 Nm (vis et filetage en bon état). Le tambour doit être bloqué en rotation. Si ce n'est pas le cas, il y a un problème.
.../...
Je ne vois pas comment on peut serrer la vis de réglage de l'excentique à un couple donné, vu que les bossages font que le réglage se fait ¼ de tour par ¼ de tour.....
(I was)Always in a Land Rover (1995-2012) Ayé il est parti :)
Save the Planet, Kill an Ecologist
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Frédéric_Dept79 a écrit :Je ne vois pas comment on peut serrer la vis de réglage de l'excentique à un couple donné, vu que les bossages font que le réglage se fait ¼ de tour par ¼ de tour.....
[capilotration]

Je pense que la pression des machoires sur le cône de la vis de réglage - qui augmente à chaque 1/4 de tour - peut s'assimiler à un couple de serrage, et que chez Land Rover on a déterminé par de savants calculs que la pression nécessaire au bon réglage pouvait être interprétée comme un couple de serrage de 25 n.m au passage du bossage.

[/capilotraction]
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
Frédéric_Dept79
Habitué
Messages : 2396
Enregistré le : 03/06/2004 16:49
Localisation : Niort (79) - France

Message non lu par Frédéric_Dept79 »

Mauresque a écrit :
Frédéric_Dept79 a écrit :Je ne vois pas comment on peut serrer la vis de réglage de l'excentique à un couple donné, vu que les bossages font que le réglage se fait ¼ de tour par ¼ de tour.....
[capilotration]

Je pense que la pression des machoires sur le cône de la vis de réglage - qui augmente à chaque 1/4 de tour - peut s'assimiler à un couple de serrage, et que chez Land Rover on a déterminé par de savants calculs que la pression nécessaire au bon réglage pouvait être interprétée comme un couple de serrage de 25 n.m au passage du bossage.

[/capilotraction]
Certes, donc tu admets ici que les mouches de Solihull sont également victimes de sévices sexuels.....

:lol:
(I was)Always in a Land Rover (1995-2012) Ayé il est parti :)
Save the Planet, Kill an Ecologist
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Frédéric_Dept79 a écrit :Certes, donc tu admets ici que les mouches de Solihull sont également victimes de sévices sexuels.....

:lol:
Clair, elles sont victimes d'abus graves qu'il faut dénoncer !
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
Frédéric_Dept79
Habitué
Messages : 2396
Enregistré le : 03/06/2004 16:49
Localisation : Niort (79) - France

Message non lu par Frédéric_Dept79 »

Enfin plus sérieusement le réglage du frein main sur transmission de nos Land est relativement simple, sous réserve (et c'est souvent la cause de toutes les difficultés):

- Cable en bon état et non grippé dans sa gaine (effet du temps ou problème de masse faisant chauffer le cable dans sa gaine)
- L'écarteur est correctement monté et graissé
- les différents points d'articulation des leviers de commande (version pré 300tdi) sont correctement lubrifiés, alignés et non tordus/endommagés.

Avec ces points établis, j'ai fini par admettre qu'un Land pouvait avoir un frein à main très efficace :)
(I was)Always in a Land Rover (1995-2012) Ayé il est parti :)
Save the Planet, Kill an Ecologist
jp20200
Habitué
Messages : 37
Enregistré le : 15/10/2006 10:17
Localisation : Bastia

Message non lu par jp20200 »

Toute la tringlerie est bonne, c'est a dire du cable jusqu'a l'ecarteur mais la tige qui est entre dans l'ecarteur semble plus active, je m'explique je peux la bouger avec les doigts et rien ne se passe.

Est ce que l'ecarteur est grippé en position non verouillé? je ne sais pas si c'est possible...

Sinon c'est l'ecarteur qui etait grippé et lorsque j'ai tiré le cable il a cassé.
Avatar du membre
Frédéric_Dept79
Habitué
Messages : 2396
Enregistré le : 03/06/2004 16:49
Localisation : Niort (79) - France

Message non lu par Frédéric_Dept79 »

jp20200 a écrit :Toute la tringlerie est bonne, c'est a dire du cable jusqu'a l'ecarteur mais la tige qui est entre dans l'ecarteur semble plus active, je m'explique je peux la bouger avec les doigts et rien ne se passe.

Est ce que l'ecarteur est grippé en position non verouillé? je ne sais pas si c'est possible...

Sinon c'est l'ecarteur qui etait grippé et lorsque j'ai tiré le cable il a cassé.
Si la tige dans l'écarteur bouge c'est qu'il est grippé, ou bloqué ou.... je ne sais quoi, en tout cas tu as gagné le droit de le démonter, de l'autopsier, si possible le réssuciter sinon le remplacer :D

Dépose du tambour, dépose des machoires, deux vis au dos du tambour, dépose de l'écateur.

En gros c'est une pièce cylindrique qui renferme deux poussoirs, les dits poussoirs etant déplacés dans leurs alésages via deux "ronds" qui appuient sur une fente au dos de chaque poussoirs et qui sont actionnés via une came, elle même étant actionnée par la dite tige.

Au démontage tu vas comprendre, enfin tu vas être obligé vu que 99% du temps, les poussoirs et les rondelles tombent lamentablement par terre.

Par contre si quelqu'un sait avec quoi graisser l'intérieur du dit écarteur je suis preneur, j'ai tenté la graisse marine ca colle trop, la graisse adhésive sa fini par se coincer, le WD40 ca marche mais pas super longtemps..... Je me posais la question d'essayer la graisse blanche dite "à frein" mais bon........ là je suis bon pour un démontage préventif, ca commence à gripper au désserrage si le temps est frais et humide...

@+
(I was)Always in a Land Rover (1995-2012) Ayé il est parti :)
Save the Planet, Kill an Ecologist
Guy f5ibv
Messages : 11
Enregistré le : 20/06/2004 21:37

Message non lu par Guy f5ibv »

jp20200 a écrit :Toute la tringlerie est bonne, c'est a dire du cable jusqu'a l'ecarteur mais la tige qui est entre dans l'ecarteur semble plus active, je m'explique je peux la bouger avec les doigts et rien ne se passe.

Est ce que l'ecarteur est grippé en position non verouillé? je ne sais pas si c'est possible...

Sinon c'est l'ecarteur qui etait grippé et lorsque j'ai tiré le cable il a cassé.
Pour ma part, j'ai eu quelques soucis avec une pièce neuve d'origine LR, qui au bout d'un an en faisait qu'à sa tête. Donc, par une belle journée de printemps (j'aime pas quand il fait froid, je me suis mis à déposé l'ensemble de ces pièces qui, il faut bien l'avoué, ont fait l'objet d'une étude savante jamais égalé..... Enfermé autant de chose dans un endroit soumis à l'humidité, la terre et j'en passe.... Enfin bon... So british !

Le pièce dont on parle se grippait effectivement. Alors, démontage, nettoyage et graissage, mais pas mieux, mon analyse c'est que la graisse à tendance à garder des particules de poussières ou autres (cf lire ci-dessus) ce qui engendre le phénomène de grippage. Alors, redémontage. J'ai alors précédé à un passage à la pate à roder jusqu'à ce que les pièces bougent sans rencontrer le moindre blocage ou grippage et ensuite, je les ai fait trempée dans de l'huile de boite qui est assez visqueuse. Depuis plus de problème, enfin, jusqu'à la prochaine fois :)

@+ Guy
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Guy f5ibv a écrit :J'ai alors précédé à un passage à la pate à roder jusqu'à ce que les pièces bougent sans rencontrer le moindre blocage ou grippage
Idem, j'ai aussi modifié les tolérances d'ajustage :D

Ca marche sans soucis depuis 3 ans.
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
The Pater
Modérateur
Messages : 12680
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Message non lu par The Pater »

Frédéric_Dept79 a écrit :
RR VM 1992 a écrit : .../...
3) serrer la vis à 25 Nm (vis et filetage en bon état). Le tambour doit être bloqué en rotation. Si ce n'est pas le cas, il y a un problème.
.../...
Je ne vois pas comment on peut serrer la vis de réglage de l'excentique à un couple donné, vu que les bossages font que le réglage se fait ¼ de tour par ¼ de tour.....
Quel bossage tous les 1/4 de tour ?

La vis de réglage ne comporte pour ma part pas de bossage. Je viens de vérifier. Je peux faire faire un demi tour complet de la vis sans rencontrer de résistance dû à un quelconque bossage.

Donc donner un couple de rotation pour connaître un effort de serrage des machoires ne me semble pas idiot.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar du membre
Frédéric_Dept79
Habitué
Messages : 2396
Enregistré le : 03/06/2004 16:49
Localisation : Niort (79) - France

Message non lu par Frédéric_Dept79 »

The Pater a écrit : .../...

Quel bossage tous les 1/4 de tour ?

La vis de réglage ne comporte pour ma part pas de bossage. Je viens de vérifier. Je peux faire faire un demi tour complet de la vis sans rencontrer de résistance dû à un quelconque bossage.

Donc donner un couple de rotation pour connaître un effort de serrage des machoires ne me semble pas idiot.

A+
Aussi bien mon 90 200Tdi que mon RR VM présente une vis de réglage de l'excentrique des machoires de frein à main manoeuvrable ¼ de tour par ¼ de tour, de même pour les excentriques des tambours de feu mon pont arrière sur le 90"

Au démontage on s'apercoit que la "vis" présente une forme certes conique, mais également "carré" d'ou le sentiment de bossages au serrage qui limite les possibilité de plage de réglage au ¼ de tour.

Peut être est ce différent sur les 300tdi et plus récents, mais sur les deux miens c'est ainsi :)
Valà valà.....
(I was)Always in a Land Rover (1995-2012) Ayé il est parti :)
Save the Planet, Kill an Ecologist
Avatar du membre
disco200tdi
Habitué
Messages : 755
Enregistré le : 16/11/2005 21:30
Localisation : Meuse

Message non lu par disco200tdi »

Bonsoir, ':D'

Juste 2 photos

On peut voir la vis conique avec 4 facettes usinées.

Image

Image
Toujours vert, surtout dans les dévers.
Avatar du membre
Mauresque
Webmaster
Messages : 3825
Enregistré le : 06/05/2004 12:53
Localisation : Caromb, Vaucluse (84)
Contact :

Message non lu par Mauresque »

Merci pour ces superbes photos disco200tdi ;)
Frédéric_Dept79 a écrit :Aussi bien mon 90 200Tdi que mon RR VM présente une vis de réglage de l'excentrique des machoires de frein à main manoeuvrable ¼ de tour par ¼ de tour .../... Peut être est ce différent sur les 300tdi et plus récents
Valah, tu y es !

Le doute m'a habité, donc la doc j'ai compulsé, et voilà ce que j'ai trouvé pour les 300TDI et suivants :

Image

Clairement, le réglage ne se fait plus par une antédiluvienne vis excentrique à facette que l'on visse/dévisse, mais par un mécanisme plus moderne au fonctionnement équivalent : on joue sur l'enfoncement de la pièce n°12 (écrou de réglage, manuel dixit) en augmentant/diminuant le couple de serrage appliqué sur la vis de réglage, et l'enfoncement de ladite pièce n°12 joue sur l'enfoncement des pièces n°11 et 14 (glissière de réglage, toujours manuel dixit).

Pièces différentes mais fonctionnement et défauts identiques visiblement, le problème de notre ami pourra être résolu avec le même traitement que celui décrit plus haut.
In a world without walls and fences, who needs Windows and Gates ?
Avatar du membre
etr'range
Habitué
Messages : 161
Enregistré le : 07/04/2007 8:00
Localisation : Grenoble-Meylan RR Classic de 94 avec 200 TDI
Contact :

Message non lu par etr'range »

bonjour à tous, :D

je n'ai trouvé que 2 sujets traitant du réglage de frein à main.
J'ai donc choisi ce post me parraissant plus près de mon soucis. En effet je dois effectuer un réglage de mon frein à main qui arrive encore à bloquer mais au plus haut .... c'est limite.
:idea:
question : est ce que votre sujet peut s'appliquer à 1 RRC 200TDI ?

merci pour vos réponses
Avatar du membre
bisnouk
Habitué
Messages : 2035
Enregistré le : 21/11/2005 14:53
Localisation : Avignon
Contact :

Message non lu par bisnouk »

Rapidos comme ça (j'ai pas pris le temps de lire ce qui est dit plus haut :oops: )
J'ai eu ce soucis sur mon 300, le réglage à la gamelle n'était pas suffisant, il a fallu que je détende tout et que je règle à la tension de la gaine par dessous la où traverse le câble du levier vers la gamelle.
Pour avoir un serrage correct à mi-course, il a fallu que je tendes la gaine d'un gros centimètre avant de jouer sur l'exentrique.
Avatar du membre
The Pater
Modérateur
Messages : 12680
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Message non lu par The Pater »

bisnouk a écrit : Pour avoir un serrage correct à mi-course, il a fallu que je tendes la gaine d'un gros centimètre avant de jouer sur l'exentrique.
:shock: moi dont le levier n'a perdu que deux crans pour avoir le bon freinage en 200 000 km......à moins que tu ne laisses pas le jeu recommendé.
Comment as tu réglé ?
Ou est-ce que le câble était vraiment détendu (Mr Indestructible conduit le véhicule de temps en temps ?) ou bien les garnitures n'existaient plus ?



Il faut normalement faire le réglage à la vis (serrage à 25 Nm puis desserrer de 1.5 tours) avant de régler le jeu du câble (serrage effectif au troisième cran uniquement du levier).
Il ne faut pas régler le jeu au câble avant avant le jeu interne entre tambour et garnitures.

Si le réglage à la vis n'était pas suffisant, c'est que le jeu interne était trop important et ce n'est pas en réglant le jeu au câble qui tu vas rendre le réglage à la vis opérant.....à part si le câble est déjà sous tension levier rabattu. Or levier rabattu, le cable doit avoir du jeu et ne pas tirer sur la pièce "5" de l'éclaté ci-dessus.

AMHA, tu as un problème interne au frein. Tu devrais démonter.

A+

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar du membre
bisnouk
Habitué
Messages : 2035
Enregistré le : 21/11/2005 14:53
Localisation : Avignon
Contact :

Message non lu par bisnouk »

Je t'assure que j'ai fais cette manip après avoir démonté le tout car je venais de refaire l'embrayage et quelques joints que transfert... c'était y 1 an déjà que le temps passe vite :)
Mon frein à main ne bloquait le véhicule que sur du plat parfaitement horizontal... j'avais acheté des machoires pour les changer en même temps, me disant qu'à 170 000 km, ça pouvait être normal.

Au démontage, j'ai constaté que les machoires étaient très peu usées... j'en ai conclu que le précédent prorio n'était pas un adepte des épingles au frein à main :twisted:
J'ai donc nettoyé et remonté le tout. Lors du réglage de l'exentrique (le mot n'est pas bon vu que c'est un 300 Tdi), j'arrivais pas à bloquer la gamelle avant que le levier ne soit tout en haut.
J'ai cherché un moment pourquoi..... j'suis pas trop mécanicien quand même :shock: .
Et puis, alors que j'étais en train d'admirer les jupons de mon cube.... je me suis souvenu qu'avec mon vélo ( :lol: ), le câble de frein pouvait aussi se tendre en jouant sur la gaine.

En réexaminant le dessous de la bête, j'ai vu qu'une grosse pièce plastique pouvait jouer ce rôle à la traversée du câble. J'ai commencé à la dessérer pour tendre la gaine.... et là j'ai du "détendre" au niveau de la gamelle car miraculeusement le frein à main bloquait trop bas.
Voila pourquoi, je dis que j'avais joué sur les deux réglages. C'est surement pas très réglo comme procédure, mais force est de constater de ça a marché et que mon frein à main bloque la gamelle à bonne hauteur et de façon efficace.
D'ou mon inter, pour rappeler qu'il ne faut pas oublier cette zone de réglage possible si l'amplitude du levier est trop grande.
Avatar du membre
etr'range
Habitué
Messages : 161
Enregistré le : 07/04/2007 8:00
Localisation : Grenoble-Meylan RR Classic de 94 avec 200 TDI
Contact :

Message non lu par etr'range »

etr'range a écrit :bonjour à tous, :D

:idea:
question : est ce que votre sujet peut s'appliquer à 1 RRC 200TDI ?
merci pour vos réponses et désolé d'insisterb
Répondre

Retourner vers « Freinage »