Problème volant moteur?

Reconnaitre un moteur, restaurer une culasse...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 11/07/2019 21:22

Je tâche de revenir aux nouvelles dès que le diagnostique est posé, par contre étant donné que c'est mon véhicule principal, je commencerai pas avant la semaine prochaine, le temps de s'organiser avec un véhicule de dépannage.
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 02/09/2019 19:46

Bonsoir,

Suite des événements, les 5 injecteurs, malgré leurs kilométrage non négligeable ne sont pas défaillants.
Changement du faisceau, disparition du "Injector Peak" etc...

Par contre, après passage à une valise plus poussée, il s'avère que seuls sont codés les injecteurs 1 et 2, les 3, 4 et 5 ont exactement la même adresse. On à pas eu le temps de démonter pour relever les numéros, je m'en occupe demain, mais je croise les doigts pour enfin voir la fin du problème :mrgreen:
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 04/09/2019 21:13

Bonsoir,

Verdict, les injecteurs sont codés correctement, le moteur marche plus fort qu'avant, mais hélas, la vibration/tremblement est toujours présente...

J'ai noté que le calculateur est "remonté" à la pâte à joint, à voir si ils ont pas gratté quelque chose dedans (modèle msb)... Une chose est sure je commence à baisser les bras et me dire que quand ça passera à travers je trouverai la cause... Pannes électriques à cause de l'huile écartées, depuis changement du faisceau tout est resté impeccablement sec.
Avatar de l’utilisateur
Normand 1400
Habitué
Messages : 1271
Inscription : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Problème volant moteur?

Message non lupar Normand 1400 » 06/09/2019 18:17

Hé bé...

As-tu les moyens d'acquérir les paramètres moteur en refaisant l'essai qui provoque la vibration?

L'idée est de détecter un cafouillis dans l'injection qui provoquerait un ratatouillis du moteur.

Quelle en serait la cause, mystère à ce stade. Peut-être un capteur qui a un coup de mou à une fréquence précise du moteur, proche de 3 000 t/mn par exemple, et qui transmet des signaux pourris au calculateur...
Avatar de l’utilisateur
torero
Habitué
Messages : 2370
Inscription : 26/07/2004 14:49
Localisation : Poulx 30

Re: Problème volant moteur?

Message non lupar torero » 06/09/2019 21:13

BstDef110 a écrit :J'ai noté que le calculateur est "remonté" à la pâte à joint, à voir si ils ont pas gratté quelque chose dedans (modèle msb)...


A ce propos j'ai trouvé ça récemment sur la toile, ça fait réfléchir... :shock:

ECU.jpg


ECU1.jpg


Il y avait ça en commentaire :
"And this is why you don't use silicone sealant to seal your ECU - serious corrosion!
An acetoxy silicone sealant releases acetic acid whilst curing. It's what gives its the vinegar like smell."

En gros la corrosion de l'intérieur serait due à la présence de l'acide acétique qui sert de catalyseur au joint silicone qui a servi pour l'étanchéité.
" Quand le sage montre la lune; l'idiot regarde son doigt "
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 07/09/2019 16:29

Normand 1400 a écrit :Hé bé...

As-tu les moyens d'acquérir les paramètres moteur en refaisant l'essai qui provoque la vibration?

L'idée est de détecter un cafouillis dans l'injection qui provoquerait un ratatouillis du moteur.

Quelle en serait la cause, mystère à ce stade. Peut-être un capteur qui a un coup de mou à une fréquence précise du moteur, proche de 3 000 t/mn par exemple, et qui transmet des signaux pourris au calculateur...


On à essayé avec la valise branchée pour suivre le problème, aucun défaut n'apparait. Mais j'ai l'impression que le calculateur n'est pas non plus super bavard :roll:

torero a écrit :
BstDef110 a écrit :J'ai noté que le calculateur est "remonté" à la pâte à joint, à voir si ils ont pas gratté quelque chose dedans (modèle msb)...


A ce propos j'ai trouvé ça récemment sur la toile, ça fait réfléchir... :shock:

ECU.jpg


ECU1.jpg


Il y avait ça en commentaire :
"And this is why you don't use silicone sealant to seal your ECU - serious corrosion!
An acetoxy silicone sealant releases acetic acid whilst curing. It's what gives its the vinegar like smell."

En gros la corrosion de l'intérieur serait due à la présence de l'acide acétique qui sert de catalyseur au joint silicone qui a servi pour l'étanchéité.


Hum bien vu! Je vais le démonter de ce pas. Que ce soit la cause ou non, ça ne doit certainement pas aider...
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 07/09/2019 20:30

Après démontage, je m'attendais à une marée noire, résultat, propre, sec et sans rouille :mrgreen:

Capture d’écran 2019-09-07 à 20.26.34.png
Calculateur 1


Capture d’écran 2019-09-07 à 20.26.22.png
Calculateur 2


Capture d’écran 2019-09-07 à 20.26.12.png
Calculateur 3
Avatar de l’utilisateur
Normand 1400
Habitué
Messages : 1271
Inscription : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Problème volant moteur?

Message non lupar Normand 1400 » 09/09/2019 12:20

Va bien falloir le faire parler, le bougre! :D

Plus sérieusement, il doit bien y avoir un moyen d'acquérir en continu les différents paramètres de la gestion du moteur, sachant qu'on ne recherche pas un code défaut, mais un changement brutal et apparemment inexpliqué de certains paramètres vu ou définis par le calculateur : °d'avance, régime de rotation, débits injectés, etc.

En ce qui concerne la corrosion du calculateur, je ne crois pas beaucoup à l'hypothèse de l'acide acétique ; en revanche, si les mecs ont enfermé de l'air relativement humide dans une enceinte qu'ils ont réussi à confiner parfaitement, les condensations vont se répéter à l'infini chaque fois que le point de rosée sera atteint dans la dite enceinte et cela va aboutir à la corrosion généralisée de toutes les pièces métalliques, à commencer par les plus massives et/ou à la chaleur massique la plus élevée (acier plutôt qu'alu) qui vont se réchauffer plus lentement que les autres et donc rester mouillées plus longtemps.

C'est un peu ce qu'on observe sur les photos (cul du condensateur en particulier).

Pour autant, avant que cette corrosion mette le brin dans les circuits en créant des conductivités parasites et/ou des coupures, il va se passer un certain temps.

En résumé, quitte à essayer de rendre un calculateur étanche, mieux vaut refermer la boîte en plein hiver, avec un petit -15 °C et un grand soleil, qu'en plein été avec 98% d'humidité relative alors que l'orage gronde déjà... :twisted:
Avatar de l’utilisateur
jean-yves 26
Habitué
Messages : 2691
Inscription : 06/11/2004 16:30
Localisation : valence 26

Re: Problème volant moteur?

Message non lupar jean-yves 26 » 09/09/2019 14:05

Normand 1400 a écrit :En résumé, quitte à essayer de rendre un calculateur étanche, mieux vaut refermer la boîte en plein hiver, avec un petit -15 °C et un grand soleil, qu'en plein été avec 98% d'humidité relative alors que l'orage gronde déjà... :twisted:

tu peux aussi percer le capot, monter une valve et y brancher une pompe à vide :mrgreen: ce qui permet en cas de passage à gué profond de donner un coup de pompe :mrgreen:
jean-yves 26
Avatar de l’utilisateur
Normand 1400
Habitué
Messages : 1271
Inscription : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Problème volant moteur?

Message non lupar Normand 1400 » 09/09/2019 16:38

jean-yves 26 a écrit :tu peux aussi percer le capot, monter une valve et y brancher une pompe à vide :mrgreen: ce qui permet en cas de passage à gué profond de donner un coup de pompe :mrgreen:

Rôôôhh!

J'aurais plutôt imaginé l'inverse : mettre le bazar en surpression via un petit dessiccateur quand le temps se gâte, histoire de ne pas accélérer la venue de l'huile dans le calculateur...

Une variante du Schnorkel, mais pour l'électronique! :lol:
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 25/09/2019 21:19

Bon, après une année à chasser le vent, la vérité est enfin là, il n'y a RIEN d'anormal :mrgreen: :mrgreen: :mrgreen:

Le problème ne disparaissait pas malgré les pièces changées (pas changées pour rien tout était usé...).

Rdv pris à un énième garage, qui ne fait que des land, qui dès les premiers tours de roue ne constate rien de gênant. Il entend bien ce dont je parle mais n'y trouve rien à redire.
On part essayer autre def td5 qu'il avait au garage, avec 100 000km (soit quasi 300 000 de moins que le mien à ce jour), avec tous les salent bloc neufs et il fait pareil... idem sur celui du mécano à 300 000.

Le bruit est juste amplifié, selon le mécano par le fait que le mien est à nu partout sauf au plancher.

Resultat de l'histoire, j'ai au moins appris au fil du temps à réparer le mien de fond en comble :lol:
Avatar de l’utilisateur
torero
Habitué
Messages : 2370
Inscription : 26/07/2004 14:49
Localisation : Poulx 30

Re: Problème volant moteur?

Message non lupar torero » 26/09/2019 16:54

jean-yves 26 a écrit :tu peux aussi percer le capot, monter une valve et y brancher une pompe à vide :mrgreen: ce qui permet en cas de passage à gué profond de donner un coup de pompe :mrgreen:

Sans rire, les boites régulatrices des circuits de charge sur les moteur à essence militaires étaient gonflées à l'azote sec... ( Jeep, Marmon, Simca, etc...) :wink:
" Quand le sage montre la lune; l'idiot regarde son doigt "
Avatar de l’utilisateur
Normand 1400
Habitué
Messages : 1271
Inscription : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Problème volant moteur?

Message non lupar Normand 1400 » 27/09/2019 14:44

BstDef110 a écrit :Bon, après une année à chasser le vent, la vérité est enfin là, il n'y a RIEN d'anormal :mrgreen: :mrgreen: :mrgreen:

Ce qui signifierait que l'équilibrage du moteur est approximatif?

C'est un cinq cylindres, mais quand même... :twisted:
BstDef110
Habitué
Messages : 24
Inscription : 30/09/2018 19:38

Re: Problème volant moteur?

Message non lupar BstDef110 » 03/10/2019 18:14

Normand 1400 a écrit :
BstDef110 a écrit :Bon, après une année à chasser le vent, la vérité est enfin là, il n'y a RIEN d'anormal :mrgreen: :mrgreen: :mrgreen:

Ce qui signifierait que l'équilibrage du moteur est approximatif?

C'est un cinq cylindres, mais quand même... :twisted:


Aucune idée si il s'agit d'une conséquence direct d'un moteur mal équilibré ou du cylindre en moins, mais en tout cas si c'est normal c'est le principal :mrgreen:

On entend un petit aperçu de ce problème dans les disco td5, mais en bien moins fort compte tenu du côté mieux isolé de l'engin.

Revenir vers « Moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 11 invités