Probleme de ralenti élevé discovery 300 tdi BVA 1998

Reconnaitre un moteur, restaurer une culasse...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Répondre
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

Bonjour et bonne et heureuse année aux membre Landmania.

Je fais appel à vos compétences car j'ai acheté un discovery 300 tdi BVA de 1998 sur lequel nous avons fait pas de choses car problèmes électriques, entretien complet moteur et boite .
Depuis peu je rencontre un sooucis , il démarre super bien à froid avec un régime moteur aux environs de 900 tours , puis ensuite une fois chaud si on accélère le regime monte tout seul aux alentours de 1200 tours si je suis en parking ou neutre , si je passe en D il redescend vers 700-800 tours .

Comment se règle le ralenti sur ce modèle avec gestion electronique , ou auriez-vous un indice pour me guider.
Avatar du membre
RR VM 1992
Habitué
Messages : 1345
Enregistré le : 20/11/2005 11:23

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par RR VM 1992 »

Sujet déjà évoqué ici en 2007 :

https://www.landroverfaq.com/viewtopic.php?t=1133

Voir à partir de la page 2

:wink:
Def 110 TD4 HCPU cellule raid / Un Range VM 1992 / Cinq Discovery 300 TDI 1996+1997+1998 dont un Camel :sm6:
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

merci je vais y jeter un oeil
Prisca69
Habitué
Messages : 88
Enregistré le : 02/09/2011 18:54

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par Prisca69 »

Salut,
Essayes de débrancher le débit mètre d'air. Il n'est utilisé que pour l'EGR. Mais parfois il fait déconner la pompe d'injection! Sur mes disco 300 tdi j'ai tout supprimé; l'EGR et les débit mètre d'air tout en gardant la pompe électronique.
Jo.
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

merci pour la réponse , concernant le débitmètre il a été retiré en même temps que l'EGR et tout allé bien jusqu'à maintenant , est-il possible que ce soit dû au chutes des températures?
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

Bon j'ai rien trouvé de louche , plus personne ne roule en 300 tdi ?

bonne journée
Avatar du membre
The Pater
Modérateur
Messages : 12462
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par The Pater »

LOUKOUM60 a écrit :Bon j'ai rien trouvé de louche , plus personne ne roule en 300 tdi ?
si si mais pas avec un BVA et de l'électronique.

Un 300 Tdi de Disco avec BVA, il y a une capetur de température d'air, de liquide de refroidissement et de gasoil qui informent le ECM, qui régle le régime en controlant un actuateur qui est sur la pompe à injection.
Je ne sais pas comment est réglé le régime de ralenti sur ce modèle.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

merci Pater pour tes explications
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par Normand 1400 »

Petite question : cette pompe est une Bosch « transistorisée »?

Je connaissais les Nippondenso montées sur les Toy 3 litres (les Landcruiser à partir de 1996 de mémoire) qui étaient assimilables à des clones de Bosch VE : la gestion électronique opérait sur la gestion de la pression interne de pompe, ce qui permettait de gérer très finement le point d'avance via la modulation par largeur d'impulsion de la vanne déterminant la pression de transfert.

Pour le reste (ralenti, prise en compte de la pression turbo, durée d'injection) c'était les mêmes organes que les pompes de base (régulateur surmultiplié et tiroir de modulation du débit injecté).

Moyennant quoi, Nippon expliquait que ce système lui avait permis de faire l'économie de plus d'une centaines de pièces dans ses pompes.

A vérifier, mais si tel est le cas, un dysfonctionnement dans la gestion du seul ralenti n'est pas imputable à l'électronique.
LOUKOUM60
Habitué
Messages : 36
Enregistré le : 28/05/2009 8:53

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par LOUKOUM60 »

hello Normand
la pompe est d'origine il n'y a eu aucune modif à part la supression EGR et débimètre.
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: Probleme de ralenti élevé discovery 300 tdi BVA 1998

Message non lu par Normand 1400 »

Apparemment, cette pompe est un peu plus évoluée que les Nippon que j'avais en tête, ce qui veut dire beaucoup plus de causes de pannes potentielles... :mrgreen:

Le montage comprendrait un capteur de position du tiroir de débit, un servomoteur de positionnement du dit tiroir et un injecteur pilote. Tu confirmes, au moins pour le pilote (pas compliqué, un des injecteurs comporte des fils électriques)?

Plus deux ou trois bricoles au niveau du sélecteur de boitoto (résistances, condensateurs?).

Bref, on retrouve le côté taquin de ces beaux systèmes électroniques! :twisted:

Je n'ai que des docs générales, rien qui permette de lancer un vrai diagnostic à partir de schémas précis et de valeurs mesurables. Quelqu'un a des biscuits là-dessus?

Par contre, si le système est aussi évolué que je commence à le supposer, l'ablation du débitmètre n'est pas du tout une bonne idée, car constitue une cause de perturbation supplémentaire...

Apparemment, l'actuateur du tiroir de débit peut également être à l'origine de perturbations du régime, notamment au ralenti, quand la pompe prend de l'âge. En croisant cela avec ce que tu constates et en attendant quelques infos documentaires un peu plus consistantes, ça pourrait donner un scénario du genre :
  • sur Park ou N, le convertisseur ne « glisse pas » ; si on suppose que la commande du tiroir (plus précisément son rappel) commence à débloquer, l'électronique ne parvient pas à réguler le ralenti (le tiroir ne revient pas assez vers le débit mini) ;
    sur D, le convertisseur glisse (en clair, sur une aire horizontale, tu dois freiner pour ne pas que le 4x4 avance) : la charge qui en résulte sur le moteur nécessite une adaptation du débit du gas oil vers le sens du débit maxi. La bobine de l'actuateur étant plus « méchante » et, surtout, la commande travaillant dans le « bon » sens, la tringlerie finit par lui obéir et le ralenti se stabilise à la bonne valeur.
Bon, comme d'hab avec ces trucs-là, faudrait vérifier à l'oscillo que le signal de commande de la bobine se durcit bien à un moment donné pour se calmer après, signe qu'un grippage commence... :sm11:

La bonne nouvelle est que, logiquement, la situation devrait se dégrader au fur et à mesure que le grippage de l'actuateur s'installe. :mrgreen:

Tu peux nous poster une photo de cette pompe?
Répondre

Retourner vers « Moteur »