A coup moteur et fumée bleue.

Reconnaitre un moteur, restaurer une culasse...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: A coup moteur et fumée bleue.

Message non lu par Normand 1400 »

Escanogat a écrit :
30/07/2020 16:58
Je vais finir par croire qu'il y a deux problèmes associés et la VCV qui avait un problème + l'EGR.
C'est la difficulté avec ces systèmes lorsqu'on est confronté à des pannes intermittentes ou furtives : l'OBD liste des effets, jamais des causes.

Il faut donc reconstituer les interdépendances et, surtout, les hiérarchiser.

Perso, au terme d'un certain nombre d'interventions sur des véhicules récents (je n'en ai pas, donc ça limite) et sur les modules électroniques d'appareils divers qui comportent eux aussi des fonctions d'autodiagnostic (pas très probantes d'ailleurs, surtout quand la panne n'a pas été prévue par le constructeur) j'en suis arrivé à une conclusion simple :

1°) vérification systématique de la réponse des composants primaires (actuateurs et capteurs) via leurs fonctions de transfert (relation entre les tensions appliquées et le travail mécanique fourni ou reçu) ;
2°) dans un deuxième temps seulement, analyse du fonctionnement du module.

Au bout du bout, on gagne son temps et on remplace très peu d'organes.

C'est ce qui m'a fait écrire que ce boulot n'est pas un art, mais une science, car il faut une rigueur de malade et des connaissances relativement étendues dans plusieurs domaines pour s'en sortir sans tourner chèvre.

Concernant ton EGR, le fait de l'avoir désactivée électroniquement a dû accélérer/provoquer son grippage.

Après, je te souhaite de pouvoir en terminer avec la VCV genuine et la reconfiguration du calculateur car j'imagine que tu désactiveras de nouveau l'EGR et que là, tout devrait rentrer dans l'ordre.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Oui effectivement c'est parfois assez compliqué . En principe je me démerde assez bien mais on en apprends tout les jours.
Donc en résumé:
J'ai laissé refroidir un peu tout ça dehors il fait 40° température idéale pour faire défaillir le système. C'est bien pour ça que j'ai choisi cette journée, nullement besoin de faire 80 km.
Donc avec un jet en bronze j'ai mi quelque pets sur la vanne EGR pour un retour à la case départ et pour lui apprendre à vivre ... non mais.... Miracle j'ai pu faire les apprentissages "reset pump" et "pilot corection learning" sans aucun problème . j'ai enregistré les valeurs d'ouvertures de l'EGR + sa position . J'ai refait un essais sur route, maintenant c'est net l'EGR fait ralentir le moteur vers les 3000 Tr/mn en pleine charge surtout en 6 ième vitesse. J'ai pas regardé les valeurs je regarderai ça à tête reposée (raz le bol). J'ai enlevé le défaut , un petit coup de jet sur sa tronche et passage en mode tuning avec blocage de cette dernière. Essais à fond à tout les régimes plus rien plus de raté plus de perte de puissance.
A savoir que l'EGR je l'ai inspecté il n'y pas 1500 km pour vérification et nettoyage elle était relativement propre .
Donc pour moi ce sont 2 problèmes furtifs qui se sont liés qui ont décidés de me faire tourner en bourrique . Pas de bol je suis tenace.
résultat une VCV et bientôt une EGR je commanderai demain pour un montage ultérieur car je repart en ballade , j'ai plus le temps de m'en occuper. En plus demain j'ai aussi une EGR à faire sur une Ford Focus donc le Def plus tard.
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: A coup moteur et fumée bleue.

Message non lu par Normand 1400 »

Escanogat a écrit :A savoir que l'EGR je l'ai inspecté il n'y pas 1500 km pour vérification et nettoyage elle était relativement propre
Ah ouais, là c'est vraiment pas de bol, car la plupart des gens ne s'en soucient guère, surtout quand elle est désactivée! :wink:

Escanogat a écrit :résultat une VCV et bientôt une EGR
Et, si j'ai bien lu, tu avais aussi remplacé l'actuateur de turbo en premier, non?
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Non je n'ai jamais changé l'actuateur du turbo.. Oui comme tu dis c'est pas de bol . Le programme tuning vient de chez BAS RRC avec l'interface du iiTool . Au départ il conseillait de vérifier l'état de fonctionnement de l'EGR et voir si elle était bien fermée au repos . Aujourd’hui sur leur site changement de langage , il préconise de monter une plaque d'obturation à l'entrée de l'EGR , à mon avis il y dû avoir des problèmes similaires au mien.
J'ai fait une petite erreur sur la température pour les calibrations VCV et pilote , la température doit être supérieure ou égale à 75° et non pas 77° comme je dit et la température minimum extérieure doit être de 15 °.
Quand "Command exhaust gas recirculation" est à 0 % ; "Exhaust gas recirculation stepper position" doit être à 11900 +- 30 . Voilà ce que j'ai relevé quand l'EGR est bien fermée. Ces chiffres sont à prendre avec des pincettes à cause du problème que j'ai sur mon EGR.
A mon retour je monte une EGR neuve avec une plaque d'obturation confection maison genre queue de poêle que l'on trouve sur les canalisations en industrie, ou si possible un joint tournant . Je referais des mesure pour la valeur de fermeture à moins qu'une âme charitable puisse faire cette mesure et la donner.
Avatar du membre
RR VM 1992
Habitué
Messages : 1346
Enregistré le : 20/11/2005 11:23

Re: A coup moteur et fumée bleue.

Message non lu par RR VM 1992 »

Le 2,2 semble pire que le 2,4 quand il tire du lourd en pleine chaleur ; exemple :

https://www.leboncoin.fr/voitures/1812545469.htm

Casses moteurs fréquentes dans le monde du camping car.... :sm4:
Def 110 TD4 HCPU cellule raid / Un Range VM 1992 / Cinq Discovery 300 TDI 1996+1997+1998 dont un Camel :sm6:
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Oui le 2.2 est une véritable purge chez les camping caristes , énormément de casse moteur. En fait il y a une mauvaise conception dans les chambres annulaires de refroidissement des pistons et de leurs gicleurs d'huile . Ces derniers sont mal refroidis , se fendent et se percent au niveau de la chambre annulaire . Je pense aussi qu'il y a aussi une injection mal faite , les Defender n'ont pas les mêmes réglages et il y a moins de casse. Le 2.4 n'a pas ce problème certains véhicule ont largement dépassé les 400 000 km .
Sur le bon coin le Def est bien trop cher un moteur c'est 12 000 euros sans le montage et le reste. Par contre ça se refait très bien pour moins de 2 000 euros quand tu maîtrise la mécanique.
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: A coup moteur et fumée bleue.

Message non lu par Normand 1400 »

Escanogat,

j'ai pris un peu de temps pour explorer la possibilité de vérifier les tensions de commande des différents actuateurs avec un multimètre de base.

Les résultats, pour une fois, sont des plus simples et ne nécessitent aucune interprétation ni calcul. :D

A l'exception des injecteurs, qui sont commandés par une électronique de puissance générant un signal beaucoup plus sophistiqué, l'EGR, la VCV, le turbo, bref tout ce qui est commandé par un rapport cyclique d'ouverture (RCO) tel que le délivrent les circuits numériques — autrement appelé modulation de largeur d'impulsion (MLI) — peut être vérifié avec cette méthode.

Par hypothèse, j'ai considéré la fréquence de base indiquée dans la doc du Td4 (j'espère que ça aussi, ce n'est pas faux) à savoir 1 000 Hertz. La vérification de ce point est importante, même si, en mesure courant continu, l'électronique du multimètre semble ne pas broncher si on reste dans cette gamme de fréquence.

Autre point : il faut absolument commuter le multimètre en voltmètre tension continue sinon les résultats sont inexploitables.

J'ai tenté des mesures, multimètre commuté en courant alternatif, en augmentant la fréquence de base : l'électronique de l'appareil jette l'éponge à 20 kHz. Je n'aurais pas pensé qu'elle puisse tenir si haut en fréquence, comme quoi... :sm11:

Pour que les non initiés puissent visualiser de quoi on parle, quelques graphes montrant les tensions créneaux et la manière dont les circuits numériques les modulent afin d'obtenir n'importe quelle tension de commande comprise entre un mini de 0 et un maxi de 14,4 V, qui représente évidemment la tension du circuit électrique du véhicule.

Le premier correspond à un RCO de 20%. En d'autres termes, la durée d'un cycle complet est de 1 milliseconde (classiquement, c'est l'inverse de la fréquence exprimée en Hertz) et la durée du signal haut (la tension modulée est de 1 Volt) est de 200 µ secondes, c'est à dire 20% de 1 ms :


269.JPG
La planche suivante montre le détail de la mesure du temps :
270.JPG
Et la dernière montre ce que l'on obtient avec un RCO de 90%, toujours pour 1 KHz et 1 V :
271.JPG
Les tensions relevées au voltmètre, commuté sur la mesure du courant continu (rappel), sont les suivantes :
  • RCO 10% : 96 mV
  • RCO 20% : 195 mV
  • RCO 50% : 490 mV
  • RCO 80% : 784 mV
  • RCO 90% : 883 mV
Les corrélations sont donc excellentes ; comme on pouvait s'y attendre, le seul bémol est que le suivi dynamique du signal est impossible, le voltmètre mettant entre 1 et 2 secondes à afficher les changements de tension.

Si tu le souhaites, à la condition de mettre le moteur en conditions stabilisées afin de ne pas faire décrocher le multimètre, tu peux donc suivre la pression de rampe en fonction de la tension d'alimentation de la VCV même si ton OBD ne la restitue pas.

Voili, voilu.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Merci pour les infos.
Je reviens d'une ballade d'une semaine , j'ai de nouveau des soucis pas tout à fait les mêmes . Pas de ratés mais de temps en temps le moteur a un manque de puissance comme un manque de gasoil . Le phénomène apparaît uniquement lors d'une demande de forte puissance prolongée mais c'est pas systématique . Je n'ai pas eu l'occasion de passer la valise j'ai pas eu le temps. Je me demande si c'est pas un injecteur qui fait des siennes. Je recommencerai les investigations plus tard ça me prends le choux pour l'instant. .
Avatar du membre
Normand 1400
Habitué
Messages : 1430
Enregistré le : 12/01/2006 13:16
Localisation : Pays de Caux profond

Re: A coup moteur et fumée bleue.

Message non lu par Normand 1400 »

A se demander si ce n'est pas toujours la même cause, bien planquée dans un coin, qui réapparaît.

Après,il manque le ressenti à la conduite pour se forger une intuition...

A un moment, tu disais avoir « gymnastiqué » la commande d'actuateur de turbo au dégrippant. L'action de ces trucs-là étant plutôt fugace, peut-être le grippage réapparaît-il de nouveau?
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Difficile à dire, le phénomène étant aléatoire . Les réactions de mon Def je les connais par cœur c'est bien une baisse de puissance toujours liée à une demande de puissance ou couple maxi élevé qui dure dans le temps . Quand c'est une simple reprise pédale accélération au taquet aucun souci la puissance arrive sans problème mais il ne faut pas que ça dure trop longtemps. Cela se remarque très bien lors de très longues cotes ou vitesses élevées qui durent , parfois le phénomène s'estompe d'un coup et la puissance revient . Depuis que j'ai changé la VCV c'est nettement mieux mais c'est pas encore ça. Ce n'est pas un problème de pression turbo j'ai vérifié mais c'est bien un problème d'injection comme un manque de gasoil. Je vais re vérifier le circuit gasoil.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Je me demande si cette baisse de pression ne serait pas due à un problème d'étanchéité du clapet de surpression situé en bout de rampe. Normalement lors d'une surpression à 2000 bars il s'ouvre et dans le manuel d'atelier il est bien stipulé qu'il faut le changer . Peut être que ce clapet s'est ouvert plusieurs fois, lors des problèmes de ratées moteur , j'avais constaté que la pression montait assez haut parfois vers 1850 bars . Comme je ne roule pas en permanence avec le diag branché il est fort possible que cette pression soit montée plus haut. Donc un point de plus à vérifier , je vais changer ce clapet.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

J'ai regardé les codes défaut , absolument rien. Le 4x4 n'a pas tourné depuis 2 jours j'ai regardé les températures des diverses sondes. J'ai un doute sur la sonde de température gasoil qui indique 42° alors que toutes les autres sondes de température air ou eau sont entre 27,8° et 28° . Sur le diag c'est marqué : "fuel rail température before FMEM substitution " Question que veut dire FMEM ? J'ai bien cherché sur le net mais j'ai pas trouvé. Et si c'était cette sonde qui faisait baisser la puissance moteur ? J'ai vu que le seuil de mise en sécurité était à 80 ° mais est-ce la bonne température , je dis ça car il y a des erreurs sur le manuel d'atelier . Il arrive que cette température atteigne les 72° . Si cette sonde est fausse de 14° c’est peut être une piste.
samland
Habitué
Messages : 125
Enregistré le : 22/07/2012 23:33
Localisation : rochefort du gard 30

Re: A coup moteur et fumée bleue.

Message non lu par samland »

Salut !
Si ça peut t'aider, j'avais mis sur mon Defender td5 un boîtier additionnel pour augmenter sa puissance ...

Bref, ce boîtier était branché uniquement sur la sonde de température gasoil qui se trouvait sur le régulateur de gasoil...
Ce dernier trompait en qq sorte la sonde et donnait une température de carburant différente a l'écu ce qui avait pour effet d'augmenter la puissance moteur et je pense donc le temps d'injection...

Donc si dans ton cas tu soupçonne la sonde c'est sûrement une piste a étudier de près !

A+
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Oui peut être une piste . Demain je débranche cette sonde pour voir ce que ça donne à l'OBD . Ces sondes sont en rupture de stock sur tout les sites , j'ai envoyé un mail à Autodiesel13 pour voir la disponibilité . En principe c'est du DENSO 179730-0100.
ofourdan
Habitué
Messages : 39
Enregistré le : 09/04/2010 9:37

Re: A coup moteur et fumée bleue.

Message non lu par ofourdan »

Escanogat a écrit :
11/08/2020 21:51
Sur le diag c'est marqué : "fuel rail température before FMEM substitution " Question que veut dire FMEM ?
«Failure Mode Effects Management» peut-etre ? Cela permet de continuer à fonctionner en cas de dysfonctionnement d'un capteur.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

Bien possible que ce soit ça , c'est cohérent. FMEM ça revient souvent chez Ford et pas que pour la température gasoil. Bon j'ai commandé la sonde de température je ne sais pas quand je l’aurais et j'ai pas eu le temps de me pencher sur le Def je ponce entièrement une voiture c'est du boulot.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

J'ai changé la sonde gasoil avec la nouvelle c'estt pareil. En fait c'est le reprogrammation qui lui fait marquer 14° en plus , merci à Samland qui m'a mis sur la voie.
Eurêka après maintes recherches j'ai trouvé le coupable; défaut pourtant connu que j'avais vérifié plusieurs fois. Un petit fil vert coupé sur la fiche de l’actuator de turbo . C'est très vicieux il a fallu que je prenne une loupe pour le voir . En fait la gaine du fil tenait toujours , à la loupe j'ai vu une micro fente dans la gaine au raz de la prise . En contorsionnant un peu la gaine j'ai vu que le fil cuivre était bien coupé mais faisait plus ou moins contact en les deux parties coupées. Donc avec les vibrations et la chaleur le fil faisait plus ou moins contact . Je vais tenter une soudure pour faire une réparation de fortune avant de changer le faisceau . J'ai fait des photos que je mettrai ce soir.
Avatar du membre
Escanogat
Habitué
Messages : 136
Enregistré le : 01/08/2015 13:11

Re: A coup moteur et fumée bleue.

Message non lu par Escanogat »

J'ai changé la sonde gasoil avec la nouvelle c'estt pareil. En fait c'est le reprogrammation qui lui fait marquer 14° en plus , merci à Samland qui m'a mis sur la voie.
Eurêka après maintes recherches j'ai trouvé le coupable; défaut pourtant connu que j'avais vérifié plusieurs fois. Un petit fil vert coupé sur la fiche de l’actuator de turbo . C'est très vicieux il a fallu que je prenne une loupe pour le voir . En fait la gaine du fil tenait toujours , à la loupe j'ai vu une micro fente dans la gaine au raz de la prise . En contorsionnant un peu la gaine j'ai vu que le fil cuivre était bien coupé mais faisait plus ou moins contact en les deux parties coupées. Donc avec les vibrations et la chaleur le fil faisait plus ou moins contact . Je vais tenter une soudure pour faire une réparation de fortune avant de changer le faisceau . J'ai fait des photos que je mettrai ce soir.
Avatar du membre
RR VM 1992
Habitué
Messages : 1346
Enregistré le : 20/11/2005 11:23

Re: A coup moteur et fumée bleue.

Message non lu par RR VM 1992 »

The Pater a écrit :
02/07/2020 15:59

AMHA,

Que c'est soit un problème de MAF (sonde/connexion/fil), soit de EGR.

A+
Le modo avait-il flairé le bon fil ? :mrgreen:
Def 110 TD4 HCPU cellule raid / Un Range VM 1992 / Cinq Discovery 300 TDI 1996+1997+1998 dont un Camel :sm6:
samland
Habitué
Messages : 125
Enregistré le : 22/07/2012 23:33
Localisation : rochefort du gard 30

Re: A coup moteur et fumée bleue.

Message non lu par samland »

Escanogat a écrit :
14/08/2020 14:12
J'ai changé la sonde gasoil avec la nouvelle c'estt pareil. En fait c'est le reprogrammation qui lui fait marquer 14° en plus , merci à Samland qui m'a mis sur la voie.
Eurêka après maintes recherches j'ai trouvé le coupable; défaut pourtant connu que j'avais vérifié plusieurs fois. Un petit fil vert coupé sur la fiche de l’actuator de turbo . C'est très vicieux il a fallu que je prenne une loupe pour le voir . En fait la gaine du fil tenait toujours , à la loupe j'ai vu une micro fente dans la gaine au raz de la prise . En contorsionnant un peu la gaine j'ai vu que le fil cuivre était bien coupé mais faisait plus ou moins contact en les deux parties coupées. Donc avec les vibrations et la chaleur le fil faisait plus ou moins contact . Je vais tenter une soudure pour faire une réparation de fortune avant de changer le faisceau . J'ai fait des photos que je mettrai ce soir.
Content pour toi que tu ai pu trouver ! Fallait mettre le doigt dessus !
Comme quoi quand on cherche .... On trouve....
Bon a savoir
Répondre

Retourner vers « Moteur »