Range Classic V8 3.5 EFI Cale

Reconnaitre un moteur, restaurer une culasse...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Hyelbi
Habitué
Messages : 25
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Cc, meilleurs vœux à tous :-)

Allez hop je continu pour la nouvelle année.
J'ai changé ma bobine et le condensateur qui va avec.
J'ai demarré, et laissé le moteur monter en température. A l'arrêt nickel, le ralenti est stable et les montées en régime parfaites.

Je sors, au bout de 30 mètres, pouf plus rien. Cette fois ça coupé sans que j'accélère.
Impossible de redémarrer. Ça sent l'essence, je dois avoir un probleme avec l'allumage, mais je ne sais pas ou chercher. Peut etre un relais ?
Mais je n'ai jamais eu ce probleme avant le démontage de l'allumeur.
Avatar du membre
nomansland
Habitué
Messages : 1524
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale

Message non lu par nomansland »

Salut ; Peut-etre une mauvaise masse de l'allumeur ? ; Tu peux mettre un fil entre l'allumeur et le bloc moteur .
a+Stef
Avatar du membre
lorange
Habitué
Messages : 596
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

As tu remplacé le module amplificateur sur l'allumeur par un de marque Lucas ou Beru ?...
Panne franche comme tu as , j'irai directe voir si ça arc en sortie de bobine ... si oui allumage ok si non en cause ...
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Hyelbi
Habitué
Messages : 25
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Nomansland, oui je peux ajouter une masse ça ne coute rien :-).

Lorange, non je n'ai pas changé le module ampli qui est un lucas de memoire.

J'etais tout seul quand j'ai eu le panne, je ne sais pas trop comment m'y prendre pour regarder coté moteur et tourner la clef en meme temps :-/ :lol:

Ça sentait l'essence apres mes plusieurs essais de demarrer, donc c'est probablement un probleme d'allumage, je vais regarder si j'ai un arc en sortie de bobine
A+
Avatar du membre
lorange
Habitué
Messages : 596
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

En se débrouillant ça le fait :wink:
Tu t'approches de la solus à mon avis .
Donc soit entre bobine et allumeur : connecteur noir sur l'ampli
Ou entre bobine et neiman : coupure de l'alim ( remplacer par un fil volant )... le neiman peut etre en cause .
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Hyelbi
Habitué
Messages : 25
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

00IMG_20210111_110229.jpg
Ok je vais regarder ça... Pouvez vous me dire à quoi sert ce relais ? Sur mon schéma électrique il n'apparait pas.

Par contre, ce matin, par -2°, j'ai voulu renter le range dans le garage. Et la une fois de plus, il démarre sans avoir touché à quoi que ce soit. Alors que hier pas moyen.
Serait-il possible que lorsqu'il atteint une certaine température tout coupe ? Un problème de sonde de température par exemple ?
Je vais également les vérifier.
Avatar du membre
lorange
Habitué
Messages : 596
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Hyelbi
Habitué
Messages : 25
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Parfait, ça va m'aider
Merci bcp
Je vous tiens au courant de la suite :wink:
Répondre

Retourner vers « Moteur »