Range Classic V8 3.5 EFI Cale

Reconnaitre un moteur, restaurer une culasse...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Bonjour,
Je rencontre un problème avec mon range que je suis en train de remettre en route, c'est un Classic v8 3.5 EFI BVA de 1989.
A l’arrêt, le ralenti à froid ou chaud est plutôt stable.
Par contre, toujours à l’arrêt, lorsque je passe un rapport (Du N/P vers R ou D), le régime s'effondre en dessous de 400tr/min et il fini par caler.
Du coup je me pose la question, qu'est ce qui intervient lors de ce passage de vitesse ?
Je vous remercie d'avance pour votre aide !
Modifié en dernier par Hyelbi le 19/11/2020 21:14, modifié 2 fois.
Avatar du membre
The Pater
Modérateur
Messages : 12723
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Range Classic V8 3.5 EFI Cale

Message non lu par The Pater »

Si cela n'arrivait qu'en passant en D "Drive", j'aurais pensé à des valves bloquées, le système te mettant un haut rapport dès le début.

Si cela arrive aussi en R (reverse), alors ce n'est pas cela.

1) fais une vidange.

2) Si après le remplacement de l'huile, le problème persiste, il faut vérifier que les pressions d'huile sont correcte. Tu n'as peut être pas le matériel pour.

3) Si les pressions sont correctes, alors il faudra surement faire un démontage.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar du membre
lorange
Habitué
Messages : 600
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

Je ne pense pas que cela soit un problème de BA mais plus de mise au point moteur ; du style : pas assez d'avance ou ralenti trop pauvre en air ..... ?
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Avatar du membre
nomansland
Habitué
Messages : 1539
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale

Message non lu par nomansland »

lorange a écrit :
12/11/2020 6:08
Je ne pense pas que cela soit un problème de BA mais plus de mise au point moteur ; du style : pas assez d'avance ou ralenti trop pauvre en air ..... ?
Salut . Oui , pareil que Lolo !
Quel est ton ralenti ?

a+Stef
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Pour peut-être aider à trouver le problème, voici ce que j'ai fais, au niveau moteur : (je n'ai pas d'historique du véhicule)
Je préfère vous avertir que je suis tout de même novice en mécanique, je me suis lancé un défit :roll:

Changement des durites carburant côté moteur, j'avais une grosse fuite au niveau des injecteurs (J'ai commandé un nouveau filtre à carburant pour le remplacer ainsi que les durites dessus qui sont très fatiguées)
Remplacement du grand joint du collecteur d'admission
Remplacement de toutes les petites durites de dépression
Changement joints caches culbu et carter d'huile moteur, ce n'était plus étanche
Vidanges moteur, ldr et boite + crepine.

Pater, J'ai revérifié, le niveau d'huile de boite est ok (moteur tournant, à froid, sélecteur sur N). Par contre je n'ai effectivement pas moyen de contrôler la pression.

D'autre part j'ai vérifié le débitmètre, toutes les valeurs sont bonnes jusqu'à l'ECU. Ils parlent sur la doc atelier de gommage du volet doseur, ça je ne sais pas le contrôler.

lorange, nomansland, je ne sais pas s'il y a un mauvais réglage, je ne me suis pas penché sur le sujet, je n'ai pas la compétence. Comme je trouvais qu'il tournait plutôt bien quand je l'ai ramené (mis à part qu'il cale souvent), j'avais écarté cette idée. Je vais aller lire la doc :lol:

Mon ralenti est autour de 1200tr/min à froid. Si je mets plus bas je suis sur de caler de suite. Peut etre une valve hs ? ( j'ai vu deux valves en démontant l'admission, une de ralenti, et une une sous le papillon fixée entre deux injecteurs, je ne sais pas à quoi sert celle la) Je vais essayer de tester les 2
Avatar du membre
lorange
Habitué
Messages : 600
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

Ce sont deux "vannes" de régulation en air de l'admission .
La grosse fonctionne via une sonde (à remplacer) de T° moteur et la petite sert à augmenter le ralenti quand la clim fonctionne .
Tu peux donc les condamner afin de constater une différence .
Empreinte une lampes strombo et règle l'avance à 9°.
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Avatar du membre
The Pater
Modérateur
Messages : 12723
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Range Classic V8 3.5 EFI Cale

Message non lu par The Pater »

lorange a écrit :
12/11/2020 6:08
Je ne pense pas que cela soit un problème de BA mais plus de mise au point moteur
Je n'avais pas pensé à cela, j'étais focalisé sur le fonctionnement de la BVA et le fait que le symptôme était présent en D et en R.

Et effectivement, comme cela arrive en D et en R, un moteur qui ne tient pas le couple résistant venant de la BVA est une cause tout à fait probable.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

lorange a écrit :
13/11/2020 5:25
Empreinte une lampes strombo et règle l'avance à 9°.
Je me suis procuré une lampe, par contre c'est ma première fois :lol:

Alors avant d'aller plus loin, j'ai fais un premier essai pour tester le fonctionnement de la lampe. Le moteur était froid, régime à 1300tr/min, le repère était à bien 10cm à droite du "before". :-/

Mais me viens une question après lecture du manuel. Ils disent d'effectuer le réglage moteur chaud, compresseur de clim débranché, régime en dessous de 800tr/min. Et je ne voit pas où ils parlent du 9°, j'ai lu 6° à 650-750tr/min avec prise de dépression débranchée. C'est par rapport au régime que j'avais annoncé de 1100tr/min ?

Pourriez vous me confirmer qu'une graduation sur la poulie, correspond à 3° ?
Avatar du membre
lorange
Habitué
Messages : 600
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

Moteur tournant , passes un coup de papier de verre sur le méplat du damper où il y a une graduation que tu ne vois plus .... Le repère dont tu parles n'est pas le bon .
Chaque graduation = 3° effectivement . Je dis 9° parce qu'il va mieux à 9 qu'a 3° après tu fais comme il te semble ....
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

lorange a écrit :
17/11/2020 6:10
Je dis 9° parce qu'il va mieux à 9 qu'a 3° après tu fais comme il te semble ....
Ok, je préfère vos conseils, je suis tombé sur des erreurs dans la revue.

J'ai fais une photo, moteur froid, avec la lampe stroboscopique :
Sans titre-2.jpg
Le repère est tellement loooooin. La capsule de l'allumeur est en butée avec le collecteur d'admission. Si je tourne l'allumeur dans l'autre sens (sans contraire des aiguilles d'une montre), le régime baisse et le repère s'éloigne encore plus de before.

Si j'ai bien compris, pour une avance à 9° il faut que j’aligne les 2 traits rouges comme ceci ? C'est bien ce repère ?
Sans titre-1.jpg
Alors soit j'ai compris, et je ne sais pas comment faire; soit j'ai pas compris et je ne sais pas comment faire. lol :lol:
Avatar du membre
nomansland
Habitué
Messages : 1539
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale

Message non lu par nomansland »

Oui ; tu as bien compris ; dans ton cas , l'allumeur est mal positionné sur le pignon d'entrainement , Mais il te suffit de décaler les fils de bougies pour te permettre de retrouver du réglage .
a+Stef
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

C'etait ça !!! Incroyable ce decalage....
Maintenant le ralenti est très stable, je peux passer un rapport, ça ne bouge pas, génial !
Un grand merci messieurs
Modifié en dernier par Hyelbi le 19/11/2020 21:41, modifié 1 fois.
Avatar du membre
nomansland
Habitué
Messages : 1539
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale [resolu]

Message non lu par nomansland »

Super ; On est ravi pour toi !
bonne continuation .
a+Stef
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Fausse joie :-/
Je suis allé faire un peu rouler le range, il ne prends les tours, plafonne à 3000tr, n'a pas de peche...
Er au dela de 3000tr il broute et des pet's dans la boite à air

Je désespère :-(
Avatar du membre
lorange
Habitué
Messages : 600
Enregistré le : 25/08/2005 21:50
Localisation : St Quentin / Le Mans

Re: Range Classic V8 3.5 EFI Cale

Message non lu par lorange »

Il est stock de 88/89 ou pas et il a combien de bornes ?
L'allumage on peut considérer qu'il est bien calé .... filtre à essence ? pression d'essence ? 12V à l'ecu ? masse ? tension bobine ? ...
Range Classic boite 4 de 77 swap 3.9L Inj . Range Vogue Classic de 89 swap 4.6 Inj .
Avatar du membre
nomansland
Habitué
Messages : 1539
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale

Message non lu par nomansland »

Arbre a cames ???

a+Stef
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

L'arbre à came, je l'ai aperçu en changeant le joint du collecteur d'admission, il semblait comme neuf.
Le range à 90.000km et semble d'origine, mais comme je n'ai pas d'historique, je ne sais pas si c'est vrai.
Par contre avant de régler l'avance, il calait, était mou, mais on pouvait monter dans les tours au ralenti.

Peut-être la capsule de dépression sur l'allumeur, on peut la tester ?
Quand je mets des gazs, je vois que l'avance à l"allumage diminue, c'est normal ?

Sinon je vais changer le filtre à essence et regarder la bobine
Avatar du membre
nomansland
Habitué
Messages : 1539
Enregistré le : 08/12/2006 10:58
Localisation : sud 77

Re: Range Classic V8 3.5 EFI Cale

Message non lu par nomansland »

Normalement en acceleration l'avance doit augmenter !
Ta capsule a dépression est-elle bien raccordée ?
a+Stef
Hyelbi
Habitué
Messages : 28
Enregistré le : 10/02/2020 11:24

Re: Range Classic V8 3.5 EFI Cale

Message non lu par Hyelbi »

Ben moi elle diminue -.-, le repere qui à 9°, va vers AFTER quand j'accelere, il devrait aller dans l'autre sens ?

Sinon la capsule, j'ai testé elle fonctionne bien et elle est bien branché à la valve a ti retour.

J'ai une durite de carburant pourrie au niveau du filtre à carburant, je vais la remplacer, une prise d'air à cet endroit pourrait etre la cause de se problème ?

Autre chose, j'ai vu que le fond du couvercle de l'allumeur est (ou a été) froté par le doigt, c'est reglable ?
Avatar du membre
The Pater
Modérateur
Messages : 12723
Enregistré le : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Range Classic V8 3.5 EFI Cale

Message non lu par The Pater »

Hyelbi a écrit :
20/11/2020 11:54
Ben moi elle diminue -.-, le repere qui à 9°, va vers AFTER quand j'accelere, il devrait aller dans l'autre sens ?
Je ne sais pas ce qu'est "AFTER".

Mais je sais que l'avance à l'allumage doit augmenter avec le régime moteur.


A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Répondre

Retourner vers « Moteur »