Nouveau radiateur, pas de chauffage...

Diagnostiquer un problème de refroidissement, remplacer un calorstat...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 21/11/2010 18:21

Salut à tous,

Je viens de finir l'installation d'un intercooler de disco 200 tdi sur un land 110 2.5td. Tout est en place, j'ai tenté de faire un essai cet après-midi. Cependant, petit souci.
L'aiguille de T° de ldr se rapproche grandement de la zone rouge, le radiateur reste froid et il n'y a pas de chauffage dans l'habitacle.

Je pense avoir correctement purgé le circuit.

S'agit-il d'un radiateur bouché?

Merci de vos réponses.
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11463
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Nouveau radiateur, pas de chauffage...

Message non lupar The Pater » 21/11/2010 18:34

Première question :
Avant ton intervention, est-ce que le refroidissement marchait bien ?

Deuxième question :
Qu'as tu changé comme éléments de ton système de refroidissement ou est juste un démontage remontage ?

Troisième question :
Ton moteur chaud, quels sont les durites froides et les durites chaudes ?

Quatrième question :
Comment as tu fais la purge ?

Cinquième question :
Moteur froid, quel est le niveau dans le radiateur et le vase d'expansion ? Note : n'ouvre pas les deux bouchons en même temps.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Re: Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 21/11/2010 18:44

Alors :

Première question : Tout fonctionnait très bien avant mon intervention, pas de surchauffe, chauffage OK

Deuxième question : J'ai adapté une nouvelle durit entre le thermostat et le radiateur, car le radiateur de 200tdi est moins large que celui du 2.5td. Sinon, tout est resté comme avant

Troisième question : Moteur chaud, toutes les durites sont froides, mais montent au fur et à mesure en pression si je laisse tourner le moteur ( au ralenti, j'ai pas osé rouler avec le véhicule!!! )

Quatrième question : J'ai purgé en desserrant le collier des durites les plus haut placées. Je me suis dit que les bulles d'air sont plutôt en haut ! Et également la vis de purge sur le radiateur

Cinquième question : Moteur froid, il me semble que les niveau sont au plus haut. Difficile dans le vase d'expansion de jauger d'un niveau étant donné qu'il est opaque.


C'est pour cela que je me demande si le radiateur n'est pas obstrué...? Vu la réponse à la question n°3

Merci beaucoup !
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11463
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Nouveau radiateur, pas de chauffage...

Message non lupar The Pater » 21/11/2010 19:18

ttr600 a écrit :Quatrième question : J'ai purgé en desserrant le collier des durites les plus haut placées. Je me suis dit que les bulles d'air sont plutôt en haut ! Et également la vis de purge sur le radiateur


Mauvaise méthode.

Ne touche pas aux durites. Enlève bouchon de vase d'expansion et bouchon de radiateur. Remplis par le vase d'expansion jusqu'à ce que le liquide sorte par le bouchon de radiateur. Remets le bouchon de radiateur. Remplis ensuite le vase d'expansion à mi hauteur. Mets le moteur en route....la purge est automatique.
Laisse le moteur refroidir et complète dans le vase si nécessaire.

Cinquième question : Moteur froid, il me semble que les niveau sont au plus haut. Difficile dans le vase d'expansion de jauger d'un niveau étant donné qu'il est opaque.


Tu peux ouvrir le bouchon de vase d'expansion pour voir......, il faut seulement, quand tu vérifies les niveaux que le bouchon de vase d'expansion ne soit pas enlevé en même temps que celui du bouchon de radiateur


Vu que cela marchait bien avant, il est fortement probable que de l'air soit resté dans le moteur ou que la purge automatique ne fonctionne pas car une des durites de faible diamètre est obstruée.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5397
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Nouveau radiateur, pas de chauffage...

Message non lupar LØLØ » 21/11/2010 19:24

Salut, apparemment il y a un problème de circulation d'eau. Démonte le radiateur et place un jet d'eau dedans, vois ce qui sort. Le fait de ne pas avoir de chauffage indique clairement que le liquide de refroidissement ne circule pas. Enlève le calorsta et fais un essais.
Comment est la courroie?
Je suis pas sur qu'il y est une purge automatique sur les Td.
Je connaissais l'opération inverse, monter un radiateur de Td sur des 200, 300 ou 2,8TGV. Car ce sont les plus gros radiateurs de la gamme land rover, donc apprécié par les préparateurs d'engin de course, c'est aussi le plus chère.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Re: Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 21/11/2010 19:40

En fait, ma question subsidiaire était de savoir si un radiateur bouché peut empeĉher la circulation du ldr au point de ne pas avoir de chauffage? N'y a-t-il pas un genre de by-pass même si le radiateur est bouché?
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11463
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Nouveau radiateur, pas de chauffage...

Message non lupar The Pater » 21/11/2010 19:52

ttr600 a écrit :En fait, ma question subsidiaire était de savoir si un radiateur bouché peut empeĉher la circulation du ldr au point de ne pas avoir de chauffage? N'y a-t-il pas un genre de by-pass même si le radiateur est bouché?


Le radiateur de chauffage est directement dans le circuit de refroidissement du moteur. Si ton radiateur de refroidissement est bouché, tu devrais normalement avoir quand même du chauffage.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Re: Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 21/11/2010 19:59

C'est bien ce qu'il me semblait.

Dois-je en déduire que j'ai monté un radiateur plein de crasse qui a été diffusée dans tout le circuit?
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3522
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: Nouveau radiateur, pas de chauffage...

Message non lupar nanard833 » 21/11/2010 21:10

Salut,

il semblerait bien que ton nouveau radiateur soit colmaté 8) A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11463
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Nouveau radiateur, pas de chauffage...

Message non lupar The Pater » 22/11/2010 11:00

ttr600 a écrit :Dois-je en déduire que j'ai monté un radiateur plein de crasse qui a été diffusée dans tout le circuit?


Peut être.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Re: Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 22/11/2010 20:38

Merci pour vos réponses
ttr600
Habitué
Messages : 61
Inscription : 25/04/2010 16:41
Localisation : Defender 110 crew-cab td5 79000 km

Re: Nouveau radiateur, pas de chauffage...

Message non lupar ttr600 » 27/11/2010 13:24

Bon, je viens de finir avec ce souci. Pas le temps de le faire en semaine, il fait nuit trop tôt!

Alors en fait, il s'agissait d'un problème de purge. Le radiateur de chauffage était plein d'air. Pour le remplir, j'ai déconnecté une durite au niveau du thermostat, je l'ai soulevée plus haut que le radiateur de chauffage et j'ai versé le LDR avec un petit entonnoir.

Tout est rentré dans l'ordre.


Reste maintenant à régler la pression du turbo pour compenser la perte de charge due à la greffe d'un intercooler.


Merci à vous pour votre aide.
Avatar de l’utilisateur
torero
Habitué
Messages : 2293
Inscription : 26/07/2004 14:49
Localisation : Poulx 30

Re: Nouveau radiateur, pas de chauffage...

Message non lupar torero » 27/11/2010 13:44

ttr600 a écrit :Reste maintenant à régler la pression du turbo pour compenser la perte de charge due à la greffe d'un intercooler.

Il suffit pour cela de prendre la pression de régulation en aval de l'intercooler et non en sortie du turbo.
" Quand le sage montre la lune; l'idiot regarde son doigt "
Sylvain75
Messages : 2
Inscription : 16/06/2016 20:15

Re: Nouveau radiateur, pas de chauffage...

Message non lupar Sylvain75 » 16/06/2016 21:45

Je déterre un vieux sujet. J'ai rebatis mon vieux moulin 2,5DT et j'ai fais la même modification. Parcontre, j'ai utiliser un radiateur de 200 TDI neuf. J'aurais aimer savoir si tous a bien été par la suite ? Avez-vous eux un retour d'expérience de TTR600?

Car le mien surchauffe a plus de 90KM/h, si non il roule a merveille, il est très doux et réactifs en reprise… Rien avoir avec l'ancien moteur.

Tous a été refait, tête neuve, piston neuf, bloque machinné et planné, pompe a eau neuve, turbo rebuilté , injecteur et bougie d'allumage neuf… seul chose que je n'ai pas touché c'est la pompe d'injection qui semble être trop riche et je crois qu'occationne cette surchauffe du a une température de combustion trop élevé. Je dois le démonté et l'apporté au dieseliste qui n'a pas pu caller la pompe avec des résultat satisfaisant. Mais je me demande si ce n'est pas juste un problème de radiateur?
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5397
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Nouveau radiateur, pas de chauffage...

Message non lupar LØLØ » 16/06/2016 22:23

Sylvain75 a écrit :Je déterre un vieux sujet. J'ai rebatis mon vieux moulin 2,5DT et j'ai fais la même modification. Parcontre, j'ai utiliser un radiateur de 200 TDI neuf. J'aurais aimer savoir si tous a bien été par la suite ? Avez-vous eux un retour d'expérience de TTR600?

Car le mien surchauffe a plus de 90KM/h, si non il roule a merveille, il est très doux et réactifs en reprise… Rien avoir avec l'ancien moteur.

Tous a été refait, tête neuve, piston neuf, bloque machinné et planné, pompe a eau neuve, turbo rebuilté , injecteur et bougie d'allumage neuf… seul chose que je n'ai pas touché c'est la pompe d'injection qui semble être trop riche et je crois qu'occationne cette surchauffe du a une température de combustion trop élevé. Je dois le démonté et l'apporté au dieseliste qui n'a pas pu caller la pompe avec des résultat satisfaisant. Mais je me demande si ce n'est pas juste un problème de radiateur?

Salut, bienvenue,
Le radiateur d'un Tdi est trop petit pour un 2.5TD. Celui d'origine du TD il fait le double en capacité que celui du Tdi. Il faut absolument monter un radiateur plus gros, c'était le problème N°1 des TD il chauffait, comme dit plus haut, les radiateur de TD sont les plus gros de la gamme, c'est bien qu'il y a une raison. A la rigueur, tu peux monter un radiateur de 3.9 V8 qui était aussi relativement gros, mais pas en dessous.
Radiateur V8.jpg

A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
Sylvain75
Messages : 2
Inscription : 16/06/2016 20:15

Re: Nouveau radiateur, pas de chauffage...

Message non lupar Sylvain75 » 17/06/2016 15:07

OK je vois, je regarde ca merci

Revenir vers « Refroidissement • Chauffage • Climatisation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités