Remettre en état une pompe à vide de TD4

Trucs, astuces et bidouilles "à l'africaine" ;)

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 29/11/2013 21:40

La pompe à vide des TD4 est connue pour être sujette aux fuites d'huile, causées par un joint spi a priori mal foutu et sensible à la poussière, ce qui est un comble vu l'usage normal des defs. Certains ont aussi avancé l'hypothèse qu'une quantité d'huile moteur importante (plus de 6,5 L) est un facteur aggravant.

Bref, lors de notre dernier voyage, en pleine piste, la mienne m'a lâchement laissé tomber. J'en avais heureusement une en stock et l'échange fut vite fait :
- on détend la courroie d’accessoires ( avec une sangle à cliquet dans mon cas, sans toucher au ventilateur)
- on déconnecte le tuyau qui part vers le servo-frein (il suffit d'enfoncer légèrement la bague métallique autour du tuyau et de tirer en arrière)
- on démonte ( clé de 10 )

Et l'inverse pour le remontage...

Aujourd'hui, je viens de m'attaquer à la remise en état de l'ancienne pompe.
J'ai trouvé des infos disséminées un peu partout sur le net, mais pas de sujet traitant réellement de ça sur landroverfaq.com (ou j'ai mal cherché), alors je me suis permis d'en faire un :


Tout d'abord, on se procure le joint qui va bien : je l'ai trouvé ici : http://www.joint-spi.com/product.php?id_product=557

Ensuite, on démonte l'arrière de la pompe ( 3 boulons, clé de 8 )

PB270032.jpeg


PB270033.jpeg


On récupère les quatre palettes et on chasse l'axe de la poulie (dans mon cas, à la presse, mais j'ai oublié de prendre une photo, désolé...)
Voici les éléments constituants la pompe :

PB290034.jpeg



Dans l'oredre :

La poulie, solidaire de l'axe, lequel est percé pour la lubrification
Le mien est d'ailleurs légèrement marqué sur la portée de la lèvre, tant pis... (c'est flou, désolé)
PB290040.jpeg


Un circlip

Le joint spi
L'huile arrive ici dans l'espace entre le joint et le corps de la pompe, qui correspond au trou sur l'axe :
PB290041.jpeg


Le corps de la pompe
PB290042.jpeg


Le cylindre et les palettes
L'arrière de la pompe
(photos oubliées dans le "feu de l'action"...)

On enlève le joint spi défectueux
L'ancien (simple lèvre) et le nouveau à double lèvre
PB290045.jpeg
et
PB290046.jpeg


On le remet en place, avec le circlip.
PB290047.jpeg
puis
PB290048.jpeg

Là, j'ai eu un doute : dans quel sens ? Je l'ai finalement mis la lèvre à l'intérieur, en me disant que vu sa forme, d'abord je pourrai remettre l'axe en place et ensuite, l'huile à l'intérieur va "plaquer" cette lèvre contre l'arbre. L'ancien joint avait aussi sa lèvre dans ce sens et si j'ai hésité, c'est qu'on a vraiment ainsi l’impression de mettre ce joint "à l'envers", la seconde lèvre avec le ressort étant visible à l’extérieur. Si j'ai merdouillé, dites-le moi !

On lubrifie bien à l'huile moteur, on remet en place l'axe et on remonte à la presse le cylindre porte-palettes
PB290049.jpeg


Ca donne ça :
PB290050.jpeg


Il ne reste plus qu'à remettre les palettes (dans le bon sens !) et à refermer. Dans mon cas, le petit joint torique qui prend place dans la gorge n'était pas récupérable, j'ai donc utilisé de la pâte à joint :
PB290051.jpeg


Voilà, c'est ma modeste contribution à ce forum si indispensable à tous !
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11550
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Remettre en état une pompe à vide de TD4

Message non lupar The Pater » 29/11/2013 22:06

pascal30 a écrit :Voilà, c'est ma modeste contribution à ce forum si indispensable à tous !


Nous t'en remercions.

merci

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3536
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: Remettre en état une pompe à vide de TD4

Message non lupar nanard833 » 30/11/2013 12:43

Salut,

et merci pour ce reportage très intéressant.

Ce qui serait bien c'est que tu puisses la remonter sur ton cube pour tester ta réparation :mrgreen:

PS: Au niveau du couvercle, as tu laisser le vieux torique et rajouté de la pâte à joint ou simplement "bourré" de la pâte à la place du joint ?

A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Re: Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 30/11/2013 15:30

nanard833 a écrit :Ce qui serait bien c'est que tu puisses la remonter sur ton cube pour tester ta réparation :mrgreen:


Comme je l'ai dit, je n'ai rien inventé : cette réparation a déjà été pratiquée par de nombreuses personnes. Il semble que suivant le soin (ou la chance), le résultat soit entre "tout bon" et "un petit suintement latent"...
C'est bizarre, mais j'ai la flemme de tester la mienne :roll: ....

Ceci dit, la nouvelle pompe que j'ai mise en voyage est censée être une version améliorée, donc j'ai juste remis celle-ci en état au cas où, en tant que pièce de rechange d'urgence. J'espère bien ne pas avoir à y revenir !

Pour ce qui est du joint, d'abord il était un peu marqué (je ne sais pas pourquoi...), et ensuite, lorsque j'ai voulu le repositionner dans la gorge, impossible : il s'était comme "étiré" : diamètre trop grand ! :shock:

Du coup, j'ai bourré...

A+
Phil VM2.5
Habitué
Messages : 73
Inscription : 18/05/2006 11:32
Localisation : Brabant - Belgique

Re: Remettre en état une pompe à vide de TD4

Message non lupar Phil VM2.5 » 06/12/2013 15:22

bonjour,
merci pour ce petit reportage
Phil
bonne route en land
(ex rr 1992 et 480.000km et aujourd'hui un defender td4 2.2 de 2012 et déja 83.000km)
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5423
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Remettre en état une pompe à vide de TD4

Message non lupar LØLØ » 06/12/2013 19:23

Salut,
Merci pour ton reportage, il est vrais que le TD4 étant récent, il n'y a pas grand chose dessus sur la faq.
La pompe à vide du TD4, me rappelle celle du 200tdi dans son principe, c'est également une pompe à palettes:
Il y a 4 palettes aussi:
IMG_5532.jpg

Une palette:
IMG_5534.jpg

L'entrainement n'est pas par courroie, mais par l'arbre à cames.
IMG_5535.jpg

Vue en place:
IMG_5538.jpg

A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3536
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: Remettre en état une pompe à vide de TD4

Message non lupar nanard833 » 06/12/2013 20:45

LØLØ a écrit :La pompe à vide du TD4, me rappelle celle du 200tdi dans son principe


Salut,

Ce retour aux sources fait-il suite à une véritable analyse comparative des 2 systèmes ?

A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
Avatar de l’utilisateur
LØLØ
Modérateur
Messages : 5423
Inscription : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Remettre en état une pompe à vide de TD4

Message non lupar LØLØ » 07/12/2013 1:29

nanard833 a écrit :Ce retour aux sources fait-il suite à une véritable analyse comparative des 2 systèmes ?

Salut,
Je ne sais pas.
Il y a 4 systèmes, la pompe dite ouin-ouin que l'on trouve sur les premiers 110 ou en option sur certaine série III Espagnole entrainée par courroie trapézoïdale, la Waeco à piston des 300tdi; sur le TD5 elle est au cul de l'alternateur; et les deux celle du 200 et du TD4 à palette.
De tout ces systèmes, je ne saurais te dire lequel est le plus fiable.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en l'amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts
www.eternal-vehicles.com
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Re: Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 08/12/2013 20:45

Salut,

Je n'ai aucune expérience du 200tdi et peu de recul sur le TD4, mais il me semble que le principe de celle du 200 élimine le point faible de la mienne, a savoir ce spi mal foutu.
Pour anecdote, sur le 300tdi que j'avais, la pompe avait fait 280 000 km sans me lâcher. Mais il semblerait que ce soit une exception...
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3536
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: Remettre en état une pompe à vide de TD4

Message non lupar nanard833 » 13/12/2013 21:39

pascal30 a écrit :Pour anecdote, sur le 300tdi que j'avais, la pompe avait fait 280 000 km sans me lâcher. Mais il semblerait que ce soit une exception...


la mienne est d'origine.

il me semble que celle du def au Pater l"est aussi

A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11550
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Remettre en état une pompe à vide de TD4

Message non lupar The Pater » 14/12/2013 20:43

nanard833 a écrit :
pascal30 a écrit :Pour anecdote, sur le 300tdi que j'avais, la pompe avait fait 280 000 km sans me lâcher. Mais il semblerait que ce soit une exception...


la mienne est d'origine.

il me semble que celle du def au Pater l"est aussi


Effectivement la mienne est d'origine, plus de 350 000 km, plus de 17 ans.....

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Re: Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 14/12/2013 21:18

Eh bien ça rassure un peu sur cette pompe dont on entend beaucoup parler quand même !...

A ce propos, j'ai une pompe Wabco et j'aimerai savoir si elle est ré-utilisable. Elle fonctionne bien et sans fuite, mais le "pied" de son "poussoir" est dans cet état :

PC140027.jpeg

PC140026.jpeg


Je jette ? Je passe un coup de "rectifieuse maison" (disqueuse) ? C'est bon tel quel ?
A votre avis ?...

A+
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11550
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Remettre en état une pompe à vide de TD4

Message non lupar The Pater » 14/12/2013 22:38

pascal30 a écrit :A ce propos, j'ai une pompe Wabco et j'aimerai savoir si elle est ré-utilisable. Elle fonctionne bien et sans fuite, mais le "pied" de son "poussoir" est dans cet état :

Je jette ? Je passe un coup de "rectifieuse maison" (disqueuse) ? C'est bon tel quel ?


Dans ce cas, tu jettes.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar de l’utilisateur
Cyriland
Habitué
Messages : 182
Inscription : 03/06/2004 1:00

Re: Remettre en état une pompe à vide de TD4

Message non lupar Cyriland » 14/12/2013 22:53

pascal30 a écrit :[…]A ce propos, j'ai une pompe Wabco et j'aimerai savoir si elle est ré-utilisable. Elle fonctionne bien et sans fuite, mais le "pied" de son "poussoir" est dans cet état :[…]


Pour info, dans quel état est ton arbre à cames, au niveau des bossages qui commandent la pompe à vide ?
(voir ici : viewtopic.php?f=22&t=4749 )
Merci.
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Re: Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 14/12/2013 23:26

Il porte lui aussi des marques, mais seulement sur la came qui entraine la pompe, c'est (un peu) visible sur la photo :

PB250026.jpeg


Voici l'arbre au niveau de la pompe de gavage :

PB250020.jpeg


Et derrière le "reniflard" :

PC030041.jpeg


Il me semble bien que l'état de surface n'a souffert qu'au niveau de la pompe à vide, mais je n'ai pas l’œil du Pater...
Le bloc est sensé avoir 280 000 km, mais sans aucune garantie, ni info sur l'entretien.

Si ces infos te sont utiles, c'est avec plaisir !

A+
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11550
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: Remettre en état une pompe à vide de TD4

Message non lupar The Pater » 15/12/2013 11:26

la came sur l'arbre à came a aussi morflé.

Des deux cotés tu as un écaillage de fatigue.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
pascal30
Habitué
Messages : 159
Inscription : 25/02/2012 7:29

Re: Remettre en état une pompe à vide de TD4

Message non lupar pascal30 » 15/12/2013 20:33

pascal30 a écrit :...mais je n'ai pas l’œil du Pater...


C'est bien ce que je disais !

Pour mon info personnelle : ce genre d'usure est-il normal sur un bloc de 280 000 km ?
Et d'où proviennent ces "éclats" sur la came et le piston de la pompe à vide ?
Car, après tout, les autres cames frottent aussi sur les culbuteurs, et pourtant l'usure n'est pas la même...
Y'a un truc qui m'échappe (mais bon, vu mon niveau en méca, ce n'est certainement pas le seul !)

A+

Revenir vers « Trucs & Astuces »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités