Problèmes électriques disco TD5

Bidouillages électriques, codes d'erreur ECU...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonsoir, je viens d'acheter un Disco TD5 de 2001. Il a des problèmes électriques que je ne comprend pas.
Apparemment aucun fusible n'est grillé mais le toit ouvrant AV, l'allume cigare, les sièges électrique AV ne fonctionnent pas.
Quelqu'un a une idée?
Il fume aussi pas mal, une fumée bleu comme du gasoil mal brûlé, vu les renseignements du forum, je suspecte un injecteur ou le faisceau. Il démarre très bien et je n'ai pas l'impression qu'il manque de puissance, j'ai un 200 TDI aussi !!!
Je suis de la région de Maubeuge, si un landiste était d'min coin avec un nanocom en plus, ça serait super.
Merci pour vos réponses et bonnes balades à tous.
Avatar du membre
sebas
Habitué
Messages : 377
Enregistré le : 06/06/2007 14:18
Localisation : 65 bagnères

Re: Problèmes électriques disco TD5

Message non lu par sebas »

salut boy

les éléments électriques ne sont ils pas hs?
la fumée bleue quelle est son odeur gasoil ou huile?
les injecteurs demandent une dépose pour leur contrôle, pour le faisceau c visible devant le moteur et dans les boîtiers électroniques....

bonne recherche
seb
il vaut mieux un qui sait que deux qui cherchent
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonsoir Seb et merci d'avoir répondu ,
Je n'est pas testé les sièges mais tous les moteurs hs , j'en doute, je continue de chercher. Merci le confinement.
Il y a peut être un fusible général avant ceux sous les sièges.
La fumée , gasoil mal brûlé comme une vielle Renault... Oups! Je vais régler les injecteurs pour voir.
Il y avait un peu d'huile dans la prise du faisceau au niveau du couvre culasse. J'ouvre demain .pas d'huile au niveau du boitier dernière la batterie .
Si les réglages injecteurs sont bon, je les ferais contrôler, j'ai un bon diéséliste sur Valenciennes, il a fait ceux du 200TDI.
Bonne soirée Seb.
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Je renouvelle ma demande,
Quelqu'un de la région Maubeuge , Valenciennes, Avesnes sur Helpe, etc... a t il un nanocom SVP?
Je paierais le diagnostic naturellement .
Merci
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonjour,
Je procède à des testes en vue de réparer le probleme électrique des sièges.
Fusible 50A boite compartiment moteur ok.
Fusible 40A boite sous le siège ok.
Relais ok, mais du 12V sur les bornes 85 et 86!!! La je ne comprend pas.
Borne 30 12V et rien sur la 87 , là normal .Je ne comprend pas pourquoi il y du jus sur la bobine en permanence .
Une idée?
Merci et bonne journée.
Avatar du membre
LØLØ
Modérateur
Messages : 5885
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Problèmes électriques disco TD5

Message non lu par LØLØ »

Boy59 a écrit :
24/03/2020 10:25

Relais ok, mais du 12V sur les bornes 85 et 86!!! La je ne comprend pas.
Salut,
Oui et non:
Réutilisation d'une illustration déjà utilisé pour un autre sujet.
Réutilisation d'une illustration déjà utilisé pour un autre sujet.
Les bornes 85 et 86 sont les bornes de la bobine du relais: Vois les thèmes en lien sur cette >inter<
Si commandé par un +12V, pas normal qu'il y est +12V de chaque coté, cela signifie une mauvaise connexion ou liaison de masse. Aucun courant ne traversant la bobine, cela implique pas de chute de tension à ses bornes donc 12 V de chaque coté.
Si commandé par une commutation à la masse cela veux dire que la commutation à la masse ne se fait pas donc problème sur le circuit de commande; bouton HS; fil coupé; connecteurs oxydés; ou encore masse auquel l'organe de commande de la bobine du relais est sensé être relié mauvaise également.
Borne 30 12V et rien sur la 87 , là normal .Je ne comprend pas pourquoi il y du jus sur la bobine en permanence .
Une idée?
Qu’appels tu du "jus" en permanence, ce n'est pas parce que tu vois 12V qu'il y a du "jus". Exemple: mesure la tension aux bornes de la batterie tu vois le 12 V mais si rien de branché dessus, il n'y a pas de jus. Tu peux avoir une citerne pleine d'eau mais si aucun robinet n'est ouvert, il n'y a pas de jus... :wink: Ta bobine du relais n'est pas commandé elle est correctement alimenté certes, mais sans retour a la masse pas de circulation de courant dedans ou pas de jus si tu préféres et du coup les contacts du relais ne sont pas commuté . Tu peux éventuellement contrôlé la partie commandé par ce relais avec un shunt comme ça tu simules le fonctionnement de ton relais en reliant directement sur le support les broches 87 et 30 entre elles.
De là tu pourras tirer plusieurs conclusions rapide:
1) Relais HS
2) Commande du relais HS
3) Élément commandé par ce relais HS
4) Attention aux effets pervers des mesures du +12V de mauvaise qualité, visible au voltmètre car seulement quelques micro ampère sont nécessaire a la mesure, mais insuffisant pour fournir plusieurs ampères à un organe. Souvent ce problème est liè à l'oxydation (mauvais contact) soit de son +12V, soit de sa masse.
Fait une mesure de la tension de batterie exact, par exemple 12,87 V, et méfies toi si tu relèves une tension trop légèrement inférieur du genre 12,53 V.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts.
www.eternal-vehicles.com
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonsoir LoLo et merci de ta réponse.
Effectivement après lecture d'une notice sur le fonctionnement du BCU, http://cdbl.free.fr/Nanocom/V1-V2/Manue ... _V2_05.pdf
ça serait avec mise à la masse, donc normal qu'il y est une tension sur chaqu'une des bornes 85 et 86.
Je vais shunter le relais et voir ce qui ce passe.
J'ai nettoyé un des deux bloc de commande sur la console centrale, ouverture et nettoyage mais chaud patate avec tout les petits ressorts et contact!!! Pas d'oxydation.
A+ merci.
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonsoir,
j'ai shunté le relai et toutes les fonctions des sièges marchent!!!!
Donc? Relais hs?
Merci bcp Lolo , t'ai sur que tu n'es pas du Nord?
Plus qu'à trouver le pbl de l'essui glace ar.
A+
Avatar du membre
LØLØ
Modérateur
Messages : 5885
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Problèmes électriques disco TD5

Message non lu par LØLØ »

Boy59 a écrit :
25/03/2020 19:04

Donc? Relais hs?
Salut,
Est ce que tu peux simuler la commande du relais pour être sur.
Place une masse à la place du BCU sur la broche 85 du relais. Tu coinces un petit fil dénudé directement dans le support et tu remets le relais en place sur son support et tu fais un contacte à la masse sur la carrosserie, tu devrais entendre le clic clic du relais a chaque fois que tu touches la masse. Puis tu fais un essais sur l'un des moteurs de réglages du siège. Car le relais étant constitué de deux parties c'est l'une ou l'autre des partie qui est HS. Mais si cela fonctionne alors essais de contrôler le BCU car c'est peut-être lui qui te joue des tours. Ou son point de commutation à la masse. Pour mémoire, les schémas sont dans cet >autre poste< vers la fin, les deux derniers schémas.
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts.
www.eternal-vehicles.com
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonjour Lolo.
Fil (85) a la masse et ça fonctionne.
Ca voudrait dire que c'est la masse du BCU qui merde. Peut-être aussi la cause du fonctionnement en continu de l'essuie glace AR ?!!!
Plus qu'à trouver la masse du BCU . Je vais potasser le schéma. Merci encore Lolo pour ton aide très précieuse.
Si je mets les deux relais à la masse directement, je vais avoir une consommation de courant en permanence ? Les sièges fonctionnement même sans contact.
Merci A+
Avatar du membre
LØLØ
Modérateur
Messages : 5885
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Problèmes électriques disco TD5

Message non lu par LØLØ »

Boy59 a écrit :
26/03/2020 16:21

Fil (85) a la masse et ça fonctionne.
Salut,
Donc le relais est bon.
Ca voudrait dire que c'est la masse du BCU qui merde. Peut-être aussi la cause du fonctionnement en continu de l'essuie glace AR ?!!!
Effectivement il doit y avoir quelque chose de pas normal dans le BCU
Si je mets les deux relais à la masse directement, je vais avoir une consommation de courant en permanence ?
Ah, à contrôler si leur 12 V est un 12 V après contact ou permanent.
Les sièges fonctionnement même sans contact.
Tu as testé ça ? Si s'est le cas alors, oui, bien que la bobine d'un relais ne consomme pas beaucoup, cela va finir par vider la batterie.
Il faudrait contrôler d'autre fonctions qui dépendes du BCU et contrôler comment ce BCU est alimenté, via un fusible; un relais; des connecteurs...
Après avoir réuni les schéma du bloc alim et une recherche, le BCU serait alimenté par un 12V permanent via le fusible 13 de 10 A , mais comme il alimente aussi le contacteur à inertie, qui coupe le relais principal, qui en cas d'accident coupe tout, clairement le fusible 13 est bon sinon le disco ne démarerait pas.
Schema alim TD5 disco 01.jpg
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts.
www.eternal-vehicles.com
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Re,
Oui j'ai testé le fonctionnement des sièges sans clef.
Apparement le BCU controle bcp de choses voir tout. http://cdbl.free.fr/Nanocom/V1-V2/Manue ... _V2_05.pdf

Je vais mettre un ampère-mètre entre la 85 du relais et la masse pour voir si il y a consommation de courant: si non, je mets les relais direct à la masse. Si oui, je mets un intérupteur sous le siège entre la 85 et une masse. Oui je sais c'est de la bidouille mais le BCU a l'air d'être une sacré prise de tête. Qu'en penses tu? :?: :?: :D

Bonne soirée . A+
Avatar du membre
disco2magoliv
Habitué
Messages : 511
Enregistré le : 01/05/2010 16:50
Localisation : 06420 dans le sud mais loin de la foule
Contact :

Re: Problèmes électriques disco TD5

Message non lu par disco2magoliv »

Boy59 a écrit :
26/03/2020 19:34
apparement le BCU controle bcp de choses voir tout.
Oui comme tu l'as remarqué et un simple remplacement ne résoudra rien, voir ce sera pire.
Dans le cas d'un remplacement, il te faudra tout paramétrer avec un outil de diag genre nanocom.
Et il faut être guéri à ce genre de manip si tu ne veux pas avoir de très mauvaises surprises.

Avant de t'attaquer au BCU il te vaut mieux tout vérifier. :sm11:
Ciao
Pascal.
Avatar du membre
LØLØ
Modérateur
Messages : 5885
Enregistré le : 30/07/2006 15:41
Localisation : guainville (28 )
Contact :

Re: Problèmes électriques disco TD5

Message non lu par LØLØ »

Salut,
Oui :? quand on voit les 4 connecteurs du BCU , il y a de quoi se gratter la tête maintenant en cette période de confinement, cela peut occuper :
connecteur BCU disco C0660.jpg
Avec les 3 schémas associè :
1)
BCU 01 disco TD5.jpg
2)
BCU 02 disco TD5.jpg
3)
BCU 03 disco TD5.jpg
Mais une question que je me pose sur le schéma de l'alimentation de l'essuis glace AR, il y a ce qu'ils appellent "IDM (D176)", dans le schéma POWER DISTRIBUTION de la FUSE BOX . Donc cela se siturait dans la boitier de fusible principal ou bien y a-t'il un lien avec le BCU ?
schema relais essuie AR td5 disco.jpg
A+
2 solutions: la bonne et l'Anglaise
LUCAS: Il n'y a pas de contact où il le faut et il y en a un où il ne faut pas
On ne peut aller loin en amitié, si on n'est pas disposé à se pardonner les uns aux autres les petits défauts.
www.eternal-vehicles.com
Avatar du membre
disco2magoliv
Habitué
Messages : 511
Enregistré le : 01/05/2010 16:50
Localisation : 06420 dans le sud mais loin de la foule
Contact :

Re: Problèmes électriques disco TD5

Message non lu par disco2magoliv »

salut,
Oui tu as bien vu, l'IDM fait partie intégrante de la boite à fusibles habitacle et est piloté par le BCU.

voilà ce qu'il y a (un extrait) dans le manuel d'atelier dans la rubrique "description et fonctionnement":
Les fonctions de balayage et de lavage arrière sont contrôlées par le module de
commande de carrosserie (BCU) et le module intelligent (IDM).


un peu plus loin dans le descriptif:
Fonctionnement d’essuie-glace et lave-glace arrière
L’IDM est relié par un fil SK à la broche du connecteur C0661-1 du BCU, via le
collecteur C0293 (CAG) ou C0292 (CAD). Il s’agit du bus de données série entre l’IDM
et le BCU.
Ciao
Pascal.
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonjour,
Bon ca y est j'ai fait ma bidouille pour les sièges. Petits contacteur à poussoir sous les sièges' donc obligé d'appuyer dessus pour faire fonctionner les commandes des sièges, un peu de sécurité quand même, le relais n'est pas alimenté en permanence comme ça.
Je vais regarder pour brancher l'intérupteur de l'essui glace AR directement sur le fusible, car pour le moment il de coupe rien du tout. Dès que je remet le fusible l'essui glace AR fonctionne en permanence.
Merci à tous pour votre aide et en particulier à Lolo!!!
A+
Avatar du membre
disco2magoliv
Habitué
Messages : 511
Enregistré le : 01/05/2010 16:50
Localisation : 06420 dans le sud mais loin de la foule
Contact :

Re: Problèmes électriques disco TD5

Message non lu par disco2magoliv »

Boy59 a écrit :
30/03/2020 12:26
Je vais regarder pour brancher l'intérupteur de l'essui glace AR directement sur le fusible, car pour le moment il de coupe rien du tout. Dès que je remet le fusible l'essui glace AR fonctionne en permanence.
Merci à tous pour votre aide et en particulier à Lolo!!!
A+
Si l'interrupteur est déconnecté ton essuie glace fonctionne toujours ? :?:
Ciao
Pascal.
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

Bonjour Disco2,
J'ai tiré un fil d'un borne du fusible de l'essui glace Ar pour aller jusqu'à l'intérupteur au tableau de bord borne 1 , reparti de l'inter borne 4 jusqu'à un fusible 15A et ensuite retour à l'autre borne du fusible initial. L'essui glace Ar fonction donc maintenant avec l'interrupteur au TB. :D
A+
Avatar du membre
Boy59
Habitué
Messages : 86
Enregistré le : 20/02/2018 20:54
Localisation : Marpent 59

Re: Problèmes électriques disco TD5

Message non lu par Boy59 »

disco2magoliv a écrit :
30/03/2020 23:20
Boy59 a écrit :
30/03/2020 12:26
Je vais regarder pour brancher l'intérupteur de l'essui glace AR directement sur le fusible, car pour le moment il de coupe rien du tout. Dès que je remet le fusible l'essui glace AR fonctionne en permanence.
Merci à tous pour votre aide et en particulier à Lolo!!!
A+
Si l'interrupteur est déconnecté ton essuie glace fonctionne toujours ? :?:
Bonjour Disco2,
J'avais pas vu que c'était une question que tu posais.
Donc OUI, sans l'intérupteur, l'essuie-glace fonctionnait en permanence ! BCU à la fête!
A+
Avatar du membre
disco2magoliv
Habitué
Messages : 511
Enregistré le : 01/05/2010 16:50
Localisation : 06420 dans le sud mais loin de la foule
Contact :

Re: Problèmes électriques disco TD5

Message non lu par disco2magoliv »

Boy59 a écrit :
01/04/2020 8:39
Donc OUI, sans l'intérupteur, l'essuie-glace fonctionnait en permanence !
Effectivement c'est génant.
Boy59 a écrit :
01/04/2020 8:39
BCU à la fête!
Ou pas....

J'ai encore une question C...
Sur le connecteur 0662 du BCU la pin-3 as tu une masse en permanence ( ce qui forcerait le fonctionnement de l'essuie glace)?
Fichiers joints
Le C0662 du BCU pin-3
Le C0662 du BCU pin-3
Ciao
Pascal.
Répondre

Retourner vers « Electricité • Electronique »