manque de couple

Vanne EGR, catalyseurs, collecteurs, sorties dans l'aile...

Modérateurs : LØLØ, The Pater

Règles du forum
En naviguant sur le site http://www.landroverfaq.com vous reconnaissez avoir lu ses Conditions d’Utilisation, vous déclarez les comprendre et vous acceptez d’y être lié de manière inconditionnelle. Si tel n'est pas le cas, merci de quitter immédiatement ce site.

Vous pouvez joindre autant d'images que nécessaire à vos messages A LA CONDITION EXPRESSE d'utiliser l'hébergement fourni par le site.

L'administrateur effacera systématiquement tout message contenant des photos hébergées chez Imageschack, Casimage, Wistiti ou tout autre hébergeur tiers sans sommation ni justification.
phelippeau patrice
Habitué
Messages : 185
Inscription : 21/09/2012 19:30
Localisation : Charente maritime

Re: manque de couple

Message non lupar phelippeau patrice » 31/12/2013 13:21

:lol:
tu est sur que tu as ouvert le capot moteur
je plaisante
mais tu peux pas la rater la durite entre le turbo et l'avant du vehicule (a coté du radiadeur se trouve l'intercooler)
disco 200 tdi >270mkns
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11417
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: manque de couple

Message non lupar The Pater » 31/12/2013 14:08

chris627 a écrit : aussi cette histoire de faire entre 3 et 6 tour sur ce boulon afin d augmenter le couple.

Ne fais cela que si tu peux mesurer la pression de suralimentation.

Il est préférable si tout est bien réglé comme à l'origine et que tu veuilles plus de couple, de modifier les réglages de la pompe à injection selon la méthode "Rory".

un peu plus de couple quand je suis en 2eme car il rame un peu puis apres il accelere.


Un 300 Tdi est un peu comme les anciens turbo diesel. Il a une courbe de couple qui est loin d'être plate. D'où, quand tu veux accélérer franchement, un creux sous les 1500 tr/min, puis l'accélération vient que vers les 1600 tr/min.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3505
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: manque de couple

Message non lupar nanard833 » 31/12/2013 14:18

chris627 a écrit :ou est la connection entre l intercooler et le turbo jene le vois pas


IMG_20131231_135603.jpg
Vue des durites de raccordement au turbo 1) aspiration:durite en caoutchouc nervuré située entre la boite du filtre à air et l'orifice d'entrée d'air du turbo. 2) Durite de refoulement du turbo vers le radiateur intercooler , le long tube noir rigide et les manchons souples aux extrémités en durite armée souple.


IMG_m2.jpg
Les divers colliers, le manchon de raccordement au turbo et le cheminement de la durite rigide le long du châssis.


IMG_m1.jpg
Manchon de raccordement de la durite rigide au radiateur intercooler et ses 2 colliers.


tu dois vérifier si l'un des manchons ne se dédouble pas par l’intérieur ce qui peut obstruer la bonne circulation de l'air dans le circuit d'admission.

A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
OLIV29
Habitué
Messages : 222
Inscription : 01/08/2009 11:25
Localisation : ploudaniel
Contact :

Re: manque de couple

Message non lupar OLIV29 » 31/12/2013 18:48

chris627 a écrit :MAIS OU SE TROUVE LA DURITE QUI VA AU TURBO QUE JE DOIS VERIFER?? DOIS JE DEMONTER QUELCHOSE ??

sur le dessus de ta pompe a injection, il y a un couvercle d'ou part une durite.je ne pense pas qu'elle aille directement au turbo, elle peut aller sur ton collecteur d'admission, mais en bref tu la suis en partant de la pompe pour la controler :wink:

edit: bon ben la réponse est donnée avec photos :sm2:
j’écris pas vite... :lol:
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 31/12/2013 19:29

photo(11).jpg
photo(12).jpg
photo(13).jpg
voila je l ai sorti et il n est pas jolie
christian
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 31/12/2013 19:44

Grand grand grand merci je vous adore ......
Oui j ai nettoye l intercooler et je l ai remis et j ai regarder ces tuyaux deja et je vais encore bien regarder demain avant de partir;sinon j ai trouve de l huile sous le turbo .. est ce possible???
christian
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 31/12/2013 19:50

j ai oublie de dire quand je passe mes vitesse je suis oblige de monter un peu pres a 1800 a 2000 t pour la 2 3 et 4 et 5 3000 t
christian
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3505
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: manque de couple

Message non lupar nanard833 » 31/12/2013 22:36

Salut,

Voici quelques photos pour t"aider dans tes recherches:

Les 2 petites durites connectées à la sortie du turbo sur un té en laiton avec 2 olives

Photo0904m.jpg
Le té en laiton repiqué à la sortie du turbo : une durite va vers la wastgate (ici elle est déconnectée) pour limiter la pression du turbo à env 0.97 bars, l'autre va vers le couvercle de la Pompe à Injection, au niveau de la membrane reliée au cône de lda qui agit sur le palpeur régulant le débit du gasoil en fonction de la pression délivrée par le turbo.
Photo0906.jpg
Côté wastgate


Si tu as de l'huile sous le turbo, elle peut provenir soit;

- du reniflard d'huile situé sur le cache culbuteur qui ne condense plus suffisamment les vapeurs d'huile moteur (il se nettoie ou se remplace) lis ça

- d'un jeu excessif au niveau des paliers de l'axe du turbo: jeu radial maxi de mémoire: 0.42 mm (à confirmer) j'ai mesuré 0.38mm récemment sur le mien à 335000 kms (turbo d'origine)

tiens une tof de mon turbo sur laquelle tu peux remarquer une légère accumulation d'huile à la base des pales; aucunes fumées suspectes à l'échappement :mrgreen:

Photo0902m.jpg
petite "flaque d'huile" sous les pales à l'entrée du turbo


Aprés ton nettoyage d'intercooler qui en avait bien besoin :wink: contrôle tes niveaux et rentre tranquillou en France, t-as aucun souci à te faire ces machines sont résistantes , pas comme certaines daubes actuelles :mrgreen:

bon retour et bonne année !!!!
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11417
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: manque de couple

Message non lupar The Pater » 01/01/2014 16:03

chris627 a écrit :j ai oublie de dire quand je passe mes vitesse je suis oblige de monter un peu pres a 1800 a 2000 t pour la 2 3 et 4 et 5 3000 t


Ah ouais... quand même !

C'est à dire que si tu passes les vitesses avant les régimes indiquées, ton Disco n’accélère pas ?



Sinon, ton intercooler, il a pris un bon choc. Sûr qu'il n'est pas fissuré ? Rien d'apparent sur la carrosserie ?

Pour le lavage, as tu suivi les conseils qu'il y a sur Landroverfaq ?

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 02/01/2014 10:58

Bonjour arrivee a londre..
Non pour l acceleration il y arrive qu en 3 eme 1 et 2 eme j oublie..Apres je me souviens avoir perdu l ambrayage et j ai du tout faire changer d un un garage en angleterre et il ne connaissait pas bien je pense la voiture.J ai fournis toutes les pieces car j avais un autre disco de 1994 et j ai garder au cas ou un kit complet d embrayage neuf .Et j ai regarder apres il n y pas de difference entre le disco de 1994 et celui de 1997 ils sont compatible.Mais depuis mon embrayage est super dur je dois appyer comme un malade pour changer de vitesse.Pas normal , je sais mais ce garagiste ne veut rien savoir.
Je ne sais pas si il y un rapport..Sinon sur la route mon indicateur de vitesse c est encore coupe .Il ne marche pls et reste a 0...
Apres je ne sais pas si c est mon turbo ou pas qui ne marche pas bien ou je dois essayer de voir d autre trou dans des durites.
J ai pu rouler hier 120 grand max et il passe a 2600 t environ.
Je vais encore verifier mais il me semble bien que je dois pousser et monter pas mal en tour afin de passer mes vitesse surtouts les premieres 1 et 2 et un peu 3..Boite fatigue??? turbo hs??? durite creuve ou pompe injection mal regle.. Je ne sais pas mais, il est parfois difficile et fatiguant a conduire..
J ai deja eu une evolution depuis le changement de durite mais aucune difference en netoyant l intercooler mais je suis assez d accord , il est en tres mauvaise etat il a pris un choc c est claire, comme mon cartere aussi , je decoucre de plus en plus de chose sur cette voiture.
Je dois continue ma route en france et voir si sur le chemin je peux trouver ca d occas..
christian
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 02/01/2014 11:16

oui oui pour le lavage j ai acheter du white spirite et un truk pour enlever le gras et j ai bien laisse longtemps le produis agir et j ai brosser un peu puis secher au seche cheveux
christian
Avatar de l’utilisateur
Feub
Habitué
Messages : 3932
Inscription : 25/11/2004 11:29
Localisation : Saint Jean la Bussière
Contact :

Re: manque de couple

Message non lupar Feub » 02/01/2014 11:19

Bonjour,

Pour ton embrayage dur, il y a plusieurs marques et modèle d'embrayage, si tu as fais monté un valéo modèle renforcé pour def 130, c'est normal que la pédale soit plus dure, et le garagiste n'y est pour rien!
Par contre, la fourchette d'embrayage étant un point faible sur ces modèles (tous les 300 tdi, 200 tdi aussi...) si ta pédale est dure, je penses que tu ne vas pas aller loin sans casser la fourchette! Il serait bon, surtout si tu pars loin, de faire revoir cela dès que tu le peux: embrayage neuf 'normal' de marque borg & beck, racheté par AP, fais une recherche sur le forum on en parle dans plusieurs sujet, par ex: viewtopic.php?p=70114#p70114
Et une fourchette neuve de qualité (donc pas le modèle 'renforcé' vendu par britpart!!!) que tu renforces avant montage (juste une pièce à souder sur la fourchette, très simple, fais une recherche!)

Pour ton problème de puissance, surtout si tu fais faire de la mécanique au court de voyages par des garagistes qui n'y connaissent rien, ça peut venir de beaucoup de choses!!!

Mais commencer par virer le cata, si c'est toujours pareil le mieux serait de passer par un bon mécano (pas facile à trouver ça...) pour qu'il regarde tout, sinon tu as nettoyé l'intérieur de ton interco?? Il faudrait aussi faire vérifier le bon calage de la pompe a injection, pour ça il faut un comparateur avec un adaptateur à mettre au cul de la pompe, et pour bien faire il faudrait faire cela à chaque changement de courroie de distrib, mais ce n'est pour ainsi dire jamais fais.... et vérifier le jeu des culbuteurs aussi!
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11417
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: manque de couple

Message non lupar The Pater » 02/01/2014 12:37

chris627,

Tu ne réponds pas toujours aux questions, comment t'aider dans ce cas.

De plus quand tu réponds, j'ai beaucoup de mal lire.

A mon avis, to my opinion, you are not french and you are using google translation (or other automatic translator), which give sometimes none sense sentences.

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier
Avatar de l’utilisateur
nanard833
Habitué
Messages : 3505
Inscription : 10/10/2009 20:18
Localisation : disco 300TDI 398066 bornes

Re: manque de couple

Message non lupar nanard833 » 02/01/2014 13:02

The Pater a écrit :you are not french


Apparemment, le disco aussi est english: c'est une conduite à droite:

photo(7).jpg


A+
Gratter la botte ne soulage guère quand ça démange à l'intérieur (proverbe chinois)
chris627
Habitué
Messages : 81
Inscription : 30/07/2010 11:38

Re: manque de couple

Message non lupar chris627 » 05/01/2014 14:23

Bonjour DISCOVERY XS 300tdi de 1997 voiture anglaise
je suis de retour enfin chez moi..Vraiment dsl ,si j ai fait plein d erreur mais j avous que je ne suis pas bon en orthographe et de plus je ne me suis pas relu car je n avais pas bcp dormis.
Et pour repondre, oui je suis bien Francais et je vis pres de londres. J ai effectivement un ordi avec clavier anglais et une correction automatique anglaise.Mon disco est anglais mais en plaque francaise :D et ma fiancee est irlandaise et ma seconde voiture est une vielle suedoise...Voila j ai tout dis. :P
Alors je vais essaye de tout relire et de repondre a toutes vos questions...
1..... Pour l intercooler , oui il a pris un choc de toute evidence mais la voiture en ext n a rien . Il n a pas de fissure mais peut etre elles ne sont pas tres visible.
j ai pu remarquer que la voiture a eu d autre choc comme le carter par ex,car il est tres enfonce, je ferais des fotos ulteriemement.
niveau carrosserie la voiture ne montre rien.(pas de dommage).En revanche beaucoup de rouille en dessous et il va falloir que je traite ca plus tard.

2 Pour le manque de couple..En effet j ai encore bien regarde et de la premiere a la 2 vitesse je dois monter jusqu a environ 2000t et la vitesse ne depasse pas plus de 15Kh pour la premiere, et 30 kh pour la 2 et je vais atteindre les 50kh voir plus avec la 3eme ou j ai plus d acceleration..Je me suis poser la question si la boite de vitesse n est pas fatigue..Puis 4 et 2500 t et 5 2500 a 3000t et j atteinds la vitesse de 110 ou bien 120km/h si la voiture est bien chaude:: apres min 1 a 2h de route

3 Pompe a injection.... je n ai jamais fait aucun reglage et j ai un peu peur d y toucher... Je dois lire encore pas mal sur le blog afin d en savoir plus avant de commencer.Quand a la membrane dans la pompe a injection je vais essayer de faire ca plus tard..

4 Sinon je n ai pas de fumee blanche a l acceleration

En revanche, je n ai pas verifier le collecteur d alimentation car je ne sais pas ou il se trouve..

Et comment puis je faire afin de verifier les jeux au niveau des soupapes??

5 je vais explorer demain un peu plus, toutes les durites et faire des fotos..

6 le compteur de vitesse se coupe parfois en conduite et reste a 0

7 Embrayage dur
bon ,je n ai pas retrouve la facture mais il me semble bien que j avais achete un kit pour mon ancien disco de 1994.
Et j ai achete recement une fourchette et un bearing et un joint en plus le; (cranshasft rear oil seal) .. dsl je ne connais pas en francais les mots techn..
l embrayage est dur et fait un bruit d une pompe vide a l arret.
Voila je pense avoir tout dis...
demain je ferais des fotos mais apres avoir fait irlande du nord -londres-paris-londres , environ 1600KM donc je ne pense pas toucher a la voiture aujourd hui.. :|
christian
Avatar de l’utilisateur
The Pater
Modérateur
Messages : 11417
Inscription : 25/08/2004 8:19
Localisation : 06°27'46"E 45°50'29"N

Re: manque de couple

Message non lupar The Pater » 07/01/2014 9:23

chris627 a écrit :
Et comment puis je faire afin de verifier les jeux au niveau des soupapes??


Hummm......

Tu prouves là que tu ne fais pas beaucoup d'efforts.

Avec la fonction recherche, tu tombes sur ceci : http://www.landroverfaq.com/viewtopic.php?f=23&t=355&p=12285&hilit=reglage+soupapes#p12285

A+
Ingénieur :
Personne faisant un travail divinatoire de précision basé sur des informations peu fiables données par des personnes peu qualifiées, voire ignorantes.
=>, magicien, devin, sorcier

Revenir vers « Echappement »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités